Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 21.11.2014, 23:07   #1 (permalink)
Newbie
 
Registriert seit: 21.11.2014
Beiträge: 1
Icon4 "Arma 3 funktioniert nicht mehr"

Hey Leute,
also, mein Problem: wenn ich arma starte kann ich es ca 5 Minuten spielen, nur offline. Dann kommt die Fehlermeldung: "Arma 3 funktioniert nicht mehr.".
Ich habe keine Ahnung was ich noch machen soll, ich habe bereits Arma neu installiert und es bei Steam auf Fehler untersucht.
Also Leute bitte helft mir ich will es unbedingt Spielen..

Hier nochmal meine Systemdaten:
NVIDIA GTX 750
AMD FX-6350 6 x 3,90 GHz
8 GB RAM
Haawk ist offline   Mit Zitat antworten
Alt 22.11.2014, 08:31   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.929
Standard

Zitat von Haawk Beitrag anzeigen

Also Leute bitte helft mir ich will es unbedingt Spielen.

"Spielen" ist in diesem Fall als Verb anzusehen und nicht als Nomen. Das schonmal als kleine Hilfe vorweg für den lebenslangen Speicher in der Hinrnrinde... also nochmal zum Nachlesen und merken:
Code:
Also Leute bitte helft mir ich will es unbedingt spielen.
btt... wenn ich mir die erste Seite des Themas "Technische Fragen & Probleme" anschaue, dann tauchen Probleme vornehmlich bei AMD CPU's auf. Das mag Zufall sein - ein recht hoher Zufall - dennoch solltest Du Dir mal anschauen was da so geschrieben wurde. Ich habe ehrlich gesagt nicht die größte Motivation das für Dich zu filtern. Aber möglicherweise ist eine Lösung für Dich dabei...

Die Fehlerquellen sind dermaßen vielfältig, da wirste nicht umherkommen ein wenig zu testen. Zunächst empfehle ich ArmA3 komplett ohne jede Addons zu starten und zu testen. Dann evtl. mal die ArmA3 Konfigurationsdateien löschen und neu anlegen lassen. Die werden durch eine Neuinstallation, so meine ich, nicht neu erstellt.
In den ArmA3 Startparametern kann man dann auch noch mit dem Parameter -malloc die Speicheradressierung einstellen, bzw. kannst mal schauen, ob da was für Dich besser läuft.
Sind die Systemtreiber aktuell? Das sind alles Möglichkeiten... schätze es wird kaum jemand eine Musterlösung für Dich aus dem Hut zaubern können. Dazu ist ein PC zu vielseitig.

Letztlich bleibt nur zu sagen: "Versuch macht klug."
__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 22.11.2014, 15:25   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Wenn schon, denn schon

Zitat von Haawk Beitrag anzeigen

Also Leute bitte helft mir, ich will es unbedingt spielen.

Buccs ist offline   Mit Zitat antworten
Alt 22.11.2014, 16:48   #4 (permalink)
Newbie
 
Registriert seit: 05.06.2013
Beiträge: 43
Standard

Frage gestellt 00:07 Uhr, letzte Aktivität 00:18 Uhr. Immerhin 11 Minuten gewartet
bubu66 ist offline   Mit Zitat antworten
Alt 22.11.2014, 16:53   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 898
Standard

Könnt ihr auch noch dazu aufblähen:

Also, Leute, bitte helft mir; ich will es unbedingt spielen.
Crisis ist offline   Mit Zitat antworten
Alt 22.11.2014, 18:52   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Saint
 
Registriert seit: 04.01.2008
Alter: 44
Beiträge: 306
Standard

Zitat von Crisis Beitrag anzeigen

Könnt ihr auch noch dazu aufblähen:

Also, Leute, bitte helft mir; ich will es unbedingt spielen.

Kinder, die was wollen, kriegen was auf die Bollen
__________________
"Um nirgends eine gähnende Leere zu lassen, wollen wir uns vorstellen, daß aller Orten und zu jeder Zeit etwas Wahrnehmbares vorhanden ist. Um nicht Materie oder Elektrizität zu sagen, will ich für dieses Etwas das Wort Substanz brauchen."

Hermann Minkowski
Saint ist offline   Mit Zitat antworten
Antwort

Stichworte
arma3, probleme


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sekundäre Maustaste funktioniert beim zielen/zoomen nur manchmal side71 Technische Fragen & Probleme 2 05.07.2014 15:16
Arma - ständiger Absturz ( Funktioniert nicht mehr ) Dominik97 Technische Fragen & Probleme 1 14.04.2014 20:57
"Arma 3 funktioniert nicht mehr" Ditly1 Technische Fragen & Probleme 9 24.02.2014 12:49
Script funktioniert nicht auf Dedicated Server. Grollig Editing & Scripting 2 28.11.2013 22:41
Voip funktioniert nicht! St3ve Technische Fragen & Probleme 8 29.06.2011 15:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116