Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.05.2014, 18:04   #1 (permalink)
Newbie
 
Registriert seit: 02.05.2014
Beiträge: 4
Icon4 Arma 3 funktioniert nicht

Guten Abend zusammen...
Habe mir nach langem Überlegen vor paar Tagen Arma 3 bei Steam gekauft.
Wie der Titel schon verrät, funktionierts es einfach nicht.
Folgendes passiert, nachdem ich auf das Icon nen Doppelklick mache.
Es öffnet sich einfach nur ein Fenster was besagt:

-Arma 3 funktioniert nicht. Es wird nach einer Lösung gesucht.

Und das wars dann leider auch schon. Hab schon in zisch Foren nach solch ein Problem gesucht bin aber leider nicht fündig geworden bzw konnte mir alles nicht helfen. Habe es schon mehrmals neu installiert oder aber andere Sachen eingestellt wie zb im Kompatibilätsmodus ausführen etc.
Leider besteht das Problem weiterhin. Zugegebenermaßen, ist mein Laptop nicht der allerbeste und mir ist bewusst das das Spiel evtl nicht sehr flüssig laufen könnte. Jedoch kann dies nicht der Grund sein warum NICHTMALS das Spiel selbst startet. Habe es mir auch nur zugelegt weils in etwa die gleichen systemanforderungen stellt wie die dayz standalone (die bei mir zumindest bei relativ niedrigen grafikeinstellungen, super flüssig läuft.)

Hier noch alles wichtige zu meinem Laptop.

-Windows Vista Home Premium SP2
-Intel Core 2 Duo CPU 2.10GHZ
-Arbeitsspeicher 4GB
-64Bit Betriebssystem
-Grafikkarte ATI Mobility Radeon HD 4500 Series
-DirectX 10
-Treiber alle aktuell

Bin für jeden Tipp oder Hilfe dankbar! Bei Fragen einfach melden. Vielen Dank, bin kurz vor der totalen Verzweiflung weil ich einfach überfragt bin.

Geändert von toomatoo (02.05.2014 um 18:08 Uhr).
toomatoo ist offline   Mit Zitat antworten
Alt 02.05.2014, 18:26   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 32
Beiträge: 1.733
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Ich habe ma den Titel deines Thread gegoogelt:
http://steamcommunity.com/app/107410...89/?l=tchinese
ArmA 3 geht nicht
Arma 3 lässt sich nicht spielen - ComputerBase Forum
Arma 3 Probleme/funktioniert nicht (brauch hilfe, funktioniert-nicht)


... das sind die Suchergebnisse nach Reihenfolge. jeder hat einen anderen Lösungsansatz. Wenn du beim letzten angekommen bist, ist dein System zu schwach.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
​​​​​​​
___<<<A3 Wounding System>>>___
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 02.05.2014, 18:53   #3 (permalink)
Newbie
 
Registriert seit: 02.05.2014
Beiträge: 4
Standard

Ja das hab ich mir schon alles durchgelesen. Nur die ersten Threads beschreiben ja nur das es ingame nicht läuft. Nur ich komm halt erst garnicht rein... quasi wie der letzte Link den du mir gepostet hattest... und er sagte ja es liegt am prozessor... nur versteh ich nicht weswegen man deswegen nichtmals ins spiel selbst reinkommt?? wenns ingame laggt oder sich aufhängt... na ok dann ist das halt so... naja und die dayz standalone läuft tip top.

Das einzigste was mir noch aufgefallen ist gerade..
Das wenn ich in den Arma 3 Ordner gehe und auf das "arma3" ICON klicke folgende Nachricht kommt:

-Der Prozedureinsprungspunkt "CreateDXGIFactory1" wurde in der DLL "dxgi.dll" nicht gefunden.

Aber wie gesagt hab schon etliche Reperaturvorgänge bzw Komplettneuinstallationen des Spiels gemacht...
toomatoo ist offline   Mit Zitat antworten
Alt 02.05.2014, 18:58   #4 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 34
Beiträge: 9.163
Standard

Zitat von toomatoo Beitrag anzeigen

...die dayz standalone läuft tip top.

...

Du kannst GayZ auch nicht (in doppelter Hinsicht) mit A3 vergleichen. Beide haben eine unterschiedliche Engine und dementsprechend verschiedenen HW Anforderungen.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 02.05.2014, 19:02   #5 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

Dir fehlt ein Vista Update, KB971512

Für Vista 32: http://download.microsoft.com/downlo...971512-x86.msu

Für Vista 64: http://download.microsoft.com/downlo...971512-x64.msu

(Das wird allerdings nicht dein viel zu schwaches System für A3 verbessern )

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 02.05.2014, 19:08   #6 (permalink)
Newbie
 
Registriert seit: 02.05.2014
Beiträge: 4
Standard

Eigentlich gehts mir auch garnicht um den Vergleich zwischen den 2 Spielen. Nur darum warum es zur Hölle nicht startet. ich meine ich kann x beliebige spiele egal welche Engine oder sonstiges ZUMINDEST STARTEN.

naja und was mir auch "kleinmäßiges" auffällt ist, das bei der Installation steht:

-Erforderlicher Fesplattenspeicher 12958 MB,
aber jedes mal nur 12948 MB installiert werden.
Also 10 MB zu wenig...
toomatoo ist offline   Mit Zitat antworten
Alt 02.05.2014, 19:09   #7 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

Lies was ich geschrieben habe, bitte um Rückmeldung ob es klappt.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 02.05.2014, 20:09   #8 (permalink)
Newbie
 
Registriert seit: 02.05.2014
Beiträge: 4
Standard

Alter danke danke danke Xeno! ES LÄUFT!!! Fette Sache love u
Woher wusstest du das ich nicht das Paket hatte und es daran lag? naja egal es läuft hehe mal sehen obs einigermaßen spielbar ist. Aber ich bin drin mehr wollte ich garnicht. sauber!
toomatoo ist offline   Mit Zitat antworten
Alt 02.05.2014, 21:38   #9 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

Der entscheidende Hinweis war "CreateDXGIFactory1"...

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma - ständiger Absturz ( Funktioniert nicht mehr ) Dominik97 Technische Fragen & Probleme 1 14.04.2014 20:57
ArmA 2 Reinforcements funktioniert nicht mehr Baconmaster123 Technische Fragen & Probleme 5 19.07.2012 16:53
Arma 2 CO funktioniert nicht mehr swyzzy Technische Fragen & Probleme 19 12.02.2012 10:58
Patch 1.60! Xeno Community 69 11.01.2012 12:41
1.60 rc Dieter66 Community 47 22.12.2011 15:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126