Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 14.09.2013, 19:40   #1 (permalink)
50 Beiträge
 
Registriert seit: 04.12.2010
Ort: Bayern
Beiträge: 91
Standard Arma 3 FPS?

Hey,

Wie definiert sich der FPS Verbrauch von ArmA 3?

Meine Frage kommt deshalb:
Bei der Präsentation von den BLUFOR Einheiten habe ich 30-40 FPS.
Also ausreichend.

Nun habe ich mir die Altis Map zusammengebastelt mit ein paar Einheiten usw. Da habe ich allerdings nur 17-20 FPS, also nicht gerade spielbar.

Bei was geht der FPS Verbrauch von Arma 3 runter?
Umso mehr Vehicles ich mit dem Editor spawne?
Umso mehr Einheiten und Objekte ich spawne?
Oder auf was reagiert das sonst noch?

Habe eig. nicht mehr Fahrzeuge als bei der Präsentation auch sind. Habe keine Ahnung wie ich meine Map nun einigermaßen spielbar bekomme.

Bekommt man mehr FPS wenn man die Map einfach mal als Mission speichert und nicht immer über den Editor startet?^^
Weiß ja nicht wie ArmA so tickt

Bei der Map handelt es sich btw. um Altis

Hoffe ihr könnt mir da helfen

Danke schonmal

Lg

Edit, achja System:
Windows 7 64 Bit
i5 2500K @3.30 Ghz
RAM 8GB
GTX570 1280MB GDDR5

Selbst zusammengebauter Rechner, Hardware sollte ja eig. ausreichend sein^^.

Geändert von -Max- (14.09.2013 um 19:44 Uhr).
-Max- ist offline   Mit Zitat antworten
Alt 14.09.2013, 23:20   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

für´n relase wurden in der dev. Version einige Optimierungen zurückgenommen, die Performanceprobleme auf altis beseitigt hatten. Montag werden sie aber wieder hinzugefügt.

Falls der montagliche brunch nix bringt, empfehle ich dir, die cpu hochzupeitschen. Du würdest mir nie nimmer glauben, mit welchen fps ich bei welchen Einstellungen spielen kann (dank meiner hochgeprügelten blootjungen iiivy), obwohl ich auch nur ne GTX570 hab, allerdings ein 1680x1050er Monitor.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 15.09.2013, 09:33   #3 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Black Dragon
 
Registriert seit: 20.01.2005
Ort: Aachen
Alter: 29
Beiträge: 14.993
Standard

Wenn ich das so lese, glaube ich, ich brauch definitiv mehr RAM für das Game.
__________________

Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt, weil man aufhört zu spielen.
Black Dragon ist offline   Mit Zitat antworten
Alt 15.09.2013, 11:07   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 47
Beiträge: 3.091
Standard

meinste vram? Meines Wissens verbraucht arma3 nicht mehr als 2GB. Hauptspeicherverbrauch liegt bei mir hingegen bei 4,2 GB, wenn ich Altis ordentlich abgeflogen hab incl. Fußmarsch.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 15.09.2013, 15:08   #5 (permalink)
Newbie
 
Registriert seit: 14.08.2013
Ort: LPZ
Beiträge: 6
Standard

Zitat von JumpingHubert Beitrag anzeigen

meinste vram? Meines Wissens verbraucht arma3 nicht mehr als 2GB.

Doch, das tut ArmA. Mit Texturen auf Ultra, 4xMSAA und Sichtweite bei ca. 2500 laufen bei mir 3GB VRAM regelmäßig über.
Dr.cremaster34 ist offline   Mit Zitat antworten
Alt 15.09.2013, 16:33   #6 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Black Dragon
 
Registriert seit: 20.01.2005
Ort: Aachen
Alter: 29
Beiträge: 14.993
Standard

Hab 4 GB RAM und ne Graka mit 1024 mb RAM
__________________

Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt, weil man aufhört zu spielen.
Black Dragon ist offline   Mit Zitat antworten
Alt 16.09.2013, 13:11   #7 (permalink)
Newbie
 
Registriert seit: 27.10.2009
Alter: 55
Beiträge: 30
Standard

Hier ists gar paradox. Je aufgeblasener meine Einstellung mit vsync und alles ultra somit die niedrigste fps Rate desto laenger die Zeit bis "Arma exe stopped working". Diese Meldung ist bis jetzt allerdings unausweichlich trotz unterschiedlichster Start Parameter.

Bei tagelanger Recherche kristallisiert sich einzig eine Uebertaktung der CPU durch den werksseitigen "Turbo" Modus als Ursache heraus. Das weitere Problem hier ist, geaenderte Einstellungen im Bios werden nicht uebernommen trotz "Save & Exit".
rafnix ist offline   Mit Zitat antworten
Alt 16.09.2013, 15:34   #8 (permalink)
Newbie
 
Registriert seit: 05.06.2013
Beiträge: 43
Standard

auf stratis geht es ab mit 120 fps und auf altis in den keller im grunde egal wo man dreht vor allem im multiplayer hat man kaum einfluss darauf, da werkelt die graka manchmal mit 10% leistung vor sich hin, stark wirkt sich die sichtweite aus stellt man da mal alles auf 12000m selbst im editor bleiben viele systeme fast stehen 2-3000 reichen
trotzdem hoffe ich die gucken sich bald mal woanders ab wie es flüssiger geht
bubu66 ist offline   Mit Zitat antworten
Alt 25.09.2013, 21:12   #9 (permalink)
50 Beiträge
 
Registriert seit: 20.02.2009
Ort: Germany West
Beiträge: 61
Icon10 Mhh

Also ich hatte probleme, es lief ruckelig. Ich habe jetzt umgestellt von Win 7 32 bit auf Win7 64 bit. Habe nen alten Rechner. Ich fahre nen dual Pricessor 6000+ 3.00GHz, 8 GB Ram und ne Radeon 6670HD Grafikkarte mit 2GB es läuft jetzt einwandfrei bei der höchsten auflösung.
Ich Modde ja nun auch selbst aber ich habe keine Probleme mit der Geschwindigkeit.
Vielleicht einfach mal den Rechner bereinigen.
rocker ist offline   Mit Zitat antworten
Alt 27.09.2013, 17:39   #10 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Black Dragon
 
Registriert seit: 20.01.2005
Ort: Aachen
Alter: 29
Beiträge: 14.993
Standard

Ich glaube aber fürn MP sollten 8GB DDR3 Ram schon Pflicht sein.
__________________

Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt, weil man aufhört zu spielen.
Black Dragon ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wünscht ihr euch in Arma III dennoch Missionen auf Arma II Maps? Avatar-X Community 11 01.05.2013 11:02
Arma 3 Gebäude und Co. Avatar-X Editing & Scripting 8 19.04.2013 19:15
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 20:37
Patch 1.60! Xeno Community 69 11.01.2012 12:41
1.60 rc Dieter66 Community 47 22.12.2011 15:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116