Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.08.2015, 21:01   #1 (permalink)
50 Beiträge
 
Registriert seit: 18.07.2012
Ort: mitten drin....
Beiträge: 61
Standard Arma 3 DEV

Ich halte mich mal kurz.

Die Aktuelle Version von Arma läuft unter DEV deutlich besser, weshalb ich sie auch installiert habe. Leider tauche ständig Fehlermeldungen in schwarzen Kästen im Bild auf, die sich nicht aufs Spiel auswirken, aber im Weg sind.

Kann man diese irgendwie grundsätzlich entfernen?

Danke für Eure Hilfe
der Ronny ist offline   Mit Zitat antworten
Alt 06.08.2015, 15:30   #2 (permalink)
50 Beiträge
 
Registriert seit: 18.07.2012
Ort: mitten drin....
Beiträge: 61
Standard

Frage zu einfach oder zu uninteressant? Keiner ne Idee?
der Ronny ist offline   Mit Zitat antworten
Alt 06.08.2015, 15:52   #3 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Afair kannst du die in der DEV Version nicht ausstellen, die werden da generell angezeigt... (das sind Script bzw. Config Fehlermeldungen).

In der normalen Version sind die aus und können mit -showScripterrors angezeigt werden.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 06.08.2015, 15:55   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.269
Standard

Wenn das Configfehler sind (mit .bin am Ende) dann lässt es sich nicht unterbinden.

Aber das ginge auch ziemlich schief mit der Zeit, Configfehler sind nicht witzig. Ich hatte mal ein kaputtgemoddetes OFP, ohne die Fehlermeldungen andauernd, hätte ich den verbastelten Haufen wahrscheinlich sogar weiterbenutzt.
__________________

burns ist offline   Mit Zitat antworten
Alt 06.08.2015, 17:21   #5 (permalink)
50 Beiträge
 
Registriert seit: 18.07.2012
Ort: mitten drin....
Beiträge: 61
Standard

Danke Euch für die Antworten! Muss ich also wieder runter auf Normal - weil, die Mods (etwa 13) laufen schon immer 1a.
Schade.

Danke nochmal.
der Ronny ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 3 - Taktisch orientierte Missionen bei der Fragging-Wiese Sceinox Die Litfaßsäule 0 25.03.2014 19:01
Wünscht ihr euch in Arma III dennoch Missionen auf Arma II Maps? Avatar-X Community 11 01.05.2013 12:02
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 21:37
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116