Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 14.05.2014, 03:12   #1 (permalink)
Newbie
 
Registriert seit: 14.05.2014
Beiträge: 9
Standard Arma 3 dedicated server fragen

Guten Tag hx3 Community ,

da ich jetzt einfach nicht mehr weiter komme und es ganz wichtig ist das dies auch geht hoffe ich auf Hilfe .

Zu der ganze Geschichte ich habe einen Win Root Server darauf läuft ein Arma 3 Altis Life Server der Server läuft stabil soweit alles gut ( ich starte den Server mit den Programm TADST wenn es euch nichts sagt zeig ich euch gern welches das ist und was es kann

"http://forums.bistudio.com/showthread.php?104991-Tophe-s-Arma-Dedicated-Server-Tool-(TADST)"

villt weiß da einer mehr als ich und kann mir da das Programm auch näher bringen

zu den eigtl. Thema

ich möchte ein Recon Passwort einrichten das meine Admins sich mit Dart oder sonstige Rcon tools einlogen können um Leute zu bannen die Hacken oder sonstiges doch das klappt bei mir ihrgentwie nicht ich habe im Serververzeichnis bei Battleeye beserver.cfq erstellt und da auch mein passwort und maxping eingetragen ebenso wie user\appdata\arma 3\Battleeye

ich vermute das ich bei der server.cfg bz bei TASDT was eintragen muss das , das auch funktioniert doch ich möchte lieber erst fragen ob ich da richtig liege wäre super wenn ihr mir da auch genau erklären könnt wie das dann geschrieben gehört leider gottes bin ich bin root server nicht so fix wie bei sqf

das war mal der erste Punkt bz frage die ich habe


Frage 2 :


Ich möchte gerne Automatische restart (mit Benachrichtigung) einrichten für unseren Arma 3 Server nur wie ? gibt es tutorials ? oder könnt ihr mir da helfen ?


das wars eigtl schon ich bin euch sehr dankbar wenn ihr mir da weiterhilft da ich langsam nicht mehr weiter weiß bei den 2 Punkten ja ich weiß für die anderen No Problem aber leider für mich ist das ein Großes Problem


mit freundlich Grüßen Pr1mE
PR1MERAR ist offline   Mit Zitat antworten
Alt 14.05.2014, 09:00   #2 (permalink)
Newbie
 
Registriert seit: 31.01.2014
Ort: Bochum
Beiträge: 33
Standard

Zu Frage1: Was genau klappt denn nicht?
CommanderX ist offline   Mit Zitat antworten
Alt 14.05.2014, 09:22   #3 (permalink)
Newbie
 
Registriert seit: 14.05.2014
Beiträge: 9
Standard

Ich kann mit Rcon tool nicht conecten da kommt der Fehler ( egal welches Rcon tool)

" Failed to connect. Please make sure that you properly set a password in beserver.cfg and the server is running."
PR1MERAR ist offline   Mit Zitat antworten
Alt 14.05.2014, 10:40   #4 (permalink)
Newbie
 
Registriert seit: 31.01.2014
Ort: Bochum
Beiträge: 33
Standard

Erstelle die BEServer.cfg nicht mit dem Windows Editor sondern mit notepad++ Dann sollte es gehen.
CommanderX ist offline   Mit Zitat antworten
Alt 14.05.2014, 17:57   #5 (permalink)
Newbie
 
Registriert seit: 14.05.2014
Beiträge: 9
Standard

ich glaube nicht das es daran liegt die datei ist ja eine cfg datei
PR1MERAR ist offline   Mit Zitat antworten
Alt 14.05.2014, 18:14   #6 (permalink)
Newbie
 
Registriert seit: 31.01.2014
Ort: Bochum
Beiträge: 33
Standard

???

hatte das gleiche Problem. Stundenlang rumgefummelt, bis ich auf die Idee kam Notepad++ einzusetzen. Zack und es ging einfach so.

BTW ne .cfg Datei kann durchaus in unterschiedlichen Codierungsarten gespeichert werden. Je nach Programm kann das zu grossen Problemen führen. ist genauso wie beim webseitenerstellen. Speicherst Du eine .htm(l) Datei in der falschen Codierung wird sie nicht mehr richtig vom Browser dargestellt. Dann sind alle Umlaute auf einmal Fragezeichen oder sonstige lustige Dinge, die man sich erstmal nicht erklären kann.

Viel Erfolg
CommanderX ist offline   Mit Zitat antworten
Alt 14.05.2014, 19:02   #7 (permalink)
Newbie
 
Registriert seit: 14.05.2014
Beiträge: 9
Standard

hab ich jetzt auch gemacht muss dann den server neustarten damit es wirksamm wird ? wenn nicht funktioniert es wieder nicht ^^
PR1MERAR ist offline   Mit Zitat antworten
Alt 14.05.2014, 19:08   #8 (permalink)
Newbie
 
Registriert seit: 31.01.2014
Ort: Bochum
Beiträge: 33
Standard

Öhm... probier es doch einfach aus.

Wenn es dann wieder nicht geht, hast Du zumindest eine Fehlerquelle ausgeschlossen.
CommanderX ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[LINUX] Server probleme Gonzo1690 Technische Fragen & Probleme 1 23.09.2013 23:00
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
Probleme mit Ubuntu ArmA Linux Dedicated Server und ACE Clawhammer Multiplayer 29 26.02.2011 19:49
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116