Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.11.2015, 14:34   #1 (permalink)
Newbie
 
Registriert seit: 02.11.2015
Beiträge: 3
Standard Arbeitsspeicher Fehler Spiel cracht sporadisch

Hie Leute habe das Problem das Arma 3 mal nach ein paar minuten und mal nach ein paar Stunden crasht

Mein System: i5-4670K, GTX 670, 8GB Ram, Windows 10.

Woran kann es liegen?
Habe sämtliche Treiber auf neuestem Stand, einige configs ausprobiert und Co.

Hoffe hier auf Hilfe.

Gruss Opf0ar
Angehängte Grafiken
Dateityp: jpg Unbenannt 1.jpg (44,2 KB, 62x aufgerufen)
Dateityp: jpg Unbenannt.jpg (48,0 KB, 50x aufgerufen)

Geändert von Opf0ar (02.11.2015 um 14:35 Uhr). Grund: was vergessen
Opf0ar ist offline   Mit Zitat antworten
Alt 02.11.2015, 16:40   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

Das kann an allen möglichen Dingen liegen, daher ist es schwer zu helfen. Vor allen Dingen könnnen wir hier auch nicht den Crash Grund fixen

Am besten du packst deine Fehler Dateien zusammen und machst im Feedback Tracker ein Ticket auf. Da gibt es mittlerweile seit ein paar Patches etliche Crash Reports. Bist also nicht alleine.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 02.11.2015, 17:44   #3 (permalink)
Newbie
 
Registriert seit: 02.11.2015
Beiträge: 3
Standard

Ok danke
Opf0ar ist offline   Mit Zitat antworten
Alt 03.11.2015, 19:50   #4 (permalink)
Newbie
 
Registriert seit: 02.11.2015
Beiträge: 3
Standard

HAb übrigens das Problem gelöst... kling dämlich und ich weiß auch nicht wie man sowas programmieren kann aber es lag an meinem USB Headset.
Als ich es vom Rechner gelöst hatte lief alles glatt.

Ist jetzt zwar doof das ich ohne spielen muss aber besser als garnicht ^^
Opf0ar ist offline   Mit Zitat antworten
Alt 03.11.2015, 19:54   #5 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 44
Beiträge: 1.672
Standard

Optional mal noch den RAM mit memtest o.ä. prüfen um einen Defekt der Hardware auszuschließen.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Geändert von ApoTTCC (04.11.2015 um 09:55 Uhr).
ApoTTCC ist offline   Mit Zitat antworten
Alt 03.11.2015, 22:49   #6 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 898
Standard

Ist da irgendein Vorteil den W10 ggü. z.B. W7 offeriert ?
Speziell bei A3 ?
Was das Gemaule bzgl. der Treiberarien angeht erinnert mich das sehr an Vista. Kaum was korrekt am laufen, Treiber gibts gar nicht mehr oder zicken rum...
Dann hauts doch vonner Pladde und gebt dem Scheiß noch n halbes Jahr. Nach dem ersten Service Patch wirds vielleicht.
Crisis ist offline   Mit Zitat antworten
Alt 04.11.2015, 00:07   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.316
Standard

*mein 13 Jahre altes 6 Öro Klinke Headset umarm*
__________________

burns ist offline   Mit Zitat antworten
Alt 04.11.2015, 00:34   #8 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 898
Standard

Headset... er nu wieder. Wahrscheinlich noch dat Teil vom ersten Mal Malle mit Condor....
Crisis ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Modden der Configs zerstören das Spiel? Mech_Donald Mods & Addons 20 07.02.2014 16:15
Stammtisch Webinstaller Rockhount Multiplayer 106 07.01.2014 14:09
ArmA II Probleme im Spiel und Patchen Basti1254 Technische Fragen & Probleme 9 20.10.2011 00:41


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116