Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 09.12.2014, 17:07   #1 (permalink)
Newbie
 
Registriert seit: 09.12.2014
Beiträge: 1
Standard 48 FPS statt 15 FPS

Hi Leute bin 26 noch Frischlinghab hab mir Arma 3 vor ein paar Tagen zugelegt und natürlich sofort gezockt hatte nach einer längeren pause dann aufeinmal rund 20FPS weinger blabla PC Neuaufgesetzt Arma 3 wieder drauf lief den ganzen Tag dann mit Runde 50 FPS. Ein Tag später angemacht wieder nur max 20 FPS so dann das gleiche nochmal PC neu......gestern lief es wieder Super heute natürlich wieder nur 20 FPS ich weiss echt nicht weiter....jemand eine Idee oder Vermutung?!

FPS Teste ich immer in der gleiche Singelplayer Mission!
(aber auch auf meinen festen Atlis Server hab ich aufeinmal viel weniger)

Win 8.1 - i5-3570K - 16RAM - GTX 770 Jetstream

Danke schonmal!!!
Walkman129 ist offline   Mit Zitat antworten
Alt 10.12.2014, 16:12   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Hm... hört sich a bisserl so an als würden da die Windows Energieoptionen rein hauen und den Rechner drosseln...

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 10.12.2014, 16:45   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.703
Standard

Entweder das, oder dein Motherboard lässt die CPU im Takt runtergehen. Aus welchen Gründen auch immer. Ich hab das überall ausgemacht, weil es eh keinen großen Unterschied macht.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 11.12.2014, 15:09   #4 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard

wie kann ich denn meine energie optionen ändern?? ich hatte mal n laptop mit win vista, da war rechts unten so ne einstellung, energie sparen, ausgeglichen und höchstleistung.
aber jetzt bei meinem pc mit win 7 is da nix mehr^^
Virility92 ist offline   Mit Zitat antworten
Alt 11.12.2014, 15:36   #5 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Registriert seit: 16.07.2008
Beiträge: 2.681
Standard

Einfach in die Windowssuche "Energieoptionen" eingeben?
__________________
Marscl ist offline   Mit Zitat antworten
Alt 04.01.2015, 13:15   #6 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 09.12.2005
Ort: Deutschland
Alter: 44
Beiträge: 929
Standard

das problem hatte ich auch, letztendlich scheint es mit windows prozessen oder RAM müll zu tun zu haben. geholfen hat mit razer game boost. das macht das system von allen unnötigen programmen inkl. RAM frei vor dem spielstart. mit hwinfo kannst du auch schauen ob die GPU, CPU im max. takt bleibt.
luemmel ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116