Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.09.2009, 00:41   #1 (permalink)
Newbie
 
Registriert seit: 26.09.2009
Beiträge: 7
Standard Windows 7 Patch installation 1.04

Moin,

ich habe einen frisch installierten Windows 7 Rechner und wollte darauf heute ArmA2 installieren... Die installation läuft Problemlos durch und Starten lässt es sich auch.
Das Problem ist nur wenn ich Patchen will auf 1.04 bekomm ich ein Fehler und zwar: "Fehler in Datei ADDONS/air2.pbo (00000000 != 00000001)"

Genaue Details... Arma 1.00
FreeAv (Deaktiviert [Per Taskmanager auch schonmal komplett abgeschossen])
Windows 7 64Bit
4GB RAM

Kennt wer das Problem und kann mir Helfen?
Google weiß nix :-(

Gruß,
Nico
krueme1 ist offline   Mit Zitat antworten
Alt 26.09.2009, 07:30   #2 (permalink)
50 Beiträge
 
Benutzerbild von mopsy78
 
Registriert seit: 11.08.2009
Ort: zu hause
Alter: 39
Beiträge: 54
Standard

hast du vorher die anderen pach´s installiert wenn nicht versuch das mal
mopsy78 ist offline   Mit Zitat antworten
Alt 26.09.2009, 13:04   #3 (permalink)
Newbie
 
Registriert seit: 26.09.2009
Beiträge: 7
Standard

Ja hab ich ...
Vergessen zu schreiben ... Hab natürlich auch versucht manuel Hoch zu patchen mit 1.01 .... Aber auch da habe ich das selbe Problem...

Habs auch versucht mit Deinstallieren - Alle Rest datein Löschen - Neu install - Starten - Patchen....
Brachte auch nix
krueme1 ist offline   Mit Zitat antworten
Alt 26.09.2009, 14:16   #4 (permalink)
500 Beiträge
 
Registriert seit: 07.01.2008
Beiträge: 653
[GNC]Lord-MDB eine Nachricht über ICQ schicken
Standard

wenn du auch bei den anderen Patch Probleme hast
dann würde ich mal den Speicher checken,ich hatte das problem auch mal und durch test habe ich erfahren, das 3 Zellen defekt waren in einem Rigel,nach den auswechseln war der Fehler wech
__________________


--> -> Rechtschreibfehler sind Gratis <- <--
--> Wer welche findet kann sie behalten <--



German Nato Corps

Geändert von [GNC]Lord-MDB (26.09.2009 um 16:29 Uhr).
[GNC]Lord-MDB ist offline   Mit Zitat antworten
Alt 26.09.2009, 14:34   #5 (permalink)
Newbie
 
Registriert seit: 26.09.2009
Beiträge: 7
Standard

ah okay.
Teste ich als nächstes in moment mach ich gerade ne Parallele XP installation
krueme1 ist offline   Mit Zitat antworten
Alt 27.09.2009, 03:17   #6 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.905
Standard

Teste auch mal Deine Festplatte. Und Dein DVD-Laufwerk bzw. die DVD selber.
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 28.09.2009, 00:28   #7 (permalink)
Newbie
 
Registriert seit: 26.09.2009
Beiträge: 7
Standard

Also auf der XP Partition rennt das game 1a...
krueme1 ist offline   Mit Zitat antworten
Alt 28.09.2009, 14:42   #8 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.905
Standard

Zitat von krueme1 Beitrag anzeigen

Also auf der XP Partition rennt das game 1a...

Der Titel lautet Windows 7 Patch installation und nicht XP Patch installation.

Es ist auch kein Fehler von Win7, ganz sicher.
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 28.09.2009, 14:44   #9 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Er hat doch geschriebn das er eine paralele XP Installation macht und uns jetzt wissen lassen das es unter XP geht nur unter WIN7 nicht
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 28.09.2009, 15:33   #10 (permalink)
Newbie
 
Registriert seit: 28.09.2009
Ort: GERMANY;) NRW
Beiträge: 5
Biigfoot eine Nachricht über ICQ schicken
Standard

ich habe auch mal eine frage zu windows 7 und den mod für arma 1 "ACE 1.9"
ich habe gestern meinen rechner neu gemacht und mal windows 7 ultimate drauf geschmisssen. läuft echt super kann man nicht anders sagen! es gibt nur leider einen kleinen harken und der ist das ich bei der installation von "ACE 1.9" (arma 1) einen fehlermeldung bekommen in der mir gesagt wird, das diese version dieser datei nicht mit der ausgeführten windows version kompatibel sei?!?!
ich habe aber des öfteren gelesen das ace unter vista 64bit ohne probs läuft.
kann mir vielleicht jemand nen tip geben wie ich das umgehen oder beheben kann ohne jetzt für ein spiel wieder auf xp zu installieren


ich danke ich voraus :=)
Biigfoot ist offline   Mit Zitat antworten
Alt 28.09.2009, 17:35   #11 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Zitat von Biigfoot Beitrag anzeigen

ich habe auch mal eine frage zu windows 7 und den mod für arma 1 "ACE 1.9"
ich habe gestern meinen rechner neu gemacht und mal windows 7 ultimate drauf geschmisssen. läuft echt super kann man nicht anders sagen! es gibt nur leider einen kleinen harken und der ist das ich bei der installation von "ACE 1.9" (arma 1) einen fehlermeldung bekommen in der mir gesagt wird, das diese version dieser datei nicht mit der ausgeführten windows version kompatibel sei?!?!
ich habe aber des öfteren gelesen das ace unter vista 64bit ohne probs läuft.
kann mir vielleicht jemand nen tip geben wie ich das umgehen oder beheben kann ohne jetzt für ein spiel wieder auf xp zu installieren


ich danke ich voraus :=)

Hm... falsches Forum! Hier findest Du Anhänger von ArmA2. Und wer ArmA1 spielt ist ohnehin selbst Schuld...

Btw... Harken sind die Dinger, mit denen man Laub und Gras zusammenharkt. Und Haken sind die Dinger, an denen man Kleider oder ähnliches anhängt. Man benutzt mitunter auch die Redewendung: "Die Sache hat einen Haken." ...und die hat sicher nichts mit dem Laubzeugs zu tun...

__________________
Buliwyf ist gerade online   Mit Zitat antworten
Alt 28.09.2009, 17:48   #12 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Mach mal'n Update auf ms.com und schau, ob neue Kompatibilitätspatches für Win7 erschienen sind und Du die gezogen hast. Iirc gab's letzte Woche ein Update für Komplikationen mit Spielen.

Anderer Versuch: Veralber den Installer und gaukel ihm ein anderes OS vor. Rechtsklick auf den Installer, dann Eigenschaften wählen und im sich öffnenden Fenster den Reiter Kompatibilität ansteuern. Dort im Bereich Kompatibilitätsmodus HäRkchen setzen bei Programm im Kompatibilitätsmodus ausführen für wählst Du XP mit SP3 oder Vista mit SP2. Probier's mal aus, vllt hilft es. Ansonsten schauen, dass dir UAC, also dieses beschissene UserAccessControl von Vista/Win7 nicht die Show stiehlt und Du eventuell den Installer als Admin ausführen, oder jede Aktion fünfmal bestätigen musst. Im Endeffekt liegen ja nur PBOs drin rum, also macht nur der Installer Ärger vermute ich mal. Den PBOs dürfte ziemlich Latex sein, in welchem OS-Kontext sie vom Spiel geladen werden.
flickflack ist offline   Mit Zitat antworten
Alt 28.09.2009, 23:35   #13 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.905
Standard

Zitat von Duke49th Beitrag anzeigen

Der Titel lautet Windows 7 Patch installation und nicht XP Patch installation.

Es ist auch kein Fehler von Win7, ganz sicher.

Ähem, sorry, echt

Habs total verpeilt das Du der Threadersteller bist...
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 02.10.2009, 15:24   #14 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Steffen1401
 
Registriert seit: 10.07.2008
Ort: Güstrow (MV)
Alter: 29
Beiträge: 250
Steffen1401 eine Nachricht über ICQ schicken
Standard

Also ich habe Windows 7 x64 und ArmA 2 läuft problemlos. Bendenke, dass der Patch auf den normalen Programmordner verweisen muss und nicht den x86er !

Also ich habs so installiert: ArmA2 Installation - Patch 1.03 - Patch 1.04 - Spiel starten und läuft
__________________
ArmA2 OA rennt auf einem: AMD Phenom II X6 1090T @ 3,6 Ghz / 4x 2GB DDR3 1333 Kingston / AMD Radeon 5870 auf Very High by 1920x1080
Steffen1401 ist offline   Mit Zitat antworten
Alt 03.10.2009, 14:32   #15 (permalink)
Newbie
 
Registriert seit: 28.09.2009
Ort: GERMANY;) NRW
Beiträge: 5
Biigfoot eine Nachricht über ICQ schicken
Standard

ja, daran lags dann auch-.- funzt alles super jetzt danke!
Biigfoot ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
nach Patch installation auf englisch 0perator Technische Fragen & Probleme 6 18.09.2009 09:18
CW MOD installation ????? stephsen Hilfe 5 14.06.2005 22:44
BW MOD Installation? Karl Laschnikow Mod und Addon Ecke 7 05.01.2005 09:50
Patch Installation! RavenX-TKW Hilfe 1 15.09.2004 14:23


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116