Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 22.03.2011, 11:36   #1 (permalink)
50 Beiträge
 
Benutzerbild von fro0l
 
Registriert seit: 29.07.2008
Ort: Zürich
Beiträge: 50
Icon4 Verschwommene Schrift, Texturen trotz gutem system

hi leute,

hab mir heute (nach ausgiebigem demo zocken und vids schauen) arma2 combined operations gekauft

soo... mein system seht ihr ja unten (ist alles aktuell soweit..)
jetzt hab ich ein prob... und zwar ist die schrift im menü (editor usw) extrem ekelhaft verschwommen.... und die texturen im spiel leider auch...

obwohl ich schon jahrelang probleme hab mit meinem rechner, das er immer wieder gerne ruckelt trotz des starken systems, habe ich das in arma nicht!! <3

aber eben dafür diese ekligen verwischungen... es ist nich unscharf oder so einfach verschwommen und verpixelt..

wenn ihr wollt, lade ich gerne einen screenshot hoch

danke jetzt schon für die antworten, haut rein
__________________

System:
Prozessor: AMD Phenom II x4 3.00 GHz Black Edition
Mainboard: ASUS M4A78-EM, AMD 780G / SB 700
Grafikkarte: ATI Radeon sapphire 4870 512MB GDDR5
Arbeitsspeicher: 6.0 GB DDR2 (800)
Monitor: BenQ FP91G+


life goes on...
fro0l ist offline   Mit Zitat antworten
Alt 22.03.2011, 12:46   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

Hi frool,
deine 3d-Auflösung ist sicher niedriger voreingestellt als deine Menüauflösung. Beide müssen gleich sein (=Monitorauflösung). Oder aber es liegt daran, daß du die Nachbearbeitungseffekte höher als "niedrig" eingestellt hast.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)

Geändert von JumpingHubert (22.03.2011 um 12:49 Uhr).
JumpingHubert ist offline   Mit Zitat antworten
Alt 22.03.2011, 13:07   #3 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

Ich wuerde ebenfalls wie JumpingHubert darauf tippen damit deine 3D-Aufloesung zu niedrig eingestellt ist. Diese Option is unter den Grafikeinstellungen zu finden.
__________________


Moerderhoschi ist offline   Mit Zitat antworten
Alt 22.03.2011, 14:56   #4 (permalink)
50 Beiträge
 
Benutzerbild von fro0l
 
Registriert seit: 29.07.2008
Ort: Zürich
Beiträge: 50
Standard

Hey Jungs, freut mich so eine aktive und schnelle Community zu empfangen :P

Also vielen Dank erstmal, die Schrift ist wieder voll i.O alles tip top danke!!

nur im spiel ist es leider noch so wie gehabt.. ich probier screenshot zu machen, aber es geht irgendwie nicht. drücke ingame prtscrn und dann paint ctrl+v und es kommt immer nur der desktop oder paint (einfach das, was man zuletzt gesehen, bzw offen hat. wasn da los??


danke nochmal
__________________

System:
Prozessor: AMD Phenom II x4 3.00 GHz Black Edition
Mainboard: ASUS M4A78-EM, AMD 780G / SB 700
Grafikkarte: ATI Radeon sapphire 4870 512MB GDDR5
Arbeitsspeicher: 6.0 GB DDR2 (800)
Monitor: BenQ FP91G+


life goes on...
fro0l ist offline   Mit Zitat antworten
Alt 22.03.2011, 17:03   #5 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

ich benutz immer fraps für screenshots. Zum eigentlichen Problem: vielleicht haperts an deinen 512MB Grafikspeicher. Probier mal die Grafikspeichersettings durch (vor allem "default")
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 23.03.2011, 01:48   #6 (permalink)
50 Beiträge
 
Benutzerbild von fro0l
 
Registriert seit: 29.07.2008
Ort: Zürich
Beiträge: 50
Standard

haha hey hey heyy jungs !!

danke für eure hilfe , es war ein bescheuerter fehler von mir

hab (wie ich ja schon erzählt hab) wegen den lags die ich u.a in bfbc2 hatte, meinen graka catalysator auf high performance, anstatt high quality.

jetzt sieht alles endgeil aus und macht gleich 1000000 mal mehr spass.

echt ein hammer hammer hammer spiel, ich befürchte euch erwartet ein neues aktives community mitglied ^^

danke nochma für eure antworten, haut rein
__________________

System:
Prozessor: AMD Phenom II x4 3.00 GHz Black Edition
Mainboard: ASUS M4A78-EM, AMD 780G / SB 700
Grafikkarte: ATI Radeon sapphire 4870 512MB GDDR5
Arbeitsspeicher: 6.0 GB DDR2 (800)
Monitor: BenQ FP91G+


life goes on...
fro0l ist offline   Mit Zitat antworten
Alt 23.03.2011, 14:51   #7 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

na das hört man doch gern, daß einem Arma2 Spaß macht! Erfrischend, sowas nach langer Zeit mal wieder zu lesen.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116