Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.06.2010, 02:00   #1 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 31
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard VAC - Voice Activated Commands

Hey,

ich habe ein Problem mit dem VAC Tool und ArmA II.
Meine Sprachbefehle werden falsch oder gar nicht erkannt. Ich habe im Internet gelesen, dass VAC ein Sprachtraining bietet welches ich aber nicht finde. Habe mir die Version 2.3.8 für Windows 7 geladen.

Weiß jemand Rat oder möglicherweise eine Alternative zu VAC?
Ich hatte mal eine Sprachsteuerung für AmrA 1 welche auch sehr gut funktionierte und würde diese gern wieder nutzen.

habt dank
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1
Vyte ist offline   Mit Zitat antworten
Alt 23.06.2010, 11:18   #2 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Mach einfach das Windows interne Sprachtraining
Du kannst die Befehle auch auf Deutsch im VAC schreiben. Funktioniert prima
Cyborg11 ist offline   Mit Zitat antworten
Alt 23.06.2010, 14:36   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 31
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard

Zitat von Cyborg11 Beitrag anzeigen

Du kannst die Befehle auch auf Deutsch im VAC schreiben. Funktioniert prima

Ah ok dann übernimmt er also das Sprachtraining von von Windows selbst? ja super probier ich gleich mal aus danke Cyborg

PS: Kannst du mir vieleicht dein Profil mailen? Ist echt ne menge was ich alles an befehlen wieder eingeben muss
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1

Geändert von Vyte (23.06.2010 um 15:56 Uhr).
Vyte ist offline   Mit Zitat antworten
Alt 14.01.2011, 23:19   #4 (permalink)
Newbie
 
Registriert seit: 02.05.2010
Beiträge: 12
Icon4

Hallo!!

Nun wühle ich das Thema mal wieder etwas heraus. Ich habe nämlich ein kleines Problem was dieses Programm angeht. Ich habe es mir heute gedownloadet und habe gleich ein Profil erstellt. Nun habe ich aber das Problem das wenn ich im ArmA 2 bin, dass er dann die Befehle garnicht erkennt. Ich habe alles im Adminmodus gestartet, selbst die Spracherkennung. Er erkennt die Befehle nur wenn ich im Builder spreche, aber wenn ich im Spiel bin geht das nicht. Im Builder sage ich z.B. zwei und da erkennt er den Befehl, aber im Spiel nicht.

Ich weiß nicht weiter, hoffe das es hier einige gibt die auch dieses Programm haben. Habe es langsam satt, ständig Tasten zu drücken, vorallem im Gefecht^^

Ich habe Windows 7 Home Premium und von dem Programm die Demo version.

Danke im vorraus!!

MfG David
[GTU] David ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116