Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.04.2010, 19:38   #1 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Icon5 Treiberprobleme mit GeForce 9650M GT

Hi alle miteinander,

ich habe schon das komplette Netz abgesucht nach einer Lösung für mein Problem und bin leider nicht fündig geworden, ihr seit sozusagen meine letzte Chance

Mein Problem ist das ich mir vor ca. einem Jahr ein Notebook gekauft habe (ASUS X57Vn-AS022C ist die genaue Bezeichnung), in welchem eine GeForce 9650M GT verbaut und werksseitig bereist Windows Vista installiert gewesen ist. Als Windows 7 erschienen ist habe ich mir das gleich besorgt weil ich mit Vista extrems unzufrieden war. Allerdings habe ich seit der Installation von Windows 7 enorme Probleme mit den original Treibern von Nvidia.

Ich habe schon damals alle möglichen Treiber ausprobiert und jedes mal hatte ich kleine Pixelfehler und nach 1 - 2 Minuten wurde kurz der Bildschirm schwarz und ich bekam die Meldung "Der Grafikkartentreiber wurde nach einem Fehler wiederhergestellt".

Nach weiterer Suche fand ich den Treiber "Vista_64_182.46 Dox_Optimized" mit welchem es dann ironischerweiße mit Win7 funktionierte. Diesen Treiber habe ich bis heute benutzt.

Heute habe ich mich mal dazu verleiten lassen meine Nvidia Settings auf ArmA2 zu optimieren da ich hier im Forum einen Thread dazu gefunden habe (ich habe auch einen netten Performance zuwachs bekommen, danke dafür ). Dann kam ich auf die Idee meinen Graka Treiber zu aktualisieren da ja der jetzige eigentlich gar nicht zum System passen sollte und schon am 17.03.2009 erschienen ist, und somit ziemlich veraltet ist.

Also heute wieder auf die Nvidia Page, in der Hoffnung, das das Problem mit dem GeForce9650M GT Treiber in Verbindung Windows 7, bereits gelöst ist.

Da bin ich gehörig auf die Schnauze gefallen, denn mit dem aktuellen original Nvidia Treiber hatte ich die gleichen Probleme wieder.
Also den alten Treiber wieder installiert und jetz gehts wieder. Aber ich weiß ja gar nicht ob der Treiber PhysX unterstützt usw usw, weil er ja doch schon ziemlich alt ist. Hatte auch gehofft einen kleinen Performance-Zuwachs zu bekommen mit einem aktuellen Treiber.

Hat irgendjemand einen blassen Schimmer was da los sein könnte? Kann ja nicht sein das ich keinen original Treiber verwenden kann, aber andererseits ein Treiber funktioniert an dem irgendjemand rumgebastelt hat und eigentlich für Vista gemacht wurde.

Mein System:

Intel Core Duo Prozessor T5800 2 x 2 GHz.
3 GB RAM
GeForce 9650M GT mit 1GB VRAM
Win7 Professional 64 Bit

Danke schon im Voraus! Ich freue mich über jede Antwort!
Hamish1969 ist offline   Mit Zitat antworten
Alt 26.04.2010, 12:05   #2 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 21.07.2009
Beiträge: 119
Standard

Wenn es von Asus selbst keine Win7 64Bit Treiber gibt dann würde ich mal auf dieser Seite vorbeischauen: NVIDIA & Laptop News | Latest NVIDIA drivers and related news | laptopvideo2go.com

Ich habe ein Medion Lapi bei dem nichtmal der Medioneigene Grakatreiber funktioniert (ich konnte ich nicht installieren).
Oder Auf der Nvidia seite den Aktuellen Notebook Graka Treiber laden und dann mit der .INI Datei von laptopvideo2go.com arbeiten
__________________
Intel C2Duo Q9650 3.0GHz
GeForce 260GTX
Realtek HD Audio OnBoard
Win7 Pro
BuGG ist offline   Mit Zitat antworten
Alt 26.04.2010, 12:45   #3 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Für die GF9er Desktopvarianten kann ich uneingeschränkt die 186.68 (oder .86 empfehlen). Ich hatte auf 19x geupdatet und extreme Performanceverluste bemerkt, mit Grafikkartentreibercrashs etc.pp. Ich weiss nicht wie sich die Treiberserie auf Notebooks verhält, nen Versuch wäre es wert. System is 9800GTX+ auf Win7U/64.

Mein Schleppi röchelt noch mit Treibern von BuGgs Inet-Addresse - sowieso nen guter Tipp. Da ist allerdings ne 8400 oder sowas drin. Dell musste ja 2008/9 nen Bios-Update nachliefern, weil die NVidia GraKas so extrem heiss werden und abstürzen. Das Bios-Update erhöht dann plump die U/min des Fans oO ArmA und OFP liefen jedenfalls ordentlich nur Arma2 hab ich nicht probiert auf der Kiste.
flickflack ist offline   Mit Zitat antworten
Alt 26.04.2010, 18:40   #4 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

Zitat von BuGG Beitrag anzeigen

Wenn es von Asus selbst keine Win7 64Bit Treiber gibt dann würde ich mal auf dieser Seite vorbeischauen: NVIDIA & Laptop News | Latest NVIDIA drivers and related news | laptopvideo2go.com

Vielen Dank für den Tipp! So eine Seite ist genau das was ich gesucht habe! Da finde ich auch ältere Versionen!

Zitat von BuGG Beitrag anzeigen

Oder Auf der Nvidia seite den Aktuellen Notebook Graka Treiber laden und dann mit der .INI Datei von laptopvideo2go.com arbeiten

Da kenn ich mich zu wenig aus. Müsste ich die .INI Datei einfach ersetzten? Wenn ja kann ich doch gleich den Treiber von laptopvideo2go.com laden, oder besteht da ein unterschied?

Zitat von flickflack Beitrag anzeigen

Für die GF9er Desktopvarianten kann ich uneingeschränkt die 186.68 (oder .86 empfehlen). Ich hatte auf 19x geupdatet und extreme Performanceverluste bemerkt, mit Grafikkartentreibercrashs etc.pp. Ich weiss nicht wie sich die Treiberserie auf Notebooks verhält, nen Versuch wäre es wert.

Ebenfalls ein herzliches Danke! Wenn alle Stricke reißen werde ich mal den 186.68 testen.


Also... während dem Getippe hier habe ich mir die Forceware 195.62_Win7x64 1.1 "Dox_Optimized" gezogen und probiere diese erstmal aus, da ich mit den Dox-Treibern, wie erwähnt, ja schon gute Erfahrungen gemacht habe. Sollte das nicht funktionieren Probiere ich den aktuellsten Originaltreiber von laptopvideo2go.com aus, und sollte das dann immernoch nicht funktionieren (), werde ich mich an flickflacks Rat halten und den 186.68 testen. Ich Melde mich sobald ich alles durchprobiert habe
Hamish1969 ist offline   Mit Zitat antworten
Alt 27.04.2010, 12:30   #5 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 21.07.2009
Beiträge: 119
Standard

laos ich verwende nur die inf datei die kann man sich runterladen. den treiber entpacken und die inf vom treiber mit der inf von laptopvideo2go ersetzen.
__________________
Intel C2Duo Q9650 3.0GHz
GeForce 260GTX
Realtek HD Audio OnBoard
Win7 Pro
BuGG ist offline   Mit Zitat antworten
Alt 27.04.2010, 15:26   #6 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

sooo... ich habe schlechte Neuigkeiten!

Ich habe jetzt folgende Treiber durchprobiert(alle, bis auf den ersten, von laptopvideo2go.com):

197.16 (aktuellster Originaltreiber von der Nvidia Page)
195.62 Dox_Optimized
189.64
186.69
185.85 Dox_Optimized

und kein einziger davon hat funktioniert

Ich bin langsam wirklich am Verzweifeln! Eine Setup-Anwendung wollte mir sogar weiß machen das ich gar nicht Windows 7 64-Bit nutze (lol)! Diesen Treiber habe ich dann manuell Installiert, aber der machte dann genau den selben Heckmeck wie die anderen...

Muss ich denn jetzt wirklich alle Treiber von laptopvideo2go.com, die eigentlich mit meiner 9650M GT kompatibel sein MÜSSTEN (laut Beschreibung) durchprobieren? Mir geht langsam die Geduld aus, bei hunderten von Neustarts...

Oder kann es, wie von flickflack schon erwähnt, eventuell sein das ich ein BIOS Update brauche? Damit habe ich erst recht keine Ahnung...

Geändert von Hamish1969 (27.04.2010 um 15:35 Uhr).
Hamish1969 ist offline   Mit Zitat antworten
Alt 27.04.2010, 15:52   #7 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Hast Du denn mal geschaut wann der Treiber abstürzt, also bei welcher Temp der GraKa? Vllt ist es tatsächlich das Überhitzungsproblem. Schau doch mal in die Foren deines Schleppi-Herstellers, vllt äussern da andere ein ähnliches, temperaturbezogenes Problem?! Ab Win7 sollteste Du die GraKa-Treiber ohne Neustart installieren können. Also ich musste die Kiste nur nach explizitem Entfernen/Löschen neustarten, und war das erste Mal recht überrascht, dass er nach der Install nicht neustarten wollte und sofort mit neuem Treiber lief.
flickflack ist offline   Mit Zitat antworten
Alt 27.04.2010, 20:11   #8 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

Hey Leute!

Ihr werdet gar nicht glauben was mir gerade passiert ist!!

Ich habs ENDLICH hinbekommen!!

Es lag weder an den Treibern noch an einer zu heißen Grafikkarte! Des rätsels Lösung ist ein ganz simples BIOS-Update! Da wäre ich nie drauf gekommen wenn flickflack nicht davon angefangen hätte

Scheinbar brauchen alle, die ein M50VN Mainboard von ASUS haben dieses Update um die Treiber für die 9650M GT zum Laufen zu bringen. Sollte irgendjemand ebenfalls dieses Problem haben mit seinem ASUS Schleppi:

M50V/L50V Bios Update - ASUSTreiber.de - Forum

Der Link zum BIOS-Update. Es lohnt sich. Habe jetzt gleich meine Auflösung erhöht und alles läuft "runder" und "flüssiger". Habe auch in Arma2 gefühlte 30% mehr Performance.

Vielen dank euch für eure Mühe!

Geändert von Hamish1969 (27.04.2010 um 20:15 Uhr).
Hamish1969 ist offline   Mit Zitat antworten
Alt 21.11.2011, 22:09   #9 (permalink)
Newbie
 
Registriert seit: 21.11.2011
Beiträge: 1
Standard

Hallo, der Link scheint nicht mehr zu gehen. Ist es möglich den nochmals zu aktivieren, habe das selbe Problem mit meinem Baugleichen Asus -Vista- 9650M GT.

Habe keine Ahnung was ich noch tun soll und scheinbar bringt das Bios update die ersehnte Lösung.
asus ist offline   Mit Zitat antworten
Alt 22.11.2011, 17:21   #10 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

Zitat von asus Beitrag anzeigen

Hallo, der Link scheint nicht mehr zu gehen. Ist es möglich den nochmals zu aktivieren, habe das selbe Problem mit meinem Baugleichen Asus -Vista- 9650M GT.

Habe keine Ahnung was ich noch tun soll und scheinbar bringt das Bios update die ersehnte Lösung.


Hi,
Ich bin momentan nicht zuhause (texte hier vom iphone aus). Sobald ich zuhause bin suche ich einen aktuellen link zum bios update. Sollte ich keinen finden dann werde ich mal meine festplatte durchsuchen und ihn dir uploaden (falls ich ihn noch hab)
Hamish1969 ist offline   Mit Zitat antworten
Alt 23.11.2011, 18:52   #11 (permalink)
Newbie
 
Registriert seit: 10.04.2010
Beiträge: 12
Standard

sooo hier hab ich mal nen aktuellen link gefunden:

http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M50Vn

einfach klick drauf, Betriebssystem wählen, auf "Bios" klicken und Bios Version 212 downloaden. Unter diesem Link ist auch gleich ne kurzanleitung zum richtigen updaten zu finden, falls das nicht klar sein sollte.

Hoffentlich hilfts!
Hamish1969 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nvidia Geforce GTX 480 - Test CSO Technische Fragen & Probleme 13 05.04.2010 15:32
neue GeForce-Version 195.55 BuGG Technische Fragen & Probleme 18 28.11.2009 12:45
Geforce und Crossfire? Pelzgurké Software & Hardware 2 04.04.2009 16:47
GeForce 9 im Februar Sn4pSh0teR Software & Hardware 13 07.01.2008 17:11
Zu laute GeForce 7950 GT Gastowski Software & Hardware 8 20.11.2006 13:29


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116