HX3 Foren

HX3 Foren (http://hx3.de/)
-   Technische Fragen & Probleme (http://hx3.de/technische-fragen-probleme-162/)
-   -   Texturproblem mit bestimmten Visieren (http://hx3.de/technische-fragen-probleme-162/texturproblem-bestimmten-visieren-18695/)

Wiggum 25.02.2010 19:34

Texturproblem mit bestimmten Visieren
 
Ich glaube diese Texturfehler gab es schon in v1.0, es scheint irgendwie mit den Schattendetails zusammenzuhängen, ihr könnt es ja mal selbst testen.

Hier zwei Beispiele:
http://www.abload.de/thumb/snap000128qm.jpg http://www.abload.de/thumb/snap00023krb.jpg

Habt ihr dieses Problem auch ?

Meine Grafikeinstellungen sind alle auf "Hoch" bzw. "Sehr Hoch" und 6xAA + 16xAF, Grafikkarte ist eine Nvidia 250GTS mit dem Treiber 185.85.

HenkerundKoch36 25.02.2010 21:00

Könnte das nicht an ACE2 liegen. Hab das auch bei den Fensterscheiben der Autos festgestellt?

Wiggum 25.02.2010 21:26

Ja könnte sein, wäre dann aber wohl ein Bug.
Ich glaube aber das ich dieses Problem schon ohne ACE hatte...

HenkerundKoch36 25.02.2010 21:37

Habe gerade arma gespielt. Welche Waffe hattest du da? Ist das bei allen Waffen mit diesem Visier so? Weil bei mir ist das Visier schön klar auf einer M4.


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:27 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116