Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.06.2012, 22:28   #1 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard Texturen Problem

Mahlzeit zusammen,

Wie das Thema schon sagt habe ich ein kleines texturen problem, das ich gestern noch nicht hatte.
Die Texturen laden erst nach ungefähr 10-15 min vollständig zu ende.
Ab und zu dauert es auch ein wenig länger.

Hier noch zwei screenshots,

einmal mit I44,




und einmal mit standard alone arma 2 OA



Danke wie immer im voraus für die hilfe,


mfg Zokuso

Geändert von Zokuso (07.06.2012 um 22:33 Uhr).
Zokuso ist offline   Mit Zitat antworten
Alt 07.06.2012, 22:37   #2 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

System, Config dateien?
MrCharles ist offline   Mit Zitat antworten
Alt 07.06.2012, 23:09   #3 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Ohh sorry ganz vergessen, bitte um vergebung.

System,

Windows 7 64 bit
AMD Buldozzer Fx 6100 3.30 Ghz
Msi NGTX 560 Ti 2 GB
8 GB Ram
1 GB Festplatteplatte

Wo die Config dateien sind weiß ich leider nicht so genau.
Kenne mich leider noch nicht so gut damit aus.


Mfg Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 07.06.2012, 23:15   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 31
Beiträge: 1.724
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Wenn du das Problem gestern noch nicht hattest, würde ich gerne wissen wollen was du alles dazwischen gemacht hast. Und sag bitte nicht "nichts"!

Grüße
__________________
Niemand hat die Absicht eine Tüte zu bauen!
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 08.06.2012, 00:17   #5 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Ich denke mal es könnte an den neuen Beta patch 93586 liegen.
Habe gerade noch mal die vorherige Version probiert, damit sieht alles super aus.
Ich wäre niemals auf den Beta Patch gekommen.


Mfg Zokuso

Geändert von Zokuso (08.06.2012 um 00:22 Uhr).
Zokuso ist offline   Mit Zitat antworten
Alt 08.06.2012, 08:10   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 50
Beiträge: 3.010
Standard

Die Beta-Patches sind halt nur experimentell, zwar geht der Trend der Beta's grundsätzlich Richtung besser, es kann aber immer mal passieren das BIS da was Neues ausprobiert oder etwas anderes mit dem Arsch umgerissen hat.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 08.06.2012, 09:32   #7 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

Es hat sich auf gezeigt das wenn man den Grafikspeicher auf Hoch/Sehr hoch stellt es zu aehnlichen Problemen mit Texturen kommen kann. Hier ist die besten einstellung Default/Voreinst.

Gruß
hoschi
__________________


Moerderhoschi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
F18 Texturen Problem Tomahawk Technische Fragen & Probleme 3 15.04.2012 14:09
Verschwommene bzw. Verwaschene Texturen WizleWiz Technische Fragen & Probleme 18 27.08.2011 20:06
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 09:44
ArmA 2 Operation Arrowhead Texturen laden sehr langsam bzw. sind matschig Mr.Lecter Technische Fragen & Probleme 17 21.07.2010 16:28
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116