Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2009, 21:13   #1 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard Spielabsturz (inc. Fehlermeldung)

Servus,

hab jetzt mehrere Onlinerunden angefangen, falle jedoch immerwieder nach n paar Minuten mit folgendem Fehler raus.
Kurz bevor das Spiel abstürzt gibts n haufen Grafikfehler bis man nichts mehr erkennen kann, dann is Arma weg und folgender Fehler aufm Schirm



Grafiksettings sind momentan wie folgt:



System:
Win Vista 64bit
Intel Core i7
6GB DDR3
GF285 GTX (1GB)


An was kanns liegen?
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:23   #2 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Im BIS Forum wird scheinbar die Viewdistance verantwortlich gemacht, da mal niedriger stellen. Es heisst auch, von offizieller Seite, das man nicht den neuesten Nvidia Treiber 185.85WHQL nehmen soll da dieser nicht getestet wurde und auch anderweitig Probleme macht.

ArmA2 crash to desktop - Bohemia Interactive Forums
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website


Geändert von ApoTTCC (29.05.2009 um 21:30 Uhr).
ApoTTCC ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:48   #3 (permalink)
Newbie
 
Benutzerbild von Geronimo
 
Registriert seit: 03.01.2008
Ort: Weilheim
Beiträge: 11
Standard

Innerhalb kurzer Zeit bin ich nun 2 mal hintereinander auf den desktop geschmissen worden mit der Meldung "ArmA 2 funktioniert nicht mehr". Ist das noch jemandem passiert? Eine solche Meldung wird wohl eher am Spiel liegen als am Rechner, oder? Sonst läuft alles recht flüssig.
Geronimo ist offline   Mit Zitat antworten
Alt 29.05.2009, 23:07   #4 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Welcher Treiber wird denn empfohlen?
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 23:22   #5 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

182.50WHQL ist der letzte offizielle Vorgänger. Der neue machte bei mir auch in anderen Spielen Probleme, von daher hab ich auch wieder den 182.50 drauf.

GeForce Release 182.50 WHQL Vista64
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 29.05.2009, 23:33   #6 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

habe so eben auch den 182.50 draufgemacht und das einzige was ich festegellt habe das ich im schnitt 3 FPS weniger habe. Aber ich muss dazu sagen ich hatte zuvor auch keine grafikprobleme. Von da her war es für mich nur ein FPS test.
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 00:02   #7 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 12
Standard

nun.. ich kann mich nur anschließen, bei mir stürzt das spiel ca. nach 2 minuten ab. Wenn ich mir die Ereignisanzeige anschaue sieht es folgendermaßen aus:

Fehlgeschlagene Anwendung arma2.exe, Version 1.0.0.57270, fehlgeschlagenes Modul arma2.exe, Version 1.0.0.57270, Fehleradresse 0x015095c6.

Ich hoffe doch sehr das schnell ein Workaround gefunden wird, denn bis zum Patchrelease kommende Woche will eigentlich nicht warten

Das mit dem Nvidia-treiber teste ich mal aus..

ps.: Grafikfehler bekomme ich keine.. bei mir wird das Bild einfach schwarz und ich bekomme die obligatorische Meldunge "arma hat einen Fehler verursacht bla"
jenz ist offline   Mit Zitat antworten
Alt 30.05.2009, 00:30   #8 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Lag bei mir an der Füllrate. Nachdem ich die Füllrate auf 100% zurückgedreht hatte stürzte das Spiel nicht mehr ab.
Hab jetzt den 182.50WHQL installiert und teste nach PAtch-Installation mal mit Füllrate >100
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
fehlermeldung Virility92 Technische Fragen & Probleme 3 03.11.2008 10:15
XML-Fehlermeldung im MP-Game DukE Community 3 15.12.2006 15:01
Fehlermeldung =S.O.F=RebeL Editing 2 15.09.2006 17:57
Fehlermeldung bei Addon SWAT Mod und Addon Ecke 5 06.09.2005 07:23
Fehlermeldung ??? TaBuN Hilfe 5 24.09.2003 22:20


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116