Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 31.07.2010, 14:14   #1 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 29
Standard SIX Updater Problem

Hallo,

nach dem Update von 0.23 auf 0.24 habe ich ein echtes Problem :

Wenn ich den SIX UPDATER starte und sich die GUI öffnet, bekomme ich nur noch als Meldung : NameError in MainController#index

undefined local variable or method `setting' for #<Arma2OaMod:0x3573d38>


Ich habe bereits versucht via localhost:16333 auf die Main site zuzugreifen, gleiches Problem, ich habe zusätzlich den SIX UPDATER de-installiert (komplett),mir die die 0.24 Version runtergeladen und diese dann installiert, auch habe ich vorher den SIX UPDATE Ordner unter X:\users\appdata\six-updater gelöscht

Leider alles kein Erfolg, dann habe ich auch alle MOD Ordner aus dem ARMA 2 Verzeichnis geworfen, nee nix, ich ermute mal , dass auf einmal nicht auf den ARMA 2 Pfad zugegriffen werden kann.
Mein Install Pfad lautet : d:\bohemia interactive\ARMA2 , in dme Ornder habe ich auch OA installiert, ARMA 2 und OA sind mit dem aktuellen offiziellen Patch betankt worden.

Ich habe auch in Registry geprüft, ob der Install PFad erkannt wird, passt alles.
Ich habe auch überprüft, ob der SIX UPDATE den Pfad findet
(ja, tut er , zeigt er zumindest im CMD Fenster an)

Ich habe das SIX UPDATE LOG an meine Anfrage angehängt (eventuell umbennen von *.txt in *.log), als OS kommt Windows 7 64 bit zum Einsatz

Kann mir jemand helfen ?

Habt vielen Dank vorab

Cheers

Nepharim

Angehängte Dateien
Dateityp: txt six-updaterlog.txt (23,0 KB, 227x aufgerufen)
Nepharim ist offline   Mit Zitat antworten
Alt 31.07.2010, 14:32   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Bitte lösche das SIX Updater Verzeichnis mal komplett und installiere dann die 0.24 nochmal.

Ist bei Dir in:
C:/Program Files (x86)/Six-Updater

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 31.07.2010, 14:36   #3 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Außerdem unter C:\Users\DeinName\AppData\Roaming auch den SIX-Updater Ordner löschen. (Bei Vista/7)
__________________
King Homer ist offline   Mit Zitat antworten
Alt 31.07.2010, 14:40   #4 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Zitat von King Homer Beitrag anzeigen

Außerdem unter C:\Users\DeinName\AppData\Roaming auch den SIX-Updater Ordner löschen. (Bei Vista/7)

Nein, das ist nicht nötig, böser Homer :P

(Die noch neuere) 0.24.1 installiert sich jetzt automatisch beim ersten Start von 0.24, damit sollten alle Probleme behoben sein.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 31.07.2010, 14:54   #5 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 29
Standard

Hi,

wow klasse, Danke Euch für die schnellen Antworten, den Ordner unter C:\users\appdata\roaming musst ich nicht mehr manuell löschen ,dieser wurde bei de De-Installation auch gleich in das Daten Nirwana geschickt

Ouch und vergessen, ja ich installiere in den Default Pfad C:/Program Files (x86)/Six-Updater

Ich habe eben noch auf der SIX UPDATER Seite geguckt und ist grad die Version 0.24_2 on Air gegangen, ich werds gleich mal insten und "Bericht erstatten"

Antwort folgt

Neph
Nepharim ist offline   Mit Zitat antworten
Alt 31.07.2010, 15:05   #6 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 29
Standard

Nachtrag :

Nach dem Update von 0.24 auf 0.24_2 funktioniert wieder alles.

GUI wird wieder angezeigt , Update Server sind ereichbar.

Danke nochmal , so dann werd ich mal einen UPDATE Abend machen *g

Meine Anfrage kann geschlossen werden , well ich hätte lieber 5 Std. warten anstatt zu googlen und rum zu fruckeln *G

Cheers und Danke nochmal

Nepharim
Nepharim ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15
description.ext (sound) problem miromanu Editing & Scripting 7 07.07.2010 15:40
Multiplayer PROBLEM!!! Panzagrenadier Multiplayer 15 18.06.2010 14:12
CD-Key problem. CD gelöscht! chrigu911 Technische Fragen & Probleme 17 29.05.2010 11:46
Problem beim entpacken von Pbo's GER_CJ-187 Technische Fragen & Probleme 1 17.05.2010 21:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116