Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 31.08.2011, 21:10   #1 (permalink)
Newbie
 
Registriert seit: 31.08.2011
Beiträge: 1
Icon4 Serverconnect Probleme

Hallo
ich hoffe man kann mir helfen
nach langer langer Pause möchte ich gern wieder ArmA2 zocken.
Leider fliege ich von fast jedem Server raus. Aktuelles Update ist drauf und das Game natürlich Original.
Dauernd kommen Meldungen die heissen: "Sie können diesen Mission nicht spielen, da sie auf Inhalten basiert die gelöscht wurden". Und dann ein paar Dateinamen.
Aber ich habe das Spiel nur instaliert und geupdated und nichts gelöscht.
Nirgendwo find ich ne Lösung.
Ich hoffe jemand weiß was.

Bei ArmA2 und AO ist das Problem. Aber erst seit Win7 drauf ist. Hatte auch schon alle Sicherheitsprogramme abgeschaltet. Aber nix. Mir fällt nichts mehr ein...

Geändert von DooM (31.08.2011 um 21:38 Uhr).
DooM ist offline   Mit Zitat antworten
Alt 01.09.2011, 05:13   #2 (permalink)
50 Beiträge
 
Registriert seit: 14.06.2009
Beiträge: 71
Standard

Hallo Doom,

da fallen mir spontan paar Sachen ein.

-entweder laufen Mod's auf den Server auf denen du spielen willst
-du startes das Spiel falsch
-du hast falsch installiert da du ja sagt es tritt bei arma 2 und oa auf. Man muss bei der Installation entscheiden ob man 2 eigenständige Spiele haben will oder das ganze combined installiert, heißt aus zwei mach eins.

Wenn du jetzt z.B. nur oa hast kommst du auf keinen Server der combined läuft und diese Fehlermeldung tritt auf usw.. Hast du richtig installiert startes aber nicht combined passiert das gleiche.
Red1982 ist offline   Mit Zitat antworten
Antwort

Stichworte
serververbindung


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit ArmA 2 und Crossfire CWO123 Technische Fragen & Probleme 1 13.03.2011 12:24
Probleme nach Patch 1.55 Jack Unger Technische Fragen & Probleme 8 02.12.2010 18:11
OA-KI Probleme u. Animation c0rtes Technische Fragen & Probleme 11 03.10.2010 20:26
Performence, Server und andere Anfänger Probleme Coners Technische Fragen & Probleme 9 05.07.2010 18:18
Probleme bei der Inbetriebnahme der Samsung Spinpoint F1 HD7 SATA 2 HDD Matze2 Software & Hardware 14 23.06.2010 13:36


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116