Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.10.2010, 22:48   #1 (permalink)
50 Beiträge
 
Registriert seit: 08.10.2010
Beiträge: 59
Standard server probleme

hallo,
wir haben einen dedicatet server laufen, habe aber dauernd ein gelbes fragezeichen beim status stehen...wenn ich die gleiche server daten von meinem pc aus starte ist der status grün...
viele leute die kommen wollen, connecten und dissconeten 2 sekunden später aber ohne irgendeine fehlermeldung...
weiß jemand woran das liegt?
Micro ist offline   Mit Zitat antworten
Alt 18.10.2010, 13:16   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Das gelbe Fagezeichen liegt daran, dass mit OpA und einigen Beta Patches der Serverbrowser nun auch die Addons des Servers anzeigt.
Wenn ei Spieler die gleichen Mods gestartet hat ist das Zeichen grün. Wenn aber auf dem Server unterschiedliche Mods laufen als auf dem Client (z.B. Clientseitige Addons), aber der Server die Keys hat dann ist halt ein gelbes Fragezeichen vor dem Server.

Die Verbindgunsabbrüche kann ich leider nicht erklären.
JoeJoe87577 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 2 netzwerk probleme (server) lalilu Technische Fragen & Probleme 1 03.10.2010 17:19
Arma2/OA - combined operations Server Anemia Multiplayer 14 24.07.2010 15:12
Performence, Server und andere Anfänger Probleme Coners Technische Fragen & Probleme 9 05.07.2010 18:18
Biete ArmA 2 / AO Server + TS3 luemmel Die Litfaßsäule 2 03.07.2010 18:30
[WIN] Dedicated Server Probleme Numrollen Technische Fragen & Probleme 7 02.07.2010 19:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116