Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.06.2009, 12:19   #1 (permalink)
Newbie
 
Registriert seit: 02.06.2009
Beiträge: 2
Standard Schwarzer Bildschirm Arma 2

Moin Leute,
habe ein Problem mit Arma 2,spiele ca. 20 min im Einzelspielermodus,dann wird plötzlich der Bildschirm dunkel und ich höre nur noch die Hintergrundgeräusche(laufen,schiessen,funk)so als wenn das Spiel läuft,halt nur ohne Blid.Hab'alles auf mittlere Werte stehen und mein System müsste es eigentlich auch mitmachen.

System: Phenom x4 9850 2,5 Ghz/4000 Mb Ram/9800 Gtx+ 1000 VRam

ThX Holz
edelholz72 ist offline   Mit Zitat antworten
Alt 03.06.2009, 12:20   #2 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard

hatte gerad den selben mist....
J0k3R ist offline   Mit Zitat antworten
Alt 03.06.2009, 14:47   #3 (permalink)
Newbie
 
Registriert seit: 02.06.2009
Beiträge: 2
Standard

....und?Irgendwelche Ursachen,Abhilfen?.....
edelholz72 ist offline   Mit Zitat antworten
Alt 16.08.2009, 15:28   #4 (permalink)
Newbie
 
Registriert seit: 16.08.2009
Beiträge: 1
Standard

Hallo Leute,

seit vorgestern habe ich genau das selbe Problem.

Nach 1-2 Stunden Spielzeit, wird der Bildschirm schwarz aber im Hintergrund läuft alles weiter.

Wenn ich auf ESC klicke, kann ich den Pfeil sehen aber sonst nichts.

Wenn ich das Spiel minimiere, sehe ich auf dem Destop unten rechts in der Zeile ein gelbes Dreieck, was aber immer schnell verschwindet. Das erste Mal stand dort irgendetwas, das wieder hergestellt wurde und es bezog sich auf Einstellungen zur Grafikkarte oder zum Bild... ich kann mich nicht mehr erinnern und einen Screenshot konnte ich nicht machen, weil es zu schnell wegging.


das Problem habe ich erst seit vorgestern. Das Spiel habe ich seit Release und so etwas ist vorher nie passiert.


Hat jemand eine Lösung für das Problem ?


mfg

Falkner
Falkner ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schwarzer BS im Multiplayer Garack Technische Fragen & Probleme 13 31.05.2009 16:54
ArmA schiesst den Bildschirm ab ODDBALL2210 Technische Fragen & Probleme 10 25.01.2009 13:25
Rechner läuft, Bildschirm erkennt kein Signal... Wukdy Software & Hardware 20 29.11.2008 10:58
OP: Schwarzer Drache [B.B.S.] Ghost Usermade Missions 3 02.02.2006 16:48
Winamp - Problem mit Farbqualität am Bildschirm Mixi Z69 Hilfe 10 04.02.2005 15:44


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116