Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.05.2010, 17:02   #1 (permalink)
Newbie
 
Registriert seit: 02.05.2010
Beiträge: 10
Icon5 Ruckler trotz 40fps

Wie kann das sein bitte? Meine Rechner CoreI7 Quad, ATI 5870 2G und 6 GB RAM, sowie Win7.
In die Exe habe ich geschrieben: -nosplash -world=empty -cpuCount=4

Das ist also kein fps ruckeln sondern so komisch alle paar sekunden wie ein nachladeruckeln. Was kann man da machen?
Lommar ist offline   Mit Zitat antworten
Alt 02.05.2010, 18:14   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 31
Beiträge: 1.724
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

geschwindigkeit der festplatte ermitteln und posten.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 02.05.2010, 19:49   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Lommar Beitrag anzeigen

Wie kann das sein bitte? Meine Rechner CoreI7 Quad, ATI 5870 2G und 6 GB RAM, sowie Win7.
In die Exe habe ich geschrieben: -nosplash -world=empty -cpuCount=4

Das ist also kein fps ruckeln sondern so komisch alle paar sekunden wie ein nachladeruckeln. Was kann man da machen?

Nimm mal bitte den "-cpuCount=4" raus und teste dann mal wieder !
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 02.05.2010, 21:53   #4 (permalink)
Newbie
 
Registriert seit: 02.05.2010
Beiträge: 10
Standard

cpuCount rausnehmen hat nix gebracht. Nur wenn ich auf 8 stelle ruckelt es stärker.

Festplatte:

Minimum: 54,1 MB/sec
Max. 139,4 MB/sec
Average 107,2 MB/sec
Access Time 12,8 ms
Burst Rate 147,7 MB/sec
CPU Usage -1,0%
Lommar ist offline   Mit Zitat antworten
Alt 02.05.2010, 22:12   #5 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

sofern das Ruckeln von der Festplatte kommt, bring ich mal meine 0815-Empfehlung:

-installiere auf ne extra Platte (wo nicht das System drauf ist)

-lege auf dieser extra Platte eine Erstpartition mit möglichst wenig GB an (soviel, wie du max brauchst für Arma2 plus alle addons/mods), also sagen wir 40GB. In der Erstpartition ist die Platte am schnellsten und der Schreibkopf hat (weil kleine Partition) nur kurze Wege.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 02.05.2010, 23:10   #6 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 31
Beiträge: 1.724
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

tja, die werte der platte sehen aber recht vernünftig aus. daran wird es wohl nicht liegen. ich bin raus...

EDIT/ aber irgendwelche außergewöhnlichen programme die im hintergrund laufen hast du nicht an oder? oder das windows nicht grad mal automatisch die defragmentierung im hintergrund anwirft oder das virenprogramm meint jetzt scannen zu müssen? icq? eventuell mal so ein programm nach dem anderen abschalten um zu sehen ob sich etwas tut.

mfg
__________________
Niemand hat die Absicht eine Tüte zu bauen!

Geändert von Pfandgiraffe (02.05.2010 um 23:13 Uhr).
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 03.05.2010, 10:46   #7 (permalink)
Newbie
 
Registriert seit: 02.05.2010
Beiträge: 10
Standard

Nein da läuft nix im Hintergrund. Schon komisch das ganze. Ich habe sogar das Gefühl das es online etwas schlimmer ist.
Lommar ist offline   Mit Zitat antworten
Alt 03.05.2010, 13:27   #8 (permalink)
NiP
Newbie
 
Registriert seit: 15.02.2010
Beiträge: 24
Standard

Hi Lommar wieviele Festplatten hast den zur Verfügung hätte nen Tip aber der Lohnt nur bei mindestens drei Gleichschnellen Platten .......

Installiere Arma auf eine Platte (nicht Systemplatte) dann zieh Dir die Ha5rdlink Tools die man für ne Ramdisk benötigt und installiere diese. Nun verteile die Arma Addons gleichmäßig auf all deine Platten; am besten auf eigene Partitionen und verlinke diese mit dem Hauptordner. Damit erreichst Du das nicht nur eine Festplatte dein Systen mit Daten beliefert sondern drei. Ich hab nen Phenom X4 9850 auf 3G laufen und alles läuft bestens. Muss dazu sagen ich habe den Versuch gemacht mit einer Ramdisk 1,5g + einer weiteren Festplatte. Und solche Dinge welche die Umgebung also Bäume etc. anbelangen auf den Ramdisk und dann alle restlichen Addons halb halb auf die zwei Samsung verteilt. Nja ein Versuch ist es bestimmt auch bei dir wert hoffe ich konnte Dir einen Denkanstoss geben .......

VG NiP
NiP ist offline   Mit Zitat antworten
Alt 05.05.2010, 09:51   #9 (permalink)
Newbie
 
Registriert seit: 02.05.2010
Beiträge: 10
Standard

Also das komische Geruckel ist nun weg. Ich lag am Antialiasing. Das Game verträgt kein höhes Antialiasing. Wie gesagt es war nicht so ein Ruckeln wie wenn man wenig fps hat sondern eben mehr so ein hängen.
Lommar ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ruckler im Arma Mark2 Ektomorf Technische Fragen & Probleme 7 17.08.2009 08:26
ruckeln trotz >30 fps Michigraf Technische Fragen & Probleme 3 31.03.2009 12:30
Map Avgani Serverkick trotz Signatur Fin Multiplayer Community 4 28.02.2009 17:58
LAGG Trotz High End SNAH Technische Fragen & Probleme 4 17.07.2008 11:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116