Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 24.06.2009, 21:42   #1 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard Ruckeln im MP-Modus

Hallo Leute,

ich hab ein kleines Problem und vieleicht hat jmd. ein Tipp für mich.ARMA 2 läuft wunderbar bei mir...kein ruckeln.Wenn ich im MP-Modus zocke läuft auch alles gut bis darauf das die Gegner und teilweise Verbündete so komisch hin und her Hüpfen.Ich glaub mir hat mal jmd gesagt das ist der DESYNC.Der ist bei mir auf null und gibt es nen Tipp wie ich das ein wenig verringern kann.Es ist nicht so schlimm aber beim zielen öfter mal nervig.DANKE schonmal
nasum ist offline   Mit Zitat antworten
Alt 24.06.2009, 22:12   #2 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Besser als 0 geht nicht beim Desync.

Was verstehst du denn unter "komischen Bewegungen"?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 24.06.2009, 22:25   #3 (permalink)
Newbie
 
Registriert seit: 02.06.2009
Beiträge: 4
Standard

ich denke mal er meint das die spielfigur stellenweise einfach springt wie bei nem lag... eben war sie noch da und plötzlich ist sie 10 meter weiter ohne dass man die figur flüssig dorthin laufen sehen hätte

mein cousin hat das übrigens im coop immwe wieder wenn er ins laufende und schon fortgeschrittene spiel einsteigt... ist die mission (wir sind immernoch bei manhatten) noch recht am anfang dann kommt das nicht vor

der desync ist dann natürlich bei ihm auch immer recht hoch.... wird aber auch nicht besser egal wie lange wir warten
2st0ned ist offline   Mit Zitat antworten
Alt 24.06.2009, 23:34   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 18.11.2006
Beiträge: 217
Standard

Ist normal bei Arma, nennt man warpen. Wird auch nicht beseitigt werden.
Garack ist offline   Mit Zitat antworten
Alt 25.06.2009, 12:23   #5 (permalink)
Newbie
 
Registriert seit: 24.06.2009
Ort: HH
Alter: 33
Beiträge: 26
Standard

Das Problem ist bei mir auch aufgetaucht. Teilweise recht unfair, die anderen Figuren "wackeln" schnell zwischen zwei ca. 10m auseinanderliegenden Psoitionen hin und her... Gibt's da wirklich keine Lösung für? Habe ich das nur, wenn ich in laufende Spiele einsteige? An der Netzwerkverbindung liegt das aber nicht, oder?
FE09 ist offline   Mit Zitat antworten
Alt 25.06.2009, 15:30   #6 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

Na dann weiss ich erstmal bescheid.Ist genau das Problem wie ihr es beschrieben hab.Machts dann halt noch schwerer, was solls.Gut ist nur das geteiltes Leid halbes Leid ist.

Danke an euch für die Info
nasum ist offline   Mit Zitat antworten
Alt 25.06.2009, 21:05   #7 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

@FE09

Ich denk mal nicht das es direkt an der Leitung liegt.Wie gesagt bei mir ist desync auf null aber es ist trotzdem da(ausser SP).Mal mehr und mal weniger.Ich und mein Kumpel haben fette Leitungen...ich kann es mir nicht vorstellen.
nasum ist offline   Mit Zitat antworten
Alt 25.06.2009, 21:14   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Habt ihr einen Server? Wenn ja, man kann durch server.cfg Werte tweaken schon es
etwas mindern (im Austausch gegen mehr CPU Last).

http://community.bistudio.com/wiki/server.cfg
.kju ist offline   Mit Zitat antworten
Alt 29.06.2009, 21:13   #9 (permalink)
Newbie
 
Benutzerbild von CrysoN
 
Registriert seit: 18.06.2009
Beiträge: 48
CrysoN eine Nachricht über ICQ schicken
Standard

moin moin,

wollte kein neuen Topic aufmachen, also verwende ich mal diesen.

Mein Bruder hat ein ähnliches Problem, nur bei ihm "laggen" jegliche Fahr,-Flugzeuge, nicht die Infanterie, abgesehen vom leichten zuckeln, was ja jeder mal hat.

Sein Rechner:
WinXP
Intel Core tm 2 Duo CPU E4500 @ 2.20 Ghz
Geforce 8600 GTS 256 mb
Asus P5N-E SLi
DDR2 - 800 SdRam - 2048 MB RAM

Ich denk mir ja das es am Rechner liegt, doch warum nur die Fahrzeuge ?
Alles schon probiert bis zu Low-Settings, immer dasselbe Problem.

Wenn es wirklich am Rechner liegt, dann wollt er sich ein neuen Prozessor leisten, denken dabei an einen Core2Duo8400 für ca. 130€, gut und günstig muss er halt sein, nur für ARMA2 und für mittlere bis hohen Einstellungen.
Doch würde das reichen, oder würde ihm eventuell die Grafikkarte ein Strich durch die Rechnung machen ?

Da ich ihm nix garantieren kann, frag ich lieber mal hier nach.
Thx, für jede hilfreiche Antwort.
CrysoN ist offline   Mit Zitat antworten
Alt 30.06.2009, 07:23   #10 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Die Grafikkarte würde den E8400 ausbremsen, 8600 ist leider nur Lower Budget bzw. Mainstream Karte. Wenn dann wäre eine Kombination von 2 neuen Komponenten angebracht.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 30.06.2009, 12:13   #11 (permalink)
50 Beiträge
 
Benutzerbild von TM30
 
Registriert seit: 20.11.2006
Ort: Tschernarussland ;)
Beiträge: 67
Standard

Ich kopiere mal meinen Post aus dem anderen Thread hier rein, weils passt. Das sind die besten Grakas für ARMA2 momentan:

Wenn du 156 Moneten übrig hast, hol dir eine Radeon 4890: XFX Radeon HD 4890 850M, 1024MB GDDR5, 2x DVI, TV-out, PCIe 2.0 (HD-489A-ZDF) Preisvergleich bei Geizhals.at Deutschland Das ist die momentan beste Graka für Arma2.

Für 122 Moneten wirste damit glücklich: PowerColor Radeon HD 4870 PCS, 1024MB GDDR5, 2x DVI, TV-out, PCIe 2.0 (R77F-TI3A)

Und knapp 80 hier: HIS Radeon HD 4850 Dual-Slot, 512MB GDDR3, 2x DVI, TV-out, PCIe 2.0 (H485FN512P) Preisvergleich bei Geizhals.at Deutschland

Eine übersicht über die Grafikkartentests für ARMA2 bekommste hier: Armed Assault 2: Grafikkarten-Benchmarks plus Optikvergleich - Armed Assault 2, ArmA2, Benchmarks, Optik, Vergleich

In dem Benchmark sieht man schön, was man für sein Geld bekommt. Beispielsweise auch (an den Minimum FPS, die ja am LÄSTIGSTEN SIND), dass eine 512MB Karte limitiert. Besser eine mit 896 oder 1024MB kaufen.
TM30 ist offline   Mit Zitat antworten
Alt 30.06.2009, 17:01   #12 (permalink)
Newbie
 
Benutzerbild von CrysoN
 
Registriert seit: 18.06.2009
Beiträge: 48
CrysoN eine Nachricht über ICQ schicken
Standard

Alles klar, danke nochmal, werds weitergeben.

Das "laggen" der Fahrzeuge liegt also am Rechner, doch warum nur Fahrzeuge und keine Infanterie ?
An einem mit Infanterie gefüllten Fahr,-Flugzeug könnt ichs ja verstehen, doch nicht bei nur einem, also einzigst dem Fahrer.

Geändert von CrysoN (30.06.2009 um 17:05 Uhr).
CrysoN ist offline   Mit Zitat antworten
Alt 30.06.2009, 21:04   #13 (permalink)
Newbie
 
Benutzerbild von CrysoN
 
Registriert seit: 18.06.2009
Beiträge: 48
CrysoN eine Nachricht über ICQ schicken
Standard Hilfe oO

Ich bekomm gerade von jemanden mit, das die HIS Radeon HD 4850 gar nicht aufs Asus P5N-E SLi Board passen soll. Da die Graka Crossfire gestrickt ist und das Board nur Sli unterstützt.

Ich dachte das wäre nur bei der Benutzung von zwei Grafikkarten, was ja hier nicht der Fall ist.Hab selbst schon nach infos gesucht, doch irgendwie find ich keine 100%ige Antwort drauf.Ich hatte da mal durchgesehen, doch irgendwie bin ich gerade bisl verwirrt.
CrysoN ist offline   Mit Zitat antworten
Alt 30.06.2009, 21:18   #14 (permalink)
50 Beiträge
 
Benutzerbild von TM30
 
Registriert seit: 20.11.2006
Ort: Tschernarussland ;)
Beiträge: 67
Standard

Kann sein dass das eine ausnahme ist, aber in 99% aller anderen Fälle läuft auch eine einzelne ATI Karte auf einem Nvidia (SLI) Mainboard.
TM30 ist offline   Mit Zitat antworten
Alt 30.06.2009, 21:37   #15 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

@Crison

Was ist das denn für eine Vermutung.Du sagst es liegt am Rechner und es tritt nur bei Fahrzeugen auf und nicht bei Menschen...wat ist denn das für ein Argument.Mein Bruder hat das Hammersystem und er hat dasselbe Problem...von daher würd ich sagen...stimmt nicht
nasum ist offline   Mit Zitat antworten
Alt 26.07.2009, 22:36   #16 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 8
Standard

Hallo,

Das Problem mit dem "warpen" macht Arma2 leider im Coop unspielbar. Wenn es da wirklich keine Lösung geben sollte, dann ist Arma2 als Multiplayerspiel leider gestorben. Der Frustfaktor, von irgendwelchen gebeamten Soldaten ohne eine Chance der Gegenwehr getötet zu werden, ist einfach zu groß.

Weiß denn keiner Rat?

P.S.: Die Desync-Anzeige zeigt immer einen Wert von 0 an und der Ping liegt auch immer um die 40 rum. Ich weiß nicht mehr was ich tun kann!!!
Rosamunde Pilcher ist offline   Mit Zitat antworten
Alt 27.07.2009, 08:25   #17 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 22.02.2008
Beiträge: 376
Standard ...

Es gibt da vile Möglichkeiten um an warpen zu gelangen.

1.) Der Server wird lokal auf der gleichen Leitung zu einem Client gehostet.
2.) Es gibt viele parameter in der server.cfg um das warpen zu verringern/verschlimmbessern
3.) Ein sehr großes Problem stellen aber meist genutze interne Module bzw schlechte Scripte dar.
4.) Es gibt einige Missionsersteller welche nach dem Motto "Viel hilft viel" arbeiten.
5.) Eine Aussage der Server läuft mit 30 Frames ist relativ, da man auch mit falschen Paramatern einen Lag von 10 Sekunden erzeugen kann.( auf einem 30/48 Frames Server).
6.) Ein Download lokal im Hintergrund oder ein Mitbewohner der etwas lädt.
7.) Incompatible addons !
8.) Eine zu schlappe DSL Verbindung/ zu schlapper PC


Bei Arma werden eben nicht wie in anderen Games radikal Daten Interpoliert, sondern alles wird immer wieder berechnet und neu versendet (Jedes Geschoss z.B)

Eigentlich könnte man für jede Mission eine eigene Server.cfg basteln um optimale Ergebnisse zu erzielen.

Mit ein wenig Mühe des Severadmins bekommt man aber recht erträgliche Ergebnisse hin.(Meist besteht aber genau dort kein Interesse diese Zeit zu investieren)


MCPXXL
MCPXXL ist offline   Mit Zitat antworten
Alt 27.07.2009, 08:38   #18 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.223
Standard

Zitat von MCPXXL Beitrag anzeigen

stuff

Wie kommt es dann zustande das ich selbst im SP manchmal beobachten kann das ab einer gewissen Distanz zum Spieler die Animationen offenbar runterskaliert werden - sprich nur jeder 2. oder 3. Frame der .rtm abgespielt wird?!

Man erkennt 1A das die Böhmen da offenbar ein LOD reingebaut haben, die Strolche!
Sieht besonders beim Hasen total bescheuert aus wenn der da in einer 2 Stufen Anim mit gebrochenem Rücken übers Feld warpt
__________________

burns ist offline   Mit Zitat antworten
Alt 27.07.2009, 10:12   #19 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 22.02.2008
Beiträge: 376
Standard ...

Der LOD ist doch recht egal

Ich will ein paar Pixel treffen die eben nicht 10 Metern springen sollten ;-)
MCPXXL ist offline   Mit Zitat antworten
Alt 27.07.2009, 10:27   #20 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.223
Standard

Zumindest beim Hasen bin ich mir sicher das der Mist zum warpen beiträgt, innerhalb eines Wimpernschlages verschiebt der sich das Vieh dann gerne mal geschätzte 3 Meter - auf Distanzen von 400m nicht sonderlich gut einzuschätzen, aber er tut es.

Und es sieht doch wirklich abartig aus dieses neue Gelodde, sollen doch einfach nen Schalter für reinbauen dann kann man wenigstens selbst entscheiden ob man sowas will oder nicht.
Kostet das denn wirklich soviel Performance? Die Anims müssen doch so oder so geladen werden, in welcher Länge das abgespielt wird dürfte doch trillefitz sein, oder?


So richtiges ArmA1 warpen hab ich bei uns aufm Server jetzt noch nciht gesehen, drum muss ich mich hieran aufhängen
__________________

burns ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 2 derbe am ruckeln! MJ2k2 Technische Fragen & Probleme 158 14.05.2011 19:21
ruckeln trotz >30 fps Michigraf Technische Fragen & Probleme 3 31.03.2009 13:30
CTI Modus Fipa Multiplayer Community 10 01.12.2006 17:36


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116