Armed-Assault.de Twitter
Umfrageergebnis anzeigen: Hast du das Problem?
Nie gehabt. 21 55,26%
Hab es ab einem bestimmten patch. 4 10,53%
Hab es seit einem bestimmten patch NICHT mehr. 1 2,63%
Hab schon immer und auch jetzt. 6 15,79%
Hattes es mal aber ist seit Änderungen an Grafiksettings wech 0 0%
Hatte es mal, ist aber irgendwie verschwunden 6 15,79%
Teilnehmer: 38. Du darfst bei dieser Umfrage nicht abstimmen

Antwort
 
Themen-Optionen Ansicht
Alt 03.11.2009, 17:57   #1 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard "Receiving..." oder "Empfange..." screen, bei dir auch?

Wollte nur mal wissen wer dieses Problem hat.
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 03.11.2009, 18:05   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Seit 1.00 nicht mehr gesehen.
__________________

burns ist offline   Mit Zitat antworten
Alt 03.11.2009, 18:55   #3 (permalink)
Newbie
 
Benutzerbild von Syncing
 
Registriert seit: 25.10.2009
Ort: Baden-Württemberg
Beiträge: 33
Syncing eine Nachricht über Skype™ schicken
Standard

Sobald A2 mal was großes laden muss kommt das empfangen, wenn was kleines geladen kommts nicht.
__________________
Syncing ist offline   Mit Zitat antworten
Alt 03.11.2009, 19:05   #4 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 32
Beiträge: 6.567
Standard

keine probs
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft




Geändert von Pelzgurké (03.11.2009 um 19:14 Uhr).
Pelzgurké ist offline   Mit Zitat antworten
Alt 03.11.2009, 23:33   #5 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von Syncing Beitrag anzeigen

Sobald A2 mal was großes laden muss kommt das empfangen, wenn was kleines geladen kommts nicht.

Jop stimmt. Aber auch nur kurz, danach fängt das Spiel an

Screen kommt übrigens auch bei einem Wechseln vom Desktop zu ArmA 2. Das müsste bei jedem kommen.
Cyborg11 ist offline   Mit Zitat antworten
Alt 04.11.2009, 00:08   #6 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

Ich meinte NICHT den kurzen "normalen" "Empfange..." screen sondern den hier:

A2 Community Issue Tracker - Bug #2294: Receiving... bug - DH: (ArmA) Development Unraveled

der ja hier besungen wird:

http://www.youtube.com/watch?v=-DLJPr2lyno

Genau dieses schwarze Bild sehe ich immer dann wenn es richtig spannend wird.
__________________

Geändert von INNOCENT&CLUELESS (04.11.2009 um 00:12 Uhr).
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 04.11.2009, 00:15   #7 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 32
Beiträge: 6.567
Standard

Und das kommt ohne Vorwarnung im Game?
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 04.11.2009, 08:19   #8 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Das Problem ist bei mir noch nie aufgetreten.

Bin deshalb oft überfragt wenn I&C von einem Receiving Bug redet...
__________________
King Homer ist offline   Mit Zitat antworten
Alt 04.11.2009, 08:32   #9 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Bin ja der Meinung das BI dem Inno seine ID rausgefunden hat und nun böses Spiel mit ihm treibt


PS: Hab mich verwählt

Statt Hab es ab einem bestimmten patch. 1 7,69% wollte ich natürlich Hab es seit einem bestimmten patch NICHT mehr. angekreuzt haben! -.-
__________________

burns ist offline   Mit Zitat antworten
Alt 04.11.2009, 08:44   #10 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

Zitat von Pelzgurke Beitrag anzeigen

Und das kommt ohne Vorwarnung im Game?

Yep, so wie es grafisch mal hoch her geht, dann kommt auf einmal dieser Ladebildschirm. Ein paar mal geht er wieder weg, aber irgendwann bleibt er dann und man merkt das ArmA 2 in einer Schleife ist weil der Schriftzug alle 1-2 Sekunden kurz weg ist, Bild bleibt aber schwarz.
Ich spiele nur deshalb gerne CTI-Commander weil ich dort mit auf den Boden gerichteten Blick in den Command-Menüs bin um überhaupt ArmA spielen zu können.

Fragt doch mal den Sänger von dem Lied, der muß den bug doch auch haben sonst hätte er es ja net im Lied erwähnt und als Bild genommen.

Los, bemitleidet mich gefälligst.
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 04.11.2009, 08:53   #11 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Zitat von INNOCENT&CLUELESS Beitrag anzeigen

Los, bemitleidet mich gefälligst.

YouTube Video


__________________

burns ist offline   Mit Zitat antworten
Alt 04.11.2009, 09:17   #12 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

Geil, wie heisst die animation?
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 04.11.2009, 10:05   #13 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

Ich hatte es bis auf eine ganz spezielle Beta, da war es dann aber auch echt lästig.

Interessant dabei ist das andere Leute aus unsere Gruppe den Effekt zu dem Zeitpunkt nicht hatten, eine Beta später war wieder alles gut.


Die mehrsekündigen Einblendungen wenn man von der Map zurück ins Spiel wechselt rechne ich jetzt mal nicht dazu, die waren eh nur in der Vanilla Version drin und in Relation zu den Daueraussetzern vernachlässigungswürdig.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 04.11.2009, 11:31   #14 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Zitat von INNOCENT&CLUELESS Beitrag anzeigen

Los, bemitleidet mich gefälligst.

Armer INNOCENT&CLUELESS !

Bei mir ist dieser Receiving-Fehler ebenfalls noch nie aufgetreten.

Wenn ich raten müsste, würde ich mal die Tastatur und oder die Maus (Treiber) wechseln oder Sicherheitssoftware testweise ausschalten.

LG
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 04.11.2009, 16:16   #15 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

Wie schon im anderen Thread geschrieben, man müßte man bei den Dauerproblemkandidaten etwas mehr wissen was da für Hardware drinsteckt und welche Software drauf ist.

Software natürlich primär im Sinne von Antiviren-Antispyware-Security-Tuning-Tools und natürlich die Treiber nebst versionen passend zur Kernhardware wie Mainboard, Graka und Soundkarte.
Sonstige "Zusatzhardware" wie Scanner, Videograbber etc. Steckkarten sind natürlich auch interessant !


Tastatur und Maus würde ich pauschal ausschließen wollen solange es sich um keine Hungkongpfui-Antimarkenprodukte mit Ich-kann-alles-und-für-alle-WinOS Treibern handelt.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 04.11.2009, 16:34   #16 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 32
Beiträge: 6.567
Standard

Zitat von INNOCENT&CLUELESS Beitrag anzeigen

Los, bemitleidet mich gefälligst.

Ach du arma(r)

Könnte es vllt. an ner FW liegen?
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 04.11.2009, 16:53   #17 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Zitat von Pelzgurke Beitrag anzeigen

FW

Ich glaub ja mittlerweile der meint gar nicht den vermalledeiten onConnect Receiving Bug aus v1.00 (unter 6 Versuchen akzeptieren wir nix!), sondern bekommt das im laufenden Spiel präsentiert.

Somit wäre auf jeden Fall ein Pupsi zwischen Speicher/CPU & Graka zu suchen,
wer weiss was da bei ihm im Argen liegt .. mir ist´s auf die Weise wie er schildert jedenfalls noch gar nicht untergekommen.

Und Poll is ziemlich wertlos bei der vagen Beschreibung
__________________

burns ist offline   Mit Zitat antworten
Alt 04.11.2009, 17:46   #18 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

ja, ein zufälliges auftreten des " Empfange..." bildschirms im spiel meint er.

kenn ich, hatte kurzzeitig das problem, es aber server oder map zugeordnet.
war auch nicht so extrem, dass es lästig war, vielleicht 15-30 secs und sporadisch auftretend.
keine expliziten handlungen dagegen vorgenommen. und wie es so ist, wenn man nicht selektiv wahrnimmt, es fiel nicht auf, dass erscheinung irgendwann verschwunden.
somit ist eine evtl. handlung meinerseits nicht mehr nachvollziehbar.
(kann mir nur vorstellen in so einem fall einen graka treiber wechsel gemacht zu haben, da waren mal zu zeiten etwa wöchentlich neue , auch betas, aufm markt. ( GTX 285 ) )

würde allerdings auch mal die specs wie gefordert posten, inno. beta patch ? treiber, graka, ....die üblichen verdächtigen. ist der server auf gleichem beta stand ? natürlich haste das alles schon selbst verifiziert und fehler ausgeschlossen, is klar.
ist das auf jedem server so ? oder nur bei cti auf dem AI
kommts im gehosteten spiel auch vor ? usw.....

Geändert von Crisis (04.11.2009 um 17:54 Uhr).
Crisis ist offline   Mit Zitat antworten
Alt 04.11.2009, 18:21   #19 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

A2 Community Issue Tracker - Bug #2294: Receiving... bug - DH: (ArmA) Development Unraveled

Dann poste ich den Link nochmal.

Als ich noch einen Account bei BIS hatte, habe ich auch irgendwo die HW und SW Sachen gepostet.

Aber es ist SCHWACHSINNIG alles und jedes an Daten zu Sammeln wenn diese "Receiving..." nie durch Netzprobleme sondern nur durch irgendwas auf dem PC verursacht werden kann.

Der Sinn dieses Polls ist ja erst mal rauszufinden wer und wie viele hier im Forum dieses Problem haben. Im nächsten Poll werde ich dann unter denen mit Problemen diverse Dinge abfragen um eventuelle Gemeinsamkeiten rauszufinden.

Eine Initiative, welche ich eigentlich von BIS via diesen Bugtracker erwartet hätte.

Ein Aufruf im BIS-Forum das alle mit diesem Fehler im Bugtracker registrieren sollen und dieses und jenes dort mitteilen sollen...aber die können halt nicht.

Oder sie wissen schon ganz genau was sie verkackt haben und dass sie es nicht mehr in ArmA 2 fixen werden weil ja eh OAH kommt.
__________________

Geändert von INNOCENT&CLUELESS (04.11.2009 um 18:24 Uhr).
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 05.11.2009, 12:13   #20 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

Zitat von INNOCENT&CLUELESS Beitrag anzeigen

Oder sie wissen schon ganz genau was sie verkackt haben und dass sie es nicht mehr in ArmA 2 fixen werden weil ja eh OAH kommt.

Mit reichlicher Sicherheit nicht, es könnte aber durchaus sein das BIS das auf der Wichtigkeitsskala weiter hinten einsortiert hat.

Schließlich ist es ein Fehler den
1.) verschwindend wenig Leute haben
2.) sich offensichtlich zudem sehr schwer lokalisieren läßt weil er in der Umgebung des Clients begründet liegt

Das hilft Dir dabei zwar nicht weiter, aber da gab es halt so ein Ding mit den "Einzelschicksalen" was dort sicherlich greifen wird.


Btw.
Hast Du dir mal die Mühe gemacht mal die von mir weiter oben angesprochenen Eckdaten aufzuschreiben ?
Ich könnte mir gut vorstellen das BIS die Informationen von BIDmp und rpt zur Klärung niemals genügen werden, schließlich steht da nichts besonderes drin !
Und Du schweigst Dich nach wie vor darüber aus, erwartest im Gegenzug aber Hilfe.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
MP "Empfange Daten..." Bug artefakt Technische Fragen & Probleme 10 07.12.2009 19:30
Lösungsvorschläge für "Empfangen" und "cannot commit" center Technische Fragen & Probleme 0 11.07.2009 23:37
"FLIR" vom UAV auch anders nutzbar? flashbang Editing & Scripting 11 22.06.2009 10:50
"Flügelanimationen" bzw "gefaltete Flügel" der Flugzeuge auf dem Träger ST6_Predator Technische Fragen & Probleme 0 07.06.2009 19:19
Waypoint "GUARD" oder "BEWACHEN" syn1979 Editing 2 21.12.2006 09:05


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116