Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 12.01.2010, 20:29   #1 (permalink)
Newbie
 
Registriert seit: 12.01.2010
Beiträge: 13
Standard Probleme mit Connecten auf Server

Ich grüße euch Leute. Ich bin ein alter OFP Veteran und habe mir nun ArmA 2 gekauft.

Seit dem neuen Patch habe ich nun bei den meisten Servern Probleme beim joinen.

Es erscheint die folgende Meldung: "Sie können diese Mission nicht spielen/bearbeiten da sie auf heruntergeladenen Inhalten basiert die gelöscht wurden. cba_main"

Auf einigen Servern kommen nach dem cba_main noch ein paar andere cba_XXXX.

Ich wollte fragen ob mir da jemand helfen kann, ich habe im Forum gelesen und keine passenden Beiträge dazu gefunden. Für Hilfe wäre ich dankbar, da ich leider überhaupt keine Ahnung habe was damit gemeint ist... dazu bin ich noch neu im MP Modus von ArmA II.


Gruß

Johnny
JohnConner86 ist offline   Mit Zitat antworten
Alt 12.01.2010, 20:58   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von malibu.stacey
 
Registriert seit: 18.12.2009
Beiträge: 240
Standard

CBA steht für community base addons und gibt es hier: Community Base addons - Armaholic.com

Allerdings würds mich wundern, wenn das der einzige Mod wäre, der Dir dann fehlt, wird meistens in verbindung mit ACE 2 benötigt. Gibt leider nicht mehr viele brauchbare "ARMA2 -pur" server.

Trotzdem, viel Spass beim Zocken
__________________
Go ahead and shoot! I'll come back! I always come back! ...But dying is such a bitch.
— Chucky
malibu.stacey ist offline   Mit Zitat antworten
Alt 12.01.2010, 21:48   #3 (permalink)
Newbie
 
Registriert seit: 12.01.2010
Beiträge: 13
Standard

Sorry.... verstehe ich aber nicht ganz. Was hat das jetzt mit meinem Problem zu tun?

Gruß
JohnConner86 ist offline   Mit Zitat antworten
Alt 13.01.2010, 01:01   #4 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat:

"Sie können diese Mission nicht spielen/bearbeiten da sie auf heruntergeladenen Inhalten basiert die gelöscht wurden. cba_main"

Bedeutet das dir ein Mod fehlt, in diesem Fall eben CBA, darum kannst du nicht auf den Server connecten. Link siehe oben.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 14.01.2010, 12:00   #5 (permalink)
Newbie
 
Registriert seit: 12.01.2010
Beiträge: 13
Standard

aha! jetzt verstehe ich das. ich danke für die antwort.

MfG

Johnny
JohnConner86 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit BattleEye Server installation MiskyWhixer Multiplayer Community 6 10.09.2008 13:10
Probleme beim Connetcten auf Server [FAQ] CreepingDeath Multiplayer Community 22 25.12.2006 21:04


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116