Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.01.2010, 03:42   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard problem mit win 7 und i7

guten Morgen habe zwei kleine probs mit meinem neuen system. Habe jetzt windoof 7 64bit drauf und einen i7 prozessor


problem 1. ich habe immer so miniruchler im spiel egal welche grafikeinstellungen. Warum?


problem 2. Wenn ich mehr als einmal mit shift-tab das spiel minimiere komm ich nicht mehr ins spiel rein, das heisst ich komme schon rein aber es zeigt mir den desktop an. Wenn ich die linke maustaste drücke schiesse ich auch normal aber ich sehe immer nur den desktop!!! mir bleibt dan nix anderes übrig als es mit tastmanager zu beenden.


Hoffe auf schnelle Antwort, lg Phoenixmaster
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 07:40   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Saint
 
Registriert seit: 04.01.2008
Alter: 43
Beiträge: 306
Standard

moin,

ich habe einen i7-920 mit win7 pro 64bit, 6gb ddr3 ram und ner gtx 285 2mb. microruckeln habe ich da nicht, im gegenteil mein arma 2 läuft super gut.

was fürn board hast du? hast du den ram übertaktet? hast du sonst noch am bios rumgedreht?

termische probleme? wie heißt wird die cpu bei dir? was für eine grafikkarte haste denn?

vielleicht hilft es ja mal HT zu deaktivieren (im bios) ?

dieser thread im bis forum hilft vielleicht weiter

mfg
onkel bo
__________________
"Um nirgends eine gähnende Leere zu lassen, wollen wir uns vorstellen, daß aller Orten und zu jeder Zeit etwas Wahrnehmbares vorhanden ist. Um nicht Materie oder Elektrizität zu sagen, will ich für dieses Etwas das Wort Substanz brauchen."

Hermann Minkowski
Saint ist offline   Mit Zitat antworten
Alt 16.01.2010, 08:19   #3 (permalink)
Newbie
 
Registriert seit: 27.05.2009
Beiträge: 41
Standard

Zitat von Phoenixmaster13 Beitrag anzeigen

guten Morgen habe zwei kleine probs mit meinem neuen system. Habe jetzt windoof 7 64bit drauf und einen i7 prozessor


problem 1. ich habe immer so miniruchler im spiel egal welche grafikeinstellungen. Warum?





Hoffe auf schnelle Antwort, lg Phoenixmaster


Schalte mal im Bios Hyperthreading aus , dann sollten die Miniruckler weg sein.

Gruss MAD MAX
madmax36 ist offline   Mit Zitat antworten
Alt 16.01.2010, 11:34   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard

und wo ist dieses Hyperthreading im Bios ? find den scheiss einfach nicht.



So nun zu meinem System.

ich habe einen : Intel Core i7 960 Tray, Quad Core, 3.2 GHz, LGA 1366

mainboard : Gigabyte GA-EX58-UD5, Intel X58, LGA1366, SLI, CFX

Ram : Kingston HyperX T1, 2x2GB, DDR3-1600 insgesammt 4gb ram mit 2 riegeln.


grafikkarte : Asus gtx 295 mit 1.7gb ram
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 12:07   #5 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Saint
 
Registriert seit: 04.01.2008
Alter: 43
Beiträge: 306
Standard

ähm, Handbuch? Seite 46? CPU Multi-Threading [Dis/Enabled] ?
__________________
"Um nirgends eine gähnende Leere zu lassen, wollen wir uns vorstellen, daß aller Orten und zu jeder Zeit etwas Wahrnehmbares vorhanden ist. Um nicht Materie oder Elektrizität zu sagen, will ich für dieses Etwas das Wort Substanz brauchen."

Hermann Minkowski
Saint ist offline   Mit Zitat antworten
Alt 16.01.2010, 12:41   #6 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Zitat von Onkel Bo Beitrag anzeigen

ähm, Handbuch? Seite 46? CPU Multi-Threading [Dis/Enabled] ?

Hehehe. typischer RTFM Fehler auf der LMAA Platine. Ist ein typisches OSI Layer 8 Problem und tritt sehr häufig mit Hardware aus der PEBKAC-Serie auf.
Am besten die ID 10 T Einheit gleich schrotten und durch ein Model der 1337-er Serie ersetzen. Dann sollte dieses Problem, auch Error-40 genannt, eigentlich nicht mehr auftreten.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 16.01.2010, 12:50   #7 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard

habs jetzt mal ausgeschaltet ist glaube es ist besser geworden, stockt aber immer noch ein bisschen ( allerdings nur wenn ich mit dem Hubschrauber fliege.)


ps: bringt es was wenn ich die verticalesynchronisation ausschalte?

oder bei der verknüpfung -cpuCount=8 noch dazuschreibe?
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 13:08   #8 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

-cpucount=8?

Hab ich was verpasst? Hat Intel schon 8-kerner im Angebot? Mannmannmann, da muss sich AMD jetzt aber sputen.


Das ruckeln kommt vom nachladen der Texturen und Objekten. Da ist die HD verantwortlich, bzw der Datendurchsatz. Such hier im Forum mal nach "SSD" und "Ramdisk".
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 16.01.2010, 13:25   #9 (permalink)
Newbie
 
Benutzerbild von Sylbriat
 
Registriert seit: 11.11.2008
Beiträge: 36
Standard

@ Myke

4 Physische und 4 Virtuelle
Sylbriat ist offline   Mit Zitat antworten
Alt 16.01.2010, 13:31   #10 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

@Sylbriat

Thread ganz lesen, dann klugscheissen.
Phoenixmaster13 hat im BIOS das Hyperthreading ausgeschaltet.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 16.01.2010, 13:51   #11 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Saint
 
Registriert seit: 04.01.2008
Alter: 43
Beiträge: 306
Standard

Zitat von Myke Beitrag anzeigen

Hehehe. typischer RTFM Fehler auf der LMAA Platine. Ist ein typisches OSI Layer 8 Problem und tritt sehr häufig mit Hardware aus der PEBKAC-Serie auf.
Am besten die ID 10 T Einheit gleich schrotten und durch ein Model der 1337-er Serie ersetzen. Dann sollte dieses Problem, auch Error-40 genannt, eigentlich nicht mehr auftreten.


Diese verdammten RTFM Fehler, treten in letzter Zeit echt zu Haufe auf.
__________________
"Um nirgends eine gähnende Leere zu lassen, wollen wir uns vorstellen, daß aller Orten und zu jeder Zeit etwas Wahrnehmbares vorhanden ist. Um nicht Materie oder Elektrizität zu sagen, will ich für dieses Etwas das Wort Substanz brauchen."

Hermann Minkowski
Saint ist offline   Mit Zitat antworten
Alt 16.01.2010, 16:48   #12 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard

danke für die hilfe

und was ist mit der zweiten frage? ist nähmlich ein bisschen ärgerlich

problem 2. Wenn ich mehr als einmal mit shift-tab das spiel minimiere komm ich nicht mehr ins spiel rein, das heisst ich komme schon rein aber es zeigt mir den desktop an. Wenn ich die linke maustaste dann drücke schiesse ich auch normal aber ich sehe immer nur den desktop!!! mir bleibt dan nix anderes übrig als es mit tastmanager zu beenden.
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 18:14   #13 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard

ach verdammt ich weiss einfach nicht warum ich bin chernorussland in der stadt mit 27fps unterwegs!!!!!!!!!

Onkel bo kanns du mir mal deine einstellungen in Arma posten bitte.


ich weiss echt nicht wo das prob liegt am system kann es doch nicht liegen?


wer hat noch einen i7? wie siehs bei euch aus?


ps: ich spiele mit ace-mod
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 18:22   #14 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Zitat:

ach verdammt ich weiss einfach nicht warum ich bin chernorussland in der stadt mit 27fps unterwegs!!!!!!!!!

Terraindetail runterstellen, Objektdetail runterstellen, Sichtweite runterstellen, Schatten auf "Hoch" oder "Sehr hoch"....auch wenns paradox klingt.

Und zur Info: 27FPS auf Chernarus in einer grossen Stadt ist ausgezeichnet. Also heul nicht sondern freu dich dass es flüssig läuft.

Also ehrlich, manche Menschen sind echt nie zufrieden.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 16.01.2010, 19:38   #15 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Alter: 32
Beiträge: 52
Standard

Naja wenn ich schon alleine ein paar hundert Euro in ne CPU investiere, würde ich mich auch ärgern. Besonders wenn man von tuten und blasen keine Ahnung hat.
Manche Leute sollten statt neue Hardware zu kaufen vielleicht nen PC-Grundkurs belegen
PzMeyer ist offline   Mit Zitat antworten
Alt 16.01.2010, 20:02   #16 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 12.08.2009
Ort: Schweiz
Beiträge: 191
Phoenixmaster13 eine Nachricht über Skype™ schicken
Standard

lol das mit dem schatten hat echt was gebracht jetzt sind es lockere 32fps und die grafik ist immer noch gleich gut





ps: myke läuft es dann bei dir nicht flüssig?
Phoenixmaster13 ist offline   Mit Zitat antworten
Alt 16.01.2010, 20:18   #17 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Bei mir läufts so flüssig, es ist schon fast überflüssig.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 17.01.2010, 12:59   #18 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Problem mit Alt+Tab kann von ungleichen Desktop/Spiel-Auflösungen kommen, selbiges gilt für Hertz-Einstellungen des Monitors.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 17.01.2010, 13:27   #19 (permalink)
Newbie
 
Benutzerbild von Sylbriat
 
Registriert seit: 11.11.2008
Beiträge: 36
Standard

@Myke

Dumm im Kopf?!

Was willst du Spack von mir?!?!

Ich hab lediglich eine Antwort auf deine dumme Frage gegeben also führ dich ned so auf!
Sylbriat ist offline   Mit Zitat antworten
Alt 17.01.2010, 15:04   #20 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Saint
 
Registriert seit: 04.01.2008
Alter: 43
Beiträge: 306
Standard

Calm down Männers,

@Phoenixmaster13

Sichtweite: 3200 Meter
Füllrate: 150 % (geht auch mit 200% noch recht gut)
Alle Einstellung auf sehr hoch, bis auf:
postpurzeleffekt: deaktiviert
AntiAli: normal
aniso.Filter: normal/hoch

fps im durchschnit 50-60 oder mehr
fps in der "großstadt" nicht weniger als 25

mein gurke ist z.z wieder auf 3,6ghz getaktet mit noctua kühler, temp ist NIE über 50°C (gehäuse antec 1200) in arma2 gekommen. probeweise habe ich mal auf 4.0ghz getaktet auch da keine temp probleme. der leistungsgewinn ist nicht spürbar gewesen (augenscheinlich), daher wieder auf den alltagstakt 3,6 runtergetaktet.
ram ist auch übertaktet.

mein arma2 benchmark ergebnis ist aber im vergleich zu anderen hier im forum ehr kacke....

3dmark06 benchmark test ergibt 22xxx punkte bei mir.

ich habe ht auch deaktivert

mfg
onkel bo
__________________
"Um nirgends eine gähnende Leere zu lassen, wollen wir uns vorstellen, daß aller Orten und zu jeder Zeit etwas Wahrnehmbares vorhanden ist. Um nicht Materie oder Elektrizität zu sagen, will ich für dieses Etwas das Wort Substanz brauchen."

Hermann Minkowski
Saint ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116