Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 09.10.2010, 10:41   #1 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 38
Beiträge: 209
Standard Problem seit Beta 73478

Moin zusammen!

Wie ich schon einmal schrieb, hab ich mit den neueren Betas freezing Probleme.

Die letzte einwandfrei funktionierende Beta war die 73311. Also muß ja seit 73478 etwas dabei sein, was bei mir das freezing auslöst. Nachdem ich auf den Desktop geschmissen wurde hab ich folgende Fehlermeldung.
Beta-Patch für OpA erschienen
Kann mir jemand dazu etwas sagen?

Geändert von Doorgunner (09.10.2010 um 10:43 Uhr).
Doorgunner ist offline   Mit Zitat antworten
Alt 09.10.2010, 11:01   #2 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

startest du OAbeta mit mods oder ohne?

bitte pruefe mal ob deine startzeile in der verknuepfung auch korrekt geschrieben ist und probier mal hinten

-maxmem= 1024 <-- je nachdem wie groß dein Arbeitsspeicher ist sollte hier 768, 1024, 2047 stehen.

das ganze sollte ungefaehr so aussehen:

Code:
"E:\Games\ArmA 2\Expansion\beta\arma2oa.exe" -mod=Expansion\beta;Expansion\beta\Expansion -nosplash -maxmem=1024

__________________


Moerderhoschi ist offline   Mit Zitat antworten
Alt 09.10.2010, 11:03   #3 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Check mal Deinen virtuellen Arbeitsspeicher.

Systemsteuerung -> System und Sicherheit -> System

Da auf Einstellungen ändern klicken.

Im neuen Fenster Systemeigenschaften auf den Reiter Erweitert, dort dann bei Leistung wieder auf Einstellungen und im neuen Dialog wieder auf Erweitert klicken und dem virtuellen Speicher mehr zuweisen (benötigt Neustart).

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 09.10.2010, 15:35   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 38
Beiträge: 209
Standard

@Moerderhoschi

Ich starte mit mods. Den Pfad hab ich mehrmals überprüft, ist alles in Ordnung. Mit maxmem starten bringt leider nix.

@Xeno

Den Virtuellen Speicher hab ich auf die grösse des verfügbaren speicher gesetzt. Auch hab ich versucht den Speicher vom System verwalten zu lassen. Leider war auch das erfolglos.
Doorgunner ist offline   Mit Zitat antworten
Alt 09.10.2010, 17:04   #5 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

im BIF gibt es auch einen Thread zum Thema, vllt. findest du dort ja noch was nuetzliches.

Ansonsten wuerde ich dir vorschlagen aeltere betas zu benutzen und zu warten bis ein neue kommt wo dieses problem dann gefixt ist.
Moerderhoschi ist offline   Mit Zitat antworten
Alt 09.10.2010, 17:14   #6 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Zitat von Doorgunner Beitrag anzeigen

Den Virtuellen Speicher hab ich auf die grösse des verfügbaren speicher gesetzt. Auch hab ich versucht den Speicher vom System verwalten zu lassen. Leider war auch das erfolglos.

Hm, dieser Fehler hängt definitv mit dem virtuellen Speicher zusammen... komisch.

Eventuell mal ein CIT Ticket aufmachen mit rpt und arma2OA.mdmp/arma2OA.bidmp Dateien. Bringt mehr wenn jemand von BIS drüber schaut.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 10.10.2010, 20:25   #7 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 38
Beiträge: 209
Standard

@Moerderhoschi
Der Thread aus dem BIF war leider wenig hilfreich. Bin wieder auf die 73311 zurückgegangen und werde warten.


Zitat von Xeno Beitrag anzeigen

Eventuell mal ein CIT Ticket aufmachen mit rpt und arma2OA.mdmp/arma2OA.bidmp Dateien. Bringt mehr wenn jemand von BIS drüber schaut.

Das ist echt harter Stoff! Muss erstmal gucken wie man das macht.

Trotzdem dank ich euch beiden für eure Antworten!
Doorgunner ist offline   Mit Zitat antworten
Alt 10.10.2010, 22:39   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von Doorgunner Beitrag anzeigen


Das ist echt harter Stoff! Muss erstmal gucken wie man das macht.

Ganz simpel und ganz einfach per email .... >>>> KLICK zur Anleitung!!
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 11.10.2010, 08:36   #9 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 38
Beiträge: 209
Standard

Danke Blackland! So einfach hätt ichs mir jetzt nicht vorgestellt.
Doorgunner ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Scheinwerfer... KidDynamite Editing & Scripting 6 20.09.2010 13:21
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15
description.ext (sound) problem miromanu Editing & Scripting 7 07.07.2010 15:40
Mit Beta Patch kein Multiplayer! Berliner19 Technische Fragen & Probleme 8 07.06.2010 10:03
Problem beim entpacken von Pbo's GER_CJ-187 Technische Fragen & Probleme 1 17.05.2010 21:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116