Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 13.08.2012, 16:15   #1 (permalink)
Newbie
 
Registriert seit: 01.07.2012
Beiträge: 11
Standard Problem mit der Grafik!

Hallo, wie ihr in der Überschrift seht habe ich ein Problem mit der Grafik bei ArmA.

Also folgendes ich habe mir ArmA 2 Free von Steam geholt mir Operation Arrowhead gekauft um DayZ spielen zu können. Nun fand ich aber die Grafik Schei*e als ich alles installiert habe. Dann habe ich mir ArmA 2 von Steam gekauft und kann die Grafik bei ArmA 2 angenehm halten aber bei OA ist die Grafik weiterhin Schei*e was soll ich tun? neu installieren? oder irgendwas umstellen weil bei ArmA 2 geht es ja jetzt auf guter Grafik warum dann bei OA nicht?

Bitte helft mir ich will umbedingt ArmA spielen!
c4al ist offline   Mit Zitat antworten
Alt 13.08.2012, 17:14   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Definiere bitte scheisse. Also poste bitte doch ein paar Srceenshots von deinem Grafikproblem.

Ausserdem gebe uns bitte Infos zu deinen Grafikeinstellungen und deiner HW + Betriebssystem.

Ohne diese Angaben kann man dir nur sehr schelcht helfen.

Und ausserdem ist numal bekannt, dass Arma sehr HW hungrig ist und nicht jeder mit max. Auflösung usw. spielen kann.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 13.08.2012, 20:37   #3 (permalink)
Newbie
 
Registriert seit: 01.07.2012
Beiträge: 11
Standard

ok wie lade ich screenshots hoch? und hier die Daten:

AMD Athlon 64 X2 Dual Core Processor 5000+, 2 GB RAM,

NVIDEA GeForce 9300 GS
c4al ist offline   Mit Zitat antworten
Alt 13.08.2012, 20:40   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Dann hätte man auch diesen Thread von dir weiter benutzen können:
Arma OA Arma2 und DayZ Probleme
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Installations Problem Arma X Verus Technische Fragen & Probleme 20 29.07.2012 22:47
Finde keine gut Mischung aus Performance und Grafik snickepie95 Technische Fragen & Probleme 10 05.01.2012 10:23
Finde keine gut Mischung aus Performance und Grafik snickepie95 Technische Fragen & Probleme 1 16.12.2011 19:49
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 10:44
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 19:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126