Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 08.12.2009, 19:48   #1 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard Problem mit Custom Faces und neuer Grafikkarte ATI 4890

Moin zusammen,

habe heute meine neue Grafikkarte geschickt bekommen, von Club3D ein ATI 4890. Flugs eingebaut und neusten Treiber installiert und nun rennt das gute stück schon ein paar Stunden Fehlerlos.

Allerdings habe ich jetzt was unter ArmA2 Festgestellt, CustomFaces sehen so aus als wenn da jemand das gamme bis unter die Decke hochgestellt hat.

Hier mal ein Beispielbild ->



Was kann man da machen? Muss ich da was im Treiber Deaktiver/Aktivieren ArmA2 mit einem bestimmten Parameter starten etc?

Weil normale FAces funktionieren und wenn man ingame geht hat man für eine 1 Sekunde das Face richtig geladen aber dann switcht der zu dem da oben einfach um O.o

Danke für eure Hilfe!

Mfg
Clawhammer
__________________
Clawhammer ist offline   Mit Zitat antworten
Alt 08.12.2009, 19:50   #2 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Mist, bitte in den ArmA2 Channel verschieben -.-
__________________
Clawhammer ist offline   Mit Zitat antworten
Alt 11.12.2009, 16:16   #3 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Kann mir da niemand was festes sagen? O.o
__________________
Clawhammer ist offline   Mit Zitat antworten
Alt 18.02.2010, 14:43   #4 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Hat irgendwer von euch eine ATi Karte aus der neuen Serie und könnte das mal checken ob er auch so komische helle gesichter bei jpg custom faces hat die als face.jpg in den eigene Dateien Ordner liegt?
Könnte das mal jeamd testen der eine ATi aus dieser Serie hat?

Die 4er Serie hat komplett das Problem

Danke!
__________________
Clawhammer ist offline   Mit Zitat antworten
Alt 18.02.2010, 14:57   #5 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Ich bin mir nicht ganz sicher aber ich glaube das umwandeln zu einer .paa datei (oder .pac?) sollte das Problem lösen......dachte ich zumindest.


:EDITH:
Ansonsten schick den Typen ins Solarium......sorry, den konnte ich mir jetzt nicht verkneifen. :X
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 18.02.2010, 15:00   #6 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Mit paa geht es auch, nur leider leidet darunter die Bildqualität DRASTISCH.

Ich habe eine jpg file dafür die extra auf 100kbs schon reduziert ist damit das Face online funktioniert, mit der paa müste ich die Auflösung nochmals vierteln damit ich unter 100kb komme

Oder gibt es da einen trick wie ich die paa file verkleinert bekomem ohne die Auflösung zu vierteln?

Daher wäre das keine Option, hab deswegen die 4er ATi Karte auch wieder abgegeben, würde mich allerdings intressieren ob der Bug mit der 5er Serie immernoch ist.

P.S Das mit dem Solarium ist ne gute idee werde es mal versuche sobald jemand ne Insel mit Solarium baut

thx
__________________

Geändert von Clawhammer (18.02.2010 um 15:03 Uhr).
Clawhammer ist offline   Mit Zitat antworten
Alt 18.02.2010, 15:05   #7 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 15.05.2008
Beiträge: 322
Standard

Schick deine Jungs doch mal einige Tage auf die Isla Duala. Danach sollten sie braungebrannt wiederkommen
__________________
beton0815 ist offline   Mit Zitat antworten
Alt 18.02.2010, 15:10   #8 (permalink)
500 Beiträge
 
Benutzerbild von Clawhammer
 
Registriert seit: 07.01.2008
Alter: 30
Beiträge: 635
Clawhammer eine Nachricht über ICQ schicken
Standard

Ja sag das mal den Weicherin,

wenn ich gerade nicht ArmA2 spielen kann sitzten die Figuren
den ganzen tag vorm PC und zocken so ne Millitärsimulation (Ich glaube Operation Flashpoint Dragon Rising heist die ,irgendwas professionelles ^^ ).

Naja wäre mir lieber wenn irgendwer mal kurz ingame jumpen könnte und das mal testen könnte, damit ich weis das ob die 5er ATi Serie auch zu meiden ist.
__________________
Clawhammer ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Custom-Face... GER_CJ-187 Technische Fragen & Probleme 3 12.07.2009 17:47
probleme mit arma.xml und custom faces Sgt. Peppa Technische Fragen & Probleme 4 24.06.2009 11:54
Custom Faces Clawhammer Mods & Addons 2 03.06.2009 19:18
Problem mit ati 4890 attorney111 Technische Fragen & Probleme 11 18.05.2009 18:04
Problem mit neuer Grafikkarte! Syntax Hilfe 15 09.12.2004 15:33


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116