Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.08.2012, 18:50   #1 (permalink)
Newbie
 
Registriert seit: 02.07.2011
Beiträge: 27
Standard Problem beim starten eines Servers

Hallo,

Ich möchte mit meinem Freund Arma auf einem eigenenen Server spielen...
Das habe ich schon oft gemacht. Ich deaktiviere also alle meine Addons, er seine, sodass wir auf dem selben Stand sind. Nun drücke ich im Multiplayer auf "Neu" und gebe Namen und Passwort ein. Den Prot lasse ich so wie er dort steht. Wenn ich aber nun starte stürzt das Spiel ab mit der Fehlermeldung "Data file too short 'MPMissions\Geiselrettung1.tropica.pbo'. Expected 8077 b, got 108 b"
Ich suche also den MPMissions Ordner in Dokumente\Arma2 durch, lösche die Saves mit dem Namen Geiselrettung1.trop... und alle anderen, die auf einer nicht ohne Mods vorhandenen Map nicht funktionieren.
Öffne wieder den Server... Absturz... Selbe Fehlermeldung...
Woran liegt das!?

Danke
snickepie95 ist offline   Mit Zitat antworten
Alt 04.08.2012, 19:39   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Du könntest die Mission mal neu runterladen.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 04.08.2012, 20:02   #3 (permalink)
Newbie
 
Registriert seit: 02.07.2011
Beiträge: 27
Standard

Das sind ja alles selbstgemachte...
snickepie95 ist offline   Mit Zitat antworten
Antwort

Stichworte
data file too short, server problem


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Installations Problem Arma X Verus Technische Fragen & Probleme 20 29.07.2012 22:47
Connection Problem ArmA -=Spine=- Technische Fragen & Probleme 0 11.03.2011 11:47
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 10:44
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45
Problem mit Mainboard Sn4pSh0teR Software & Hardware 19 28.09.2010 20:37


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116