Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 30.06.2009, 14:40   #1 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard Problem mit Arma 2 Demo

Hi
Ich habe die Arma 2 Demo installiert,doch beim starten komm.X3DAudio1_6.dll nicht gefunden.Und wenn ich in den Ordner der Demo gehe und die Arma 2 Demo.exe starten will kommt nicht.

Schradder ist offline   Mit Zitat antworten
Alt 30.06.2009, 14:42   #2 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Du musst DirectX aktualisieren
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 30.06.2009, 14:50   #3 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard

Und wie mache ich das das ich die Demo starten kann ohne diese immer neu zu installieren?
Schradder ist offline   Mit Zitat antworten
Alt 30.06.2009, 14:52   #4 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

wieso neuinstallieren? lade dir einfach die aktuellste Version von DirectX runter und schon müsste es funktionieren
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 30.06.2009, 15:00   #5 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard

Ich habe diese DirectX Version installiert:DirectX - Download - CHIP Online

Diese Version habe ich hier her installiert:C:\WINDOWS\system32\DirectX
Doch wenn ich doppelklick auf die Arma 2 Demo klick geschieht nichts.
Schradder ist offline   Mit Zitat antworten
Alt 30.06.2009, 15:03   #6 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

kommt denn immer noch die Fehlermeldung?

hast du es auch wirklich installiert oder nur entpackt denn meisten ist es ne selbst extrahierende exe welche das Setup ausspuckt nimm mal nen anderen Ordner und schau nach ob dort dann eine Setup.exe ist
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 30.06.2009, 15:09   #7 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard

Ok vielen vielen Dank,funktioniert jetzt.
Schradder ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma 2 Großes problem paat01 Technische Fragen & Probleme 8 28.06.2009 00:28
arma 1 wegpunkt problem SnakeWFW Editing 1 27.06.2009 20:25
ARMA Problem grayfox87 Technische Fragen & Probleme 1 02.05.2009 15:15
kommt bald die arma 2 demo??? Sgt.Jackson Community 19 06.03.2009 11:18
problem mit arma dassault spieler1969 Multiplayer Community 1 04.10.2008 18:17


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116