Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 17.06.2009, 21:40   #1 (permalink)
Newbie
 
Registriert seit: 17.06.2009
Beiträge: 8
Icon8 Prob mit Fahrzeugen

Hallo erstmal...
obwohl ich seit OFP und Arma 1 Fan der Serie bin lässt mich ein Problem in Arma 2 verzweifeln: jedesmal wenn ich mit meiner Crew (ich bin Leader) im Fahrzeug sitze, und Gegner entdecke, wechselt die dämliche KI ständig zwischen den Waffen hin und her, sodass ich ständig höre "Cannon!", "Machinegun!", dann wieder "Cannon!", manchmal (besonders in Helis wie dem MI24) dreht mein Charakter geradezu durch und sagt unendlich oft "Cannon! Cannon! Cannon! Cannon!" obwohl ICH ja Leader bin und ICH bestimme, welche Waffe benutzt wird!!!! So wechsel ich mit dem M1A2 zum MG und höre plötzlich "Cannon!" und meine Crew weigert sich, den Soldaten 10m vor dem Tank mit dem MG anzugreifen! Anderes mal wechselt der Gunner plötzlich von der Kanone zum MG, ich drücke die Feuertaste und höre nur "Cease Fire!" und sehe, dass das MG gewählt ist! Abhilfe schafft immer nur der Befehl "Manual Fire". WTF? Sowas hab ich weder in OFP, RES oder ArmA 1 gesehen! WTF?! Hat noch jemand sowas erlebt und vlt. sogar nen Tip??? Denn ansonsten sind mir die anderen kleinen Bugs egal aber das hier... THX an alle
Ben the crazy ICBM ist offline   Mit Zitat antworten
Alt 18.06.2009, 08:04   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Wo der Thread nun wieder offen ist...
Ja ich hab' genau das gleiche Problem...es kann schon unheimlich nerven und richtig spielen kann man dann mit der KI nicht.
Weiß jemand, ob das ein Feature ist?
Arbeitet BIS schon daran...es ist zwar "nur" eine Kleinigkeit, aber extrem nervig ist es schon...

Vielen Dank schonmal für die Antworten...

Grüße
Aeffchen
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 08:07   #3 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Wie gesagt und ihm meinen Thread habe ich das Problem auch aber erst seit WIN7 welches BS habt ihr denn?
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 08:13   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Zitat von deralky Beitrag anzeigen

Wie gesagt und ihm meinen Thread habe ich das Problem auch aber erst seit WIN7 welches BS habt ihr denn?

Welchen Thread meinst du denn?
Ich hab' Vista 32Bit SP2...
Meinst du wirklich, dass das am BS liegt? Ich kann am WE ja mal testen, was bei XP passiert.
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 08:25   #5 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Den Thread
Kann der ki keine Befehle erteilen
habt ihr das Problem zusätzlich auch?

Ne ich weiß nicht weil bei mir lief es unter Vista und XP nur unter 7 nicht aber da du das Problem unter Vista hast würde ich erstmal das BS ausschließen
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 08:56   #6 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Zitat von deralky Beitrag anzeigen

Den Thread
Kann der ki keine Befehle erteilen
habt ihr das Problem zusätzlich auch?

Ne ich weiß nicht weil bei mir lief es unter Vista und XP nur unter 7 nicht aber da du das Problem unter Vista hast würde ich erstmal das BS ausschließen

Ok.
Das Problem hatte ich bisher nicht. Allerdings habe ich auch irgendwann aufgehört die Kampagne zu spielen und hatte deswegen kaum noch KI-Probleme. Ich kann ja mal am WE gucken, ob ich irgendetwas in der Richtung reproduzieren kann...
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 09:01   #7 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Also ich zocke auch keine Kampagne nur ist mir das in einer warfare aufgefallen erst wollte mein Gunner immer nur die Sabot haben dacht ich mir hmmm ok aber als ich dann mein Support zumir schicken wollte und das nicht ging wurde ich stuzig als ich dann gefragt habe ob er noch da ist kam nur Greife an dann bin ich disconnectet und im Editor die gleiche Probs


naja vielleicht Installiere ich es einfach noch mal neu
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 09:21   #8 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Wenn du das machst, kannst du dann bitte nochmal hier posten, ob sich was geändert hat?
Wer ja mal schön zu wissen, ob das was ändert. Ich werde mal einiges im Editor versuchen...Vllt. finde ich auch noch was in den BI-Foren.

Tritt das Problem denn wirklich nur bei drei Leuten auf?

PS: Wieso war eigentlich bei beiden Threads der Verdacht auf Fade? BIS lässt sich doch immer witzigere Sachen einfallen (soweit ich weiß ist's diesmal das Spawnen als Wildschwein und "Besoffenenblick"). Nur so nebenbei
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 09:23   #9 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

nicht zu vergessen ich schieß und treff nichts Gewehr
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 09:28   #10 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Von dem habe ich auch schon ein paar mal gelesen, aber noch nie gesehen. Ich fand die Möwenvideos bei Youtube schon immer ganz lustig...
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 16:29   #11 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Also ich habe es jetzt nocheinmal neu installiert und jetzt funktioniert wieder alles so wie es ein soll aber wieso das falsch war weiß ich auch nicht vielleicht habe ich ja beim Key eintippen nen Fehler gemacht so das ich nen Raubkopie key hatte und deswegen diesen Effekt aber naja es läuft wieder


Also noch einmal neuinstallieren
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 18:26   #12 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Update nach der 1.MP Runde ist der Bug nun schon wieder da
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 18:53   #13 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 24.04.2009
Ort: northern germany
Beiträge: 173
Icon2

Zitat von Ben the crazy ICBM Beitrag anzeigen

Hallo erstmal...
obwohl ich seit OFP und Arma 1 Fan der Serie bin lässt mich ein Problem in Arma 2 verzweifeln: jedesmal wenn ich mit meiner Crew (ich bin Leader) im Fahrzeug sitze, und Gegner entdecke, wechselt die dämliche KI ständig zwischen den Waffen hin und her, sodass ich ständig höre "Cannon!", "Machinegun!", dann wieder "Cannon!", manchmal (besonders in Helis wie dem MI24) dreht mein Charakter geradezu durch und sagt unendlich oft "Cannon! Cannon! Cannon! Cannon!" obwohl ICH ja Leader bin und ICH bestimme, welche Waffe benutzt wird!!!! So wechsel ich mit dem M1A2 zum MG und höre plötzlich "Cannon!" und meine Crew weigert sich, den Soldaten 10m vor dem Tank mit dem MG anzugreifen! Anderes mal wechselt der Gunner plötzlich von der Kanone zum MG, ich drücke die Feuertaste und höre nur "Cease Fire!" und sehe, dass das MG gewählt ist! Abhilfe schafft immer nur der Befehl "Manual Fire". WTF? Sowas hab ich weder in OFP, RES oder ArmA 1 gesehen! WTF?! Hat noch jemand sowas erlebt und vlt. sogar nen Tip??? Denn ansonsten sind mir die anderen kleinen Bugs egal aber das hier... THX an alle

geht mir genauso, hab auch nur den tip mit manual fire.. oder ohne dass du einen deiner KI-leute angewählt hast, einfach "2" drücken und manuell das ziel vorgeben (ohne manual fire).
denn in der commander-außenansicht geht das zuweisen/aufklären mit der rechten maustaste nicht mehr. da springt man zurück in die ich-perspektive.
was ein weiterer minus-punkt für die steuerung in arma2 ist..
__________________
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
gruß
.nb
nightbringer ist offline   Mit Zitat antworten
Alt 19.06.2009, 08:25   #14 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Heute soll ja nun der neue Patch kommen, dann schauen/hoffen wir mal, ob sich was ändert...
Aeffchenone ist offline   Mit Zitat antworten
Alt 19.06.2009, 08:57   #15 (permalink)
50 Beiträge
 
Registriert seit: 17.09.2008
Ort: Heinsberg
Alter: 37
Beiträge: 79
Standard

Hatte ich aber auch schon.Im Editor mit dem AH-1 auf Utes nen Anflug

gestartet auf ne Panzergruppe und los geht´s:"Missiles,Missiles,Missiles,

Missiles,Missiles...".Da fehlt definitiv die Dialog-möglichkeit:"HALTS MAUL,

ICH WEIß ES!".In meinen Fall aber nicht gewollt reproduzierbar.
Humvee28 ist offline   Mit Zitat antworten
Alt 19.06.2009, 22:52   #16 (permalink)
Newbie
 
Registriert seit: 17.06.2009
Beiträge: 8
Standard

LAWL Hab heute mit kumpels in übersee geschrieben und die meinen zu wissen, dass das FADE-System bei falschen CD-Keys oder gemoddeten .exe-Dateien aktiv wird und nur die Treffergenauigkeit des Spielers negativ beinflusst. Die Jungens durchforsten sämtliche .pbo's des Spiels, denken aber kaum, dass sie fündig werden, wie man die Macken mit der KI ausstellen kann - dann bliebe das Prob mit den gemoddeten Dateien und MP-Servern. Also: auf den Patch 1.16 warten - wie bei ArmA 1 eben
Ben the crazy ICBM ist offline   Mit Zitat antworten
Alt 19.06.2009, 23:04   #17 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Zitat von Ben the crazy ICBM Beitrag anzeigen

LAWL Hab heute mit kumpels in übersee geschrieben und die meinen zu wissen, dass das FADE-System bei falschen CD-Keys oder gemoddeten .exe-Dateien aktiv wird und nur die Treffergenauigkeit des Spielers negativ beinflusst. Die Jungens durchforsten sämtliche .pbo's des Spiels, denken aber kaum, dass sie fündig werden, wie man die Macken mit der KI ausstellen kann - dann bliebe das Prob mit den gemoddeten Dateien und MP-Servern. Also: auf den Patch 1.16 warten - wie bei ArmA 1 eben

Ich glaub' nicht, dass FADE durch gemoddete exe-Dateien aktiviert wird - denn dann hätten sich viel mehr Leute gemeldet. Bevor ich mich hier verrenne -> was ist denn mit gemoddeten exe-Dateien gemeint?

[qoute]Da fehlt definitiv die Dialog-möglichkeit:"HALTS MAUL,
ICH WEIß ES!".In meinen Fall aber nicht gewollt reproduzierbar.[/qoute]

Fand ich toll
Aeffchenone ist offline   Mit Zitat antworten
Alt 20.06.2009, 01:29   #18 (permalink)
Newbie
 
Registriert seit: 17.06.2009
Beiträge: 8
Standard

Gemoddete Exe -> NODVD/NOCD z.B.
Kleines Missverständnis: ich meinte, dass FADE sehr wohl hauptsächlich durch illegale Maßnahmen aktiviert wird, siehe eben NOCD / illegale Keys
Woher ich mir so sicher dabei bin? Nunja... probieren geht über studieren.
Ben the crazy ICBM ist offline   Mit Zitat antworten
Alt 20.06.2009, 01:57   #19 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Achso was unser Problem angeht; siehe Changelog 1.02:
* Repeated weapon change command fixed in radio protocol.
Ich werd's dann später mal versuchen...
Aeffchenone ist offline   Mit Zitat antworten
Antwort

Stichworte
fahrzeugbugs, ki bug


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
beschleunigung von fahrzeugen messen Virility92 Editing 16 23.03.2009 16:40
Aus Fahrzeugen abspringen leo235 Editing 6 25.12.2006 08:38
aussteigen aus Fahrzeugen Cheba Community 13 20.12.2006 11:19
Bilder von allen Einheiten und Fahrzeugen Termi Veteranen Stammtisch 20 26.11.2006 14:37


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116