Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.07.2010, 21:07   #1 (permalink)
Newbie
 
Registriert seit: 04.07.2010
Beiträge: 14
Icon11 Performence, Server und andere Anfänger Probleme

Hallo ArmA - Community


Ich habe mich mal hier registriert um euch ein paar fragen zu stellen


1.1
Gibt es mods die bei der Performance helfen?


Ich habe dauernd ruckler weil Arma ständig nachladen muss. Wenn ich mein Fernglas raus hole und in die fern gucke steht das Spiel fast 5-15sec bei 5fps weil Texturen und Gelände geladen werden.
Ist das Gelände fertig läuft es eigentlich. Es muss nur dauernd nachladen.


1.2
Es läuft irgendwie unsauber.


Mir kommt es so vor als würde es auch ruckeln selbst wenn ich volle 60fps habe. Geht euch das auch so oder habt ihr da was spezielles eingestellt?


2.
Ich kann mich auf fast keine Server verbinden!


Ich habe bis jetzt nur 2 Server gefunden auf die überhaupt drauf komme. Beim Rest Lädt er zwar die Map runter aber bleibt bei „receiving data“ hängen. Dann geht’s nur noch mit Esc zurück zum Menü. Hab ein bisschen was im Englischen Forum gefunden aber keine richtige Lösung. Ich habe vom ATI-Treiber v10.6 auf 10.5 runter gepacht hat aber nichts gebracht.






Das waren eigentlich erstmal die wichtigsten punkte. Ich habe mich vor diesem Post sehr genau im Forum umgeschaut und nicht das Passende gefunden. Die settings und die Parameter beim starten habe ich auch schon probiert.(cpucount, das thread dings ^^)


Weitere Probleme habe ich bei Steam was aber laut Forum in Arbeit zu seinen scheint.


SYSTEM
Win 7 64bit
ATi Radeon HD 5870 (1gb) Treiber 10.5 vorher 10.6
AMD Phenom II X4 965 (4x 3,4MHz)
4 GB DDR


Coners
Coners ist offline   Mit Zitat antworten
Alt 04.07.2010, 22:33   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Vielleicht hilft dir der Guide:
Game configuration [PvPscene]

Generell müsstest du viel mehr Infos liefern was du alles probiert hast (stichpunkthaft).
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 04.07.2010, 23:26   #3 (permalink)
Newbie
 
Registriert seit: 04.07.2010
Beiträge: 14
Standard

Hi

-OS auf c:, Arma auf D:, und swapfile auf E: für verteilten zugriff
-Mit den Arma-ingame Grafikeinstellungen ist fast kein FPS unterschied da
Es macht keine unterschied ob sie alle Hoch oder niedrig sind
-in der cfg mit GPU_MaxFramesAhead rumgespielt

Sachen die bei mir noch nicht funktioniern
-vsync lässt bei mir nur per ATI try ausschalten aber hat keine Effekt
Arma bliebt bei max 60fps
- pre rendert frames gibs bei mir im ATI treiber gar nicht : /

Ich seh auch kein unterschied bei Arma 2 1.7 und OPA 1.52. Opa läuft nur ein wenig besser weil iner wüste keine Bäume sind ^^

Coners
Coners ist offline   Mit Zitat antworten
Alt 04.07.2010, 23:43   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Hi Coners,
verabschiede dich erst mal von diesem >60FPS Dingens.

Alles was um min. 25-30 FPS in allen Gebieten läuft, ist bestens. Wenn keine Tweaks helfen, ist es das einfachste die Grafiksettings etwas herunter zu schrauben,
Buccs ist offline   Mit Zitat antworten
Alt 05.07.2010, 00:53   #5 (permalink)
Newbie
 
Registriert seit: 04.07.2010
Beiträge: 14
Standard

Okay im SP läuft es jetzt. Lange probiert aber jetzt geht es mit rund 40-50fps.

Aber im MP, wenn ich ich überhaupt auf einen Server komme wegen des oben genannten bugs habe ich extrem viel weniger. Obwohl der Rechner ja viel weniger machen muss
Versteh ich net....
Außerdem will ich verdammt nochmal auf diese Server drauf kommen und net nur auf 2

Coners
Coners ist offline   Mit Zitat antworten
Alt 05.07.2010, 06:13   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

a) Poste deine arma2.cfg (in pastebin - collaborative debugging tool)
b) Poste dein xxx.ArmA2OAProfile.
c) Wie sieht es mit HT aus?
d) pre rendert frames heisst bei ATI flip queue size - wenn GPU_MaxFramesAhead gesetzt, ohne irrelevant.
e) Ingame Grafiksettings.
f) Wie sind deine FPS Erwartungen? Sind diese realistisch?
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 05.07.2010, 17:21   #7 (permalink)
Newbie
 
Registriert seit: 04.07.2010
Beiträge: 14
Standard

Zitat von .kju Beitrag anzeigen

a) Poste deine arma2.cfg (in pastebin - collaborative debugging tool)
b) Poste dein xxx.ArmA2OAProfile.
c) Wie sieht es mit HT aus?
d) pre rendert frames heisst bei ATI flip queue size - wenn GPU_MaxFramesAhead gesetzt, ohne irrelevant.
e) Ingame Grafiksettings.
f) Wie sind deine FPS Erwartungen? Sind diese realistisch?

a)
Code:
language="English";
adapter=-1;
3D_Performance=-4194304;
Resolution_Bpp=32;
Resolution_W=1280;
Resolution_H=1024;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1280;
Render_H=1024;
FSAA=0;
postFX=0;
GPU_MaxFramesAhead=2;
GPU_DetectedFramesAhead=2;
HDRPrecision=8;
lastDeviceId="";
localVRAM=1063723008;
nonlocalVRAM=1878257664;
refresh=60;
Windowed=0;
b)
pastebin - collaborative debugging tool

c)
Mit HT meinst du hyper threading oder?
Glaube mein AMD hat kein HT.

d)
Das musst du mir nochmal erklären. Hab mir jetzt ATI try toll geladen. Da gibt es Prerender Limit (0-5). Hat bei mir nicht viel geändert, steht jetzt auf 0. In welche verbindung steht das mit dem iner cfg?

e)


f)
Mein fps Erwartungen sind stabile fps.
Das heißt nicht dauerhaft volle 60fps. Sondern einfach das es nicht diese extremen slowdowns gibt. Das spiel läuft einfach immer "unsauber". Ständiges nachladen, popups und langsame texturen. Im arma 2 benchmark habe ich 53fps. Fast immer volle 60 aber zwischen druch dann so Ausreißer in die 30fps gegend. Was ja auch flüssig ist aber der Sturz runter und dann wieder rauf merkt man extrem und ist nicht wegzubekommen.
Auch mit höheren setting hab ich zwar nur noch 50fps aber auch diese extrem störenden slowdowns.

Vom MP will ich gar nicht reden da ist Performance EGAL was ich einstelle für Ar**** 15-20fps....



So nebenbei. Kann mir einer nen Deutschen TS server empfehlen. Würde euch gern mal so direkt fragen stellen. Gerade zu den Maps wo ich meistens gar nicht peile was zu tun ist... wenn ich mal drauf komm....

Trotzdem in den wenigen Momenten wo es läuft einfach ein geiles game

Coners
Coners ist offline   Mit Zitat antworten
Alt 05.07.2010, 18:20   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Danke.

a) Evtl refresh=60; rausnehmen um die 60 FPS Limitierung aufzuheben.
Bin mir nicht sicher hierbei.

b) Du hast einige USB Controller dran hängen. Man hört immer wieder, dass diese Probleme bereiten. Ma alles abhängen ist n Versuch wert.

headBob würde ich komplett deaktivieren.

Hast du an den fov Werten in der Config selbst geschraubt?

c) Jo sorry. Kein HT bei AMD.

d) [59088] Mouse lag can caused by GPU render ahead buffer be limited using GPU_MaxFramesAhead=N in ArmA2.cfg.

Wenn der Wert nicht gesetzt wird, nimmt er den PRF/FQS Wert.
Insofern solltest du ihn setzen und kannst PRF/FQS unangetastet lassen.

Auch soll der Wert vom Spiel besser genutzt werden können. Kannst ma im BIF
nach Posts von Suma zu GPU_MaxFramesAhead suchen.
Er hat das dort ma erklärt.

e) 3d Res würde ich auf 100% setzen. Zieht gut FPS. Eher statt dessen AA low/normal probieren.

Video memory default kann problematisch sein. High / VH (auch bei Texturen) müsste mit 1 GB VRAM locker drin sein.

Probier ma shadows off oder VH.

f) Stabile FPS wird es derzeit noch nicht geben. Offensichtlich gibt es noch
Engineprobleme und wohl auch Probleme mit einigen Models.

Anderseits hört sich dein Eindruck schlimmer an als was zu erwarten ist.


Probier ma AAS bei BCA auf Takistan im MP. Damit solltest du locker meist 40-60 FPS haben.


Verwendest du den 1.53 Beta Patch?

Was interessiert dich (TS)? MP? Wenn ja was genau?
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 05.07.2010, 19:06   #9 (permalink)
Newbie
 
Registriert seit: 04.07.2010
Beiträge: 14
Standard

Erstmal danke .kju für deine Hilfe.
Die Sache mit den settings glaube ich ist eh ein stetiger Prozess.
Bin dauernd am verstellen. Glaube auch das Arma da noch ein paar Probleme hat.
Beta Patch hab ich noch nicht Probiert. Will ich auch erstmal nicht weil ich beides per Steam habe. Da hat man schon genug Probleme mit zum Thema merge etc.
Bin froh das sich Drwan( glaube ich) im BIS Forum so gut darum kümmert.

Zum Thema MP
Ganz klar meine ERSTEN Erfahrungen zeigen das ich mit der AI nichts zu tun haben will ^^
Zu dumm, zu unmenschlich. Ein paar kleine coop matches sind ganz nett. aber große sachen wie Warfare und der andere massiv ai war sind net so mein fall.
Beste Erlebnisse hat ich aufen foxtrot Server und DAO glaube ich wo Berzerk läuft. Nur Menschen genau mein Ding
TS in der Form mit absprachen Teamplay und ganz wichtig weil ich neu bin erklärungen. Wichtig wäre es wenn alle Deutsch sprechen weil mein Englisch ist unter alle Kanone ^^
Ich versteh das meiste und das wars ^^

Coners
Coners ist offline   Mit Zitat antworten
Alt 05.07.2010, 19:18   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Wenn du public spielen willst und dir AAS gefällt, empfehle ich dir BCA:
Basecamp Allstars Forum :: Armed Assault 2 and Casual Gaming

Wenn du an Ligagaming interessiert bist, wären paar weitere Infos zu dir hilfreich.
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Biete ArmA 2 / AO Server + TS3 luemmel Die Litfaßsäule 2 03.07.2010 19:30
[WIN] Dedicated Server Probleme Numrollen Technische Fragen & Probleme 7 02.07.2010 20:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126