Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 18.06.2009, 17:50   #1 (permalink)
Newbie
 
Registriert seit: 11.06.2009
Beiträge: 2
Standard Nvidia 186.18 Released

Hi Leute,

ein neuer Nvidia Treiber ist released worden.

Für XP:
GeForce/ION Treiber Release 186

Hat den schon jemand getestet und veränderungen bei ARMA2 festgestellt?

Bitte Erfahrungsberichte Posten!

gruß

Madcat
Madcat ist offline   Mit Zitat antworten
Alt 18.06.2009, 19:16   #2 (permalink)
Newbie
 
Registriert seit: 08.06.2009
Beiträge: 41
Standard

Hi,
habe den durch zufall heute installiert, weil ich immer diesen Empfangen... Bug im MP hatte. Und tatsächlich habe ich ihn seitdem nicht mehr, klasse find ich das,hehe.

Und sonst so, kein plan, für mein Auge hat sich da nicht viel getan, aber ich kann jetzt MP zocken.
Satara ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:05   #3 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 16
Standard

Verursacht bei mr unter Vista64 die selben Grafikprobleme wie der letzte offizelle Treiber von Nvidia.
Bin wieder zurück auf den 182.50.
Was mich wundert ist; bei einigen scheinen die aktuellen Treiber keine Probleme zu machen. Vielleicht ist es die Kombination mit Vista64?

ARMA2 meint jedenfalls wenn ich den 186.18 installiert habe, meine GTX260 hätte nur 256MB VRam (steht in der ArmA2.cfg). Ich denke daher kommen die Grafikfehler und das Flackern.

Wann kommt eigentlich der nächste Patch?
mospider ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:19   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Zitat von mospider Beitrag anzeigen

Verursacht bei mr unter Vista64 die selben Grafikprobleme wie der letzte offizelle Treiber von Nvidia.
Bin wieder zurück auf den 182.50.
Was mich wundert ist; bei einigen scheinen die aktuellen Treiber keine Probleme zu machen. Vielleicht ist es die Kombination mit Vista64?

ARMA2 meint jedenfalls wenn ich den 186.18 installiert habe, meine GTX260 hätte nur 256MB VRam (steht in der ArmA2.cfg). Ich denke daher kommen die Grafikfehler und das Flackern.

Wann kommt eigentlich der nächste Patch?

Hast hoffentlich nicht den installiert, der oben verlinkt ist. Das ist der XP Treiber.
Buccs ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:26   #5 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

Zitat von Buccs Beitrag anzeigen

Hast hoffentlich nicht den installiert, der oben verlinkt ist. Das ist der XP Treiber.

Kann er ja gar nicht... das hustet ihm der installer was
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3
stockduck ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:28   #6 (permalink)
50 Beiträge
 
Registriert seit: 27.05.2009
Beiträge: 93
Standard

Ich weiß nicht ob ich ihn installieren sollte?!?!?!?! Unter Vram steht bei mir bei Arma2.cfg 1878607872. ich habe eine GTX 275 mit 896MB und 4GB RAM
tommy ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:29   #7 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Zitat von stockduck Beitrag anzeigen

Kann er ja gar nicht... das hustet ihm der installer was

Oh, kann sein. Hab das noch nie probiert.


Ich probiere den neuen Treiber mal aus. Wenns Probleme gibt's, kommt wieder der 182.50 drauf.
Buccs ist offline   Mit Zitat antworten
Alt 18.06.2009, 20:51   #8 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 9
Standard cfg

Gibt es eigentlich eine Übersicht, die die Befehlszeilen in der arma2.cfg erklärt?
Wolle78 ist offline   Mit Zitat antworten
Alt 18.06.2009, 21:19   #9 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 16
Standard

Bei mir steht jetzt mit dem 182.50 und einer GTX260 folgendes in der ArmA2.cfg:

localVRAM=922484736;

mit den 185/186er steht dort eine wesentlich kleiner Zahl (irgendetwas mit 2xxxxxxxx). Außerdem werden in den ARMA2-Grafikoptionen die Einstellungen "Texturendetails" und "Grafikspeicher" nur noch bis "normal" angeboten.
Mit dem 182.50 kann ich aber "sehr hoch" wählen.
mospider ist offline   Mit Zitat antworten
Alt 18.06.2009, 21:20   #10 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

hab das hier für arma gefunden ArmA: Startup Parameters - Bohemia Interactive Community.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 18.06.2009, 21:38   #11 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 16
Standard

Ob die Parameter auch bei ArmA2 funktionieren?
mospider ist offline   Mit Zitat antworten
Alt 18.06.2009, 22:47   #12 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 05.11.2006
Beiträge: 807
Standard

alle treiber seit 185.xx stürtzen ab wenn ich recht-klick auf den desktop ins kontex-menu und dann links-click auf den desktop mache, stürzt explorer mit folgender meldung ab:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Explorer.EXE
Anwendungsversion: 6.0.6002.18005
Anwendungszeitstempel: 49e02a1e
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.0.6002.18005
Fehlermodulzeitstempel: 49e0421d
Ausnahmecode: c0150010
Ausnahmeoffset: 00000000000863bd
Betriebsystemversion: 6.0.6002.2.2.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: a108
Zusatzinformation 2: e435a0285851e1df08a79700c4190725
Zusatzinformation 3: 8f48
Zusatzinformation 4: d842b32bf651c05b0fa88e6f551a06f6

auch habe ich nur noch low und normal in arma2 texturspeicher einstellen das eigentlich heisst das weniger speicher erkannt wird.
alles sehr komisch.

wenn einer helfen kann wäre ich froh !!

danke!
hammergut ist offline   Mit Zitat antworten
Alt 18.06.2009, 23:45   #13 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 9
Standard

Zitat von JumpingHubert Beitrag anzeigen

hab das hier für arma gefunden ArmA: Startup Parameters - Bohemia Interactive Community.

Ah das sieht doch schon mal gut aus - danke Hubert =)
Wolle78 ist offline   Mit Zitat antworten
Alt 19.06.2009, 06:23   #14 (permalink)
Newbie
 
Registriert seit: 08.06.2009
Beiträge: 41
Standard

Also bei mir macht der Treiber überhaupt keine Probleme mehr. Habe Gestern den ganzen abend MP gezockt, was vorher nicht möglich war und Waffenkammer und so ist auch kein Prob. Habe die 9800GT.
Satara ist offline   Mit Zitat antworten
Alt 19.06.2009, 09:28   #15 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

Zitat von Wolle78 Beitrag anzeigen

Gibt es eigentlich eine Übersicht, die die Befehlszeilen in der arma2.cfg erklärt?

Hier ist s gut besprochen worden. Unter BIS Wiki ... ist die Hälfte net erklärt, ausserdem funktioniert die Hälfte nur mit Arma1

Arma2 Tuning
Empath ist offline   Mit Zitat antworten
Alt 19.06.2009, 12:03   #16 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 05.11.2006
Beiträge: 807
Standard

Zitat von Satara Beitrag anzeigen

Also bei mir macht der Treiber überhaupt keine Probleme mehr. Habe Gestern den ganzen abend MP gezockt, was vorher nicht möglich war und Waffenkammer und so ist auch kein Prob. Habe die 9800GT.

welches betriebssystem hast du ??
hammergut ist offline   Mit Zitat antworten
Alt 19.06.2009, 12:21   #17 (permalink)
Newbie
 
Benutzerbild von M21Gunner
 
Registriert seit: 29.05.2009
Beiträge: 22
Standard

also bei mir hat der neuer treiber keine verbesserung gebracht =/ ich hoffe mal das der patch n bisschen was rausreißen kann , weil langsam macht mir das Spielen echt kein Spass mehr
__________________
M21Gunner ist offline   Mit Zitat antworten
Alt 19.06.2009, 22:15   #18 (permalink)
Newbie
 
Registriert seit: 08.06.2009
Beiträge: 41
Standard

Zitat:

welches betriebssystem hast du ??

XP32-bit
Satara ist offline   Mit Zitat antworten
Alt 19.06.2009, 22:54   #19 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 05.11.2006
Beiträge: 807
Standard

Zitat von Satara Beitrag anzeigen

XP32-bit

hmm dann scheint das ein vista 64bit problem ist ...

hat irgend jemand von euch vista64 und auch die probleme ??
hammergut ist offline   Mit Zitat antworten
Alt 19.06.2009, 22:56   #20 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Ich habe derzeit den 186.18 drauf und habe keine Probleme. Habe jetzt so 2h gespielt und keine Fehlerhafte Darstellung feststellen können.

Grafik: GTX 285
OS: Vista 64
Buccs ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
NVIDIA Treiber und ArmA II Pandecho Technische Fragen & Probleme 17 18.06.2009 21:25
Nvidia 186.08 Beta ApoTTCC Technische Fragen & Probleme 3 03.06.2009 20:33
Was ist die beste Treibereinstellung bei Nvidia ? Axel2 Technische Fragen & Probleme 5 29.05.2009 17:54
Nvidia Treiber Shutdown, weisses Fenster MrCharles Technische Fragen & Probleme 0 29.05.2009 17:19
Nvidia Treiber Black Dragon Hilfe 8 25.06.2006 12:02


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116