Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.08.2009, 01:29   #1 (permalink)
Newbie
 
Registriert seit: 02.08.2009
Beiträge: 2
Standard MP "Empfange Daten..." Bug

Moin, ich war auf ca 20 Server und auf allen steht nur immer "Empfange Daten..." die Leute die da drauf sind seh ich auch und ich bin auch schonmal zwischendurch Kaffeetrinken gegangen aber es ändert sich nichts. Egal was fürn Modus und egal ob Firewall OFF/ON AntiVirus OFF/ON. Bei der Demo lief noch alles wunderbar und ich habe auch keine Mods drauf, einfach gekauft + 1.02 + start.

System: 64 bit Vista
CPU: E8400
RAM: 4 GB
Graka: 275

Pls help
artefakt ist offline   Mit Zitat antworten
Alt 02.08.2009, 10:08   #2 (permalink)
Newbie
 
Benutzerbild von NemesisoD
 
Registriert seit: 15.06.2008
Ort: Ruhrgebiet
Alter: 32
Beiträge: 46
Standard

Hi,
hatte das selbe Problem, bei mir hat es geholfen nicht den aktuellen Nvidia Treiber zu installieren, sondern den 182.50 von April.

Gruß
NemesisoD
NemesisoD ist offline   Mit Zitat antworten
Alt 04.08.2009, 07:20   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 21.07.2009
Beiträge: 119
Standard

Hi ich hatte das selbe problem...
bei mir ist es zusätzlich noch abgestürzt

gegen die abstürze habe ich meine nvida treiber die threadded optimierung ausgeschaltet

und gegen den empfangen... bug ahbe ich die vorgerenderten bilder auf 0 geschaltet,und jetzt gehts.

gruß BuGG
BuGG ist offline   Mit Zitat antworten
Alt 04.08.2009, 12:34   #4 (permalink)
User gesperrt
500 Beiträge
 
Registriert seit: 22.11.2006
Ort: 53721 Siegburg
Alter: 42
Beiträge: 873
Grey Wolf eine Nachricht über ICQ schicken Grey Wolf eine Nachricht über AIM schicken Grey Wolf eine Nachricht über MSN schicken Grey Wolf eine Nachricht über Yahoo! schicken
Standard

Ist dieses Problem nicht schon lange bekannt? Hier müsste man sich einfach noch einmal Verbinden...
Grey Wolf ist offline   Mit Zitat antworten
Alt 04.08.2009, 15:17   #5 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 05.06.2009
Alter: 45
Beiträge: 268
Natalon eine Nachricht über ICQ schicken
Standard

Schaut mal in die Patchnotes für 1.03, das Problem sollte mit Release des nächsten Patches erledigt sein...
Natalon ist offline   Mit Zitat antworten
Alt 09.08.2009, 18:12   #6 (permalink)
Newbie
 
Registriert seit: 02.08.2009
Beiträge: 2
Standard

Nö nützt alles nix ich darf das immer noch nicht zocken
artefakt ist offline   Mit Zitat antworten
Alt 10.08.2009, 15:07   #7 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

BIS ist halt unfähig. Sie haben sich ja nicht mal herabgelassen der Community zu erklären welche Umstände dieses "Empfange..." auslösen. Zb könnten sie ja sagen: "wird immer gezeigt wenn Texturen innerhalb einer bestimmten zeit nachgeladen werden können" oder aber "...kommt immer wenn wenn vom dedicated oder localhosted nicht schnell genug die sysncdaten kommen...".

Aber nix!

Dafür steht im 1.03er changelog gleicht 2 mal drin das ursachen hierfür gefixt wurden, nur kenne ich keinen für den 1.03 das Problem gelöst hat, stattdessen ist für einige 1.03 Nutzer dies Problem zum ersten Mal aufgetreten.

Wo ist das Problem für BIS sich ein oder 2 Rigs von der Community zukommen zu lassen und das Problem WIRKLICH zu analysieren?
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 10.08.2009, 16:52   #8 (permalink)
Newbie
 
Registriert seit: 30.04.2009
Beiträge: 13
Standard

Sie sind schlicht weg unfähig. Einfach nur inkompetent. Langsam hab ich auch die Faxen dicke, vorallem nach der Frechheit es als "gefixt" im Changelog zu schreiben und selbst jetzt immernoch KEIN Statement! Es werden täglich mehr Leute die posten und threads starten und man ignoriert es einfach. Sie sind halt ein 3. klassiges Unternehmen.

Für mich heisst das: Keine Games mehr von BIS! Die scheinen ja arrogant genug zu sein, um sich einbilden zu können, dass sie auf Kundenbeschwerden pfeifen können. Offensichtlich ist dieses Unternehmen nicht am zahlenden Kunden interessiert. Ich bezweifle auch das dieses Problem noch dieses Jahr behoben wird.
R3dBuLL ist offline   Mit Zitat antworten
Alt 07.12.2009, 17:36   #9 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

A2 Community Issue Tracker - Bug #2294: Receiving... bug - DH: (ArmA) Development Unraveled
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Alt 07.12.2009, 18:15   #10 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

@Inno
Hatte mir gerade deine im Tracker gepostete Arma cfg. angeschaut. Hast du immer im "Render" modus diesen anderen Wert eingestellt gehabt als deine Win Auflösung ?
Und wie sind JETZT deine Einstellungen ? Identisch ?
Crisis ist offline   Mit Zitat antworten
Alt 07.12.2009, 18:30   #11 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von INNOCENT&CLUELESS
 
Registriert seit: 16.11.2006
Ort: Paris-Rom-Erkner
Alter: 46
Beiträge: 6.200
Standard

Zitat von Crisis Beitrag anzeigen

@Inno
Hatte mir gerade deine im Tracker gepostete Arma cfg. angeschaut. Hast du immer im "Render" modus diesen anderen Wert eingestellt gehabt als deine Win Auflösung ?
Und wie sind JETZT deine Einstellungen ? Identisch ?


Muss erst mal ein neues Set erstellen. habe es erst mal genossen "normal" zocken zu können :-)
__________________
INNOCENT&CLUELESS ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lösungsvorschläge für "Empfangen" und "cannot commit" center Technische Fragen & Probleme 0 11.07.2009 22:37
"Flügelanimationen" bzw "gefaltete Flügel" der Flugzeuge auf dem Träger ST6_Predator Technische Fragen & Probleme 0 07.06.2009 18:19
Brauche hilfe zu -> FFAA requires addon "DBE1"?! n0pp3 Mods & Addons 2 12.01.2009 22:06
Waypoint "GUARD" oder "BEWACHEN" syn1979 Editing 2 21.12.2006 08:05
Kann "Helligkeit und Kontrast" Auswirkungen auf die Preformance haben ? KaKu Community 2 07.12.2006 15:07


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116