Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 19.02.2012, 13:12   #1 (permalink)
Newbie
 
Registriert seit: 19.02.2012
Beiträge: 28
Standard Mikrophone Problem

Wen ich in Arma 2 spreche dann hören mich die anderen nur ganz leise bis garnicht. Aber in Skype und TS3 ist alles in Ordnung.


P.S. es ist wichtig das man mich ingame hört weil wen ich z.B. als Cop spiele und eine Verkehrs Kontrolle mache dann habe ich keine zeit mit denen zu schreiben.
XxStevenxX ist offline   Mit Zitat antworten
Alt 26.02.2012, 11:58   #2 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 05.11.2011
Beiträge: 235
Icon5

Heyho,

welches Spiel spielst Du denn? Arma 2 oder OA/CO?

Grüße
Sol.LrMartyn ist offline   Mit Zitat antworten
Alt 26.02.2012, 13:42   #3 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Mal blöd gefragt: den Schieberegler "Mikrofon" unter Optionen/
Audio-Optionen haste kontrolliert ?
Crisis ist offline   Mit Zitat antworten
Alt 12.03.2012, 20:09   #4 (permalink)
Newbie
 
Registriert seit: 19.02.2012
Beiträge: 28
Standard

@Sol.LrMartyn Arma 2 OA

@Crisis Ja, hab ich schon.
XxStevenxX ist offline   Mit Zitat antworten
Alt 17.03.2012, 10:46   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Und den Schieberegler VoN auch ? Weiß nicht wie sich das verhält, wenn man mit VoN arbeitet und Spieler sitzen im Auto und der Cop will die anhalten, ob man das drinnen gut hört ? Hörst du sie denn wenn du drinnen sitzt und einer von außen spricht ? Wenn TS und der ganze Kram funzen, Regler bis Anschlag sind, dann muss es Arma abhängig sein und somit ist nicht mehr drin.
Crisis ist offline   Mit Zitat antworten
Antwort

Stichworte
headset, ingame, mikrophone, problem, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Connection Problem ArmA -=Spine=- Technische Fragen & Probleme 0 11.03.2011 11:47
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 10:44
Problem mit Scheinwerfer... KidDynamite Editing & Scripting 6 20.09.2010 14:21
Problem mit BattleEye und Mauseingabe! GER_CJ-187 Technische Fragen & Probleme 2 29.08.2010 16:48
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 19:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116