Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.06.2009, 14:08   #1 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 10
Standard Menüs außerhalb des Bildschirms

Hi Forum,
ich bin neu hier und gleich mal mein erstes Problem.
Vorab, ich spiele mit einer Auflösung 1920 x 1200 auf einem 26 Zoll Widescreen Monitor.
Alle Steuerungsmenüs befinden sich außerhalb, bzw. zu weit am Rande meines sichtbaren Bereichs.
Hat vielleicht jemand eine Lösung für dieses Problem?

greetz
Loki1211 ist offline   Mit Zitat antworten
Alt 03.06.2009, 14:29   #2 (permalink)
50 Beiträge
 
Registriert seit: 02.12.2006
Beiträge: 88
Standard

Hast du das Seitenverhältnis auch auf 16:10 eingestellt?

Ansonsten muss man das Spiel auch immer neustarten, wenn man die Auflösung ändert. Sonst kann es nämlich passieren, dass die Menüs gar nicht mehr oder nur halb angezeigt werden. Nach einem Neustart sitzen die dann wieder an der richtigen Stelle.
BuddyCasino ist offline   Mit Zitat antworten
Alt 03.06.2009, 14:40   #3 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 10
Standard

Ja, 16:10 ist eingestellt. Neustart bringt leider auch keine Abhilfe.

greetz
Loki1211 ist offline   Mit Zitat antworten
Alt 03.06.2009, 14:49   #4 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Loki1211 Beitrag anzeigen

Ja, 16:10 ist eingestellt. Neustart bringt leider auch keine Abhilfe.

greetz


Das Problem hatte ich gestern auch kurz , als ich die auflösung durchgeschaltet habe .. um vielleicht eine " bessere" zu finden ... bei manchen auflösungen wardas menü dann auch irgendwie verschwunden. Versuch einfach mal die auflösung zu ändern.

Sollte das nun aufgrund dessen das du das Menü nicht sehen kannst nich möglich sein. Versuchs in der Config datei von Arma2 .. die findest du
Eigene Datein -> Arma2 oder so ähnlich bin gerade nicht zuhause , deshlab kann ich auch nicht nachschauen.
Anemia ist offline   Mit Zitat antworten
Alt 03.06.2009, 16:29   #5 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 10
Standard

Jupp, vielen Dank Problem erledigt.

greetz
Loki1211 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116