Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.06.2011, 20:15   #1 (permalink)
Newbie
 
Registriert seit: 15.06.2011
Beiträge: 6
Standard Laza - Input is not correct

Hallo leute,

ich habe ein problem mit laza... Wenn ich einen neuen Parameter erstelle und z.b. armor eintippe und dann als Val 50 schreibe, kommt die oben besagte fehler meldung Warning: Input is not correct.

Ich habe mir divesere configs von anderen angeschaut und dort steht es genau so drin. Ich finde leider auch überhaupt nichts über Laza in meinen Suchen. Ich frage mich ob die Fehlermeldung überhaupt relevant ist, denn die befehle sind aufjedenfall nicht falsch ^^. zumindest funktionieren sie ja genau so, bei den anderen configs.

gruß
Spaehling ist offline   Mit Zitat antworten
Alt 17.06.2011, 00:34   #2 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Tach,

Die Meldung kommt, aber der Eintrag ist danach doch da? oder Funktioniert irgendwas nicht.
Wenns Möglich ist das nächste Mal das Problem etwas besser beschreiben. Gerade mit irgendwelchen Tools wo Du besser die Entwikler davon selber fragst.

Gruss

Geändert von Atsche (17.06.2011 um 00:47 Uhr).
Atsche ist offline   Mit Zitat antworten
Alt 17.06.2011, 01:22   #3 (permalink)
Newbie
 
Registriert seit: 15.06.2011
Beiträge: 6
Standard

Moin,

ja der Eintrag taucht danach auf, aber erst wenn ich dann Fenster schließe in dem ich den Eintrag erstelle. Wenn ich nochmals auf ok klicke, kommt die Meldung das der Eintrag schon vorhanden sei.

Aber ich habe es jetzt anderst gelöst. Ich schreib es per hand mit notepad++. Ich muss mich leider noch etwas durch den ganzen Jungle wuseln.

gruß
Spaehling ist offline   Mit Zitat antworten
Alt 17.06.2011, 01:34   #4 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Gut genau das hätt ich dir als Nächstes geraten, machs am besten in Notepad++, da hast Du immer noch eine gute Übersicht über die Einträge. Da braucht man nicht zwangsmässig Tools zu. Auch angenehmer zum durchblicken und nachvollziehen.
Atsche ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Config : some input after EndofFile. was soll das? reniai Technische Fragen & Probleme 11 29.07.2010 17:16


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126