Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 19.09.2009, 19:38   #1 (permalink)
Newbie
 
Registriert seit: 19.09.2009
Beiträge: 1
Standard Koop Game startet nicht

Hi, mein Kumpel und ich wollen die Kampagne gemeinsam durchspielen. Allerdings erhalten wir beide bei dem Versuch das Spiel zu hosten (über Einzelspieler, Kampagne, usw.) die Meldung, dass der Verbindungsaufbau gescheitert ist. Der dargestellte Ping Wert ist bei mir extem hoch (vierstellig), bei ihm zweistellig; wir haben auf unseren Routern auch schon die Ports freigegeben, usw. Was uns aufgefallen ist, ist dass vor dem Hostnamen der Punkt jedesmal orange (bei meinem Kumpel) und rot (bei mir) ist. Wir wissen aber nicht was dies zu bedeuten hat.
Mit anderen Server können wir uns aber verbinden (was für die Mitspieler allerdings nicht so witzig sein dürfte, da wir beide eher mäßige Gamer sind).

Beim (versuchten) Einsatz diverser Launcher erhalten wir auch Fehlermeldungen.
Wir habe beide das Spiel gestern komplett mit dem Patch 1.04 installiert, haben keine Mods und das Spiel tatsächlich bislang noch nicht gespielt. Uns ist ehrlich gesagt der Rat ausgegangen, wie wir noch zum Zocken gelangen können.
Vielleicht wisst Ihr Rat?!?

(Ich nutze WinXp32, mein Kumpel Vista32, beide haben die neuesten Grafiktreiber und die gleiche Hardware)
LarsenFred ist offline   Mit Zitat antworten
Antwort

Stichworte
host, hosten, kampagne, koop, verbindung


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
USB startet nicht mit Windows mit McGill Hilfe 2 20.12.2008 07:57
opf startet nicht mehr DNA Hilfe 8 29.10.2006 19:17
OFP. Resistance startet nicht chris1002 Hilfe 2 07.11.2004 17:47


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116