Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 26.08.2009, 14:49   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard Komm auf keinen Server mehr

Hi leute,

also ich hab den aktuellen Patch 1.03 drauf und konnte gut zocken (Multiplayer)...........ich habe nix verändert......nun bekomm ich immer öfter die Meldung.."irgentwas mit wheel....und ungültigen Schlüssel"........dadurch komm ich auf keinen Server mehr,obwohl ich wie gesagt vor kurzem noch auf diese Server kam.......wie gesagt...ich hab absolut nix verändert...

Grüsse
kibitz
kibitz ist offline   Mit Zitat antworten
Alt 26.08.2009, 14:54   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 05.06.2009
Alter: 45
Beiträge: 268
Natalon eine Nachricht über ICQ schicken
Standard

Das Problem existiert seit zwei Tagen und dürfte ein Problem vom Gamespy sein. Sollten dir die IP's der Server bekannt sein, dann kannst du über die Direkteingabe der IP auf die Server gehen.
Natalon ist offline   Mit Zitat antworten
Alt 26.08.2009, 14:57   #3 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 13.04.2003
Alter: 37
Beiträge: 756
Standard

Das liegt daran, das der Server auf den Du willst, eine bestimmte key-Datei nicht drauf hat.

Versuche mal einfach ohne aktive Mods auf den Server zu verbinden.

Beste Grüße
NoFu
__________________
[HSP] NoFu ist offline   Mit Zitat antworten
Alt 26.08.2009, 15:06   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 05.06.2009
Alter: 45
Beiträge: 268
Natalon eine Nachricht über ICQ schicken
Standard

Zitat von [HSP] NoFu Beitrag anzeigen

Das liegt daran, das der Server auf den Du willst, eine bestimmte key-Datei nicht drauf hat.

Versuche mal einfach ohne aktive Mods auf den Server zu verbinden.

Beste Grüße
NoFu

Das ist nicht ganz richtig... Ich benutze die Beta 58879 und keine Mods... finde dennoch meine "Stammserver" nicht, da diese noch nicht "umgestellt" wurden, obwohl sie online sind. Aber Server, die die neue ArmA2server.exe nutzen finde ich...
Ich kann auf jeden Server zugreifen, dessen IP ich direkt eingebe.
Natalon ist offline   Mit Zitat antworten
Alt 26.08.2009, 15:19   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 13.04.2003
Alter: 37
Beiträge: 756
Standard

Zitat von Natalon Beitrag anzeigen

Das ist nicht ganz richtig... Ich benutze die Beta 58879 und keine Mods... finde dennoch meine "Stammserver" nicht, da diese noch nicht "umgestellt" wurden, obwohl sie online sind. Aber Server, die die neue ArmA2server.exe nutzen finde ich...
Ich kann auf jeden Server zugreifen, dessen IP ich direkt eingebe.

Aber er hat doch das Problem, das er nicht draufkommt. Wenn ich das richtig verstehe, werden die Server bei ihm angezeigt.

Oder hab ich da jetzt was falsch verstanden ?
__________________
[HSP] NoFu ist offline   Mit Zitat antworten
Alt 26.08.2009, 15:36   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 05.06.2009
Alter: 45
Beiträge: 268
Natalon eine Nachricht über ICQ schicken
Standard

Oh, dann möchte ich mich entschuldigen... da sind die Keys sehrwohl entscheidend... Sorry!
Natalon ist offline   Mit Zitat antworten
Alt 26.08.2009, 16:20   #7 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

Ja die server werden alle angezeigt....nur komm ich nicht rauf.....welche ist übrigens die aktuellste Version...ich hab 1.03 58627??
kibitz ist offline   Mit Zitat antworten
Alt 26.08.2009, 16:31   #8 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 05.06.2009
Alter: 45
Beiträge: 268
Natalon eine Nachricht über ICQ schicken
Standard

die aktuellste Version ist die 58879
Natalon ist offline   Mit Zitat antworten
Alt 26.08.2009, 17:12   #9 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

oki
kibitz ist offline   Mit Zitat antworten
Alt 27.08.2009, 14:38   #10 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

Hi,

ich habe 58879 rutergeladen und versuch zu installieren......das dauert ja Stunden............ich hab dann abgebrochen....neu geladen und wieder versucht zu installieren und wieder das gleiche.....das kann doch nicht sein,oder??
Dieses "Gepatche" treibt mich noch in den Wahnsinn.....nur ohne komm ich ja wieder auf keinen Server..........ich bin zwar Laie, aber zock auch schon über 10 Jahre........aber sowas hab ich noch nicht gehabt....
kibitz ist offline   Mit Zitat antworten
Alt 27.08.2009, 14:45   #11 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Nach Edit: Sollten die Patches nicht kompatibel zu 1.03er Server sein?
flickflack ist offline   Mit Zitat antworten
Alt 27.08.2009, 14:49   #12 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.186
Standard

Sollten sie ... bzw sind

Hab den neuen 58899 noch nit probiert
__________________

burns ist offline   Mit Zitat antworten
Alt 27.08.2009, 15:04   #13 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Ick auch nicht - muss mich erstemal an das pickelige Fensterklimbim gewöhnen
flickflack ist offline   Mit Zitat antworten
Alt 27.08.2009, 16:03   #14 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

kibitz ist offline   Mit Zitat antworten
Alt 27.08.2009, 23:05   #15 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 13.04.2003
Alter: 37
Beiträge: 756
Standard

Zitat von flickflack Beitrag anzeigen

Ick auch nicht - muss mich erstemal an das pickelige Fensterklimbim gewöhnen

flickflack .. Was meinst'n damit ?
__________________
[HSP] NoFu ist offline   Mit Zitat antworten
Alt 04.09.2009, 15:50   #16 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

Ich hab immer noch dasselbe Problem...und es werden immer mehr Server auf die ich nicht komme.....Was zum Geier muss ich denn für einen "Schlüssel" haben???Ich check das nicht
kibitz ist offline   Mit Zitat antworten
Alt 04.09.2009, 19:02   #17 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Desert
 
Registriert seit: 29.05.2009
Beiträge: 476
Standard

Poste doch mal die genaue Fehlermeldung. Mit "irgentwas mit wheel....und ungültigen Schlüssel" ist wenig bis gar nichts anzufangen.
Desert ist offline   Mit Zitat antworten
Alt 05.09.2009, 11:46   #18 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

ok....mach ich...
kibitz ist offline   Mit Zitat antworten
Alt 05.09.2009, 12:13   #19 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

Dateien"addons\wheeled.pbo" sind nicht mit einem von diesem Server akzeptieren Schlüssel signiert. Entfernen Sie die Dateien oder installieren Sie zusätzliche akzeptierte Schlüssel.


Ich muss noch sagen,dass ich weder addons noch sonst etwas (ausser Patch 1.03) installiert oder verändert habe...
kibitz ist offline   Mit Zitat antworten
Alt 08.09.2009, 12:37   #20 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 01.06.2009
Beiträge: 107
Standard

Hat denn niemand nen Tip??
kibitz ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hilfe, finde keine Server mehr kLopfgEiSt Technische Fragen & Probleme 6 09.03.2009 21:48
Server zeigt keinen Ping Tobo Technische Fragen & Probleme 11 05.04.2008 12:29
Finde Server nicht mehr ! drums296 Neueinsteiger 1 09.07.2006 13:43


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116