Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.06.2009, 22:27   #1 (permalink)
Newbie
 
Registriert seit: 23.12.2008
Beiträge: 46
Standard Joystick X-52

Habe meinen X-52 im Spiel eingestellt und kann damit auch fliegen. Leider nimmt er immer nur die letzten 5mm von den Achsen an, d.h. ich lenke komplett nach links aber nur dann erkennt er überhaupt eine Bewegung. Fühlt sich an als würde ich mit der Tastatur steuern (aktuell kann ich sogar mit der Maus diese Arcadephysik besser beherschen). Fühlt sich extrem eckig an. Ist das nun so in Arma2? Ist und bleibt sie wirklich soo einfach? Selbst in Arma1 war die Physik schon ziemlich easy.... bzw. für so ein Spiel genau richtig.

Neues Software ist natürlich die neueste, Black Shark funzt ja auch normal.

**
edit: Wenn man die X-Y Achsen auf Max. Sensibität gehts. Ziemlich mager alles voreingestellt. Steuerung ist trotzdem madig

Geändert von Numrollen (02.06.2009 um 22:55 Uhr).
Numrollen ist offline   Mit Zitat antworten
Alt 03.06.2009, 00:18   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

ich bekomme morgen meinen cyborg evo force und werd dann mal testen. ansich sollte die joystick steuerung top sein... vielleicht mal neue treiber verwenden.

werd berichten wenn ich ihn habe und es nicht vergesse
kowa1981 ist offline   Mit Zitat antworten
Alt 03.06.2009, 00:51   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Fogu
 
Registriert seit: 12.05.2009
Ort: FRA
Beiträge: 1.621
Standard

@Numrollen
Also ich hab auch nen x52 und bei mir gehts 1A

Könnte es sein das du noch nen Totenbereich in deiner Software eingestellt hast.
Hab ich für Blackshark gemacht weils in dem Spiel zu empfindlich war.
evtl. is das ja der Fehler
Fogu ist offline   Mit Zitat antworten
Alt 03.06.2009, 08:05   #4 (permalink)
Newbie
 
Registriert seit: 23.12.2008
Beiträge: 46
Standard

Nein keinerlei Deadzone. Fliege auch so 1:1 in BlackShark.

Was mich nun auch noch verwundert, er speichert meine Einstellungen nicht. Ich restarte das Spiel, bzw. PC und alle meine gemachten Einstellungen sind weg (Schreibschutz ist keiner vorhanden). Als würde er es nicht schaffen in die Arma2Profil zu schreiben...
Numrollen ist offline   Mit Zitat antworten
Alt 03.06.2009, 09:59   #5 (permalink)
50 Beiträge
 
Registriert seit: 04.12.2006
Beiträge: 52
Standard

Hmmm, hätte wie Fogu jetzt auch auf die Deathzoneeinstellungen getippt. Hast du gegebenenfalls mal die neue Software von Saitek installiert? Wenn nicht, sichere deine alte und lade dir die neue hier runter, vielleicht hilfts...:

X52 Flight Control System

Gruß Himbeertonie
Himbeertonie ist offline   Mit Zitat antworten
Alt 03.06.2009, 20:31   #6 (permalink)
Newbie
 
Registriert seit: 23.12.2008
Beiträge: 46
Standard

Zitat von Himbeertonie Beitrag anzeigen

Hmmm, hätte wie Fogu jetzt auch auf die Deathzoneeinstellungen getippt. Hast du gegebenenfalls mal die neue Software von Saitek installiert? Wenn nicht, sichere deine alte und lade dir die neue hier runter, vielleicht hilfts...:

X52 Flight Control System

Gruß Himbeertonie

Software habe ich sogar die neueste Beta drauf, aber benutzen tu ich die bei ArmA2 nicht.
Ich bekomme das wirklich nur so eingestellt wie auf der Tastatur. Sobald ich Schubregler über die Hälfte drücke steigt er mit 100%, vorher sinkt er mit 100% Speed. In der Mitte hält er die Höhe. Also keinerlei Rate vorhanden
Numrollen ist offline   Mit Zitat antworten
Alt 05.06.2009, 01:34   #7 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

so ich hab vorhin den bestellen saitek cyborg evo force bekommen.
ich nutze vista64 und hab jetzt folgendes problem.

1. kriege ich den treiber von der herstellerseite nicht installiert.
wenn dort steht das ich ihn einstöpseln soll passiert danach nicht mehr. die treibersoftware erkennt ihn nicht.

dort auf der page gibts noch eine software zum download.
die habe ich runtergeladen und erfogreich installiert. anscheinend wurde der treiber von dort aus mit installiert. der joystick funktioniert allerdings kann ich leider im profil der software nirgend forcefeedback aktivieren. ausserdem soll laut anleitung unter systemsteuerung/gamepad/eigenschaften verschiedene punkte zum auswählen sein.
bei mir leider nicht. dort steht nur paar sachen aber zur auswahl gibts dort nichts. auf nem anderen reiter kann ich nur zurückstell und kalibrieren. allerdings steht in der anleitung das man dort auch eine autokalibrierung aktivieren kann usw. das gibts bei mir nicht.

in arma läuft der joystick allerdings ohne forcefeedback und so toll lässt es sich nicht fliegen.


hat jemand ne idee was ich noch versuchen kann?
kowa1981 ist offline   Mit Zitat antworten
Alt 05.06.2009, 02:58   #8 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 12
Standard

Also ich fliege mit meinem Evo Force auf Windows 7 (64) wunderbar auch mit forcefeedback. Allerdings konnte ich auch die Treiber problemlos installieren, klingt bissel komisch dass der den net erkennt bei dir, hm..
Cionara ist offline   Mit Zitat antworten
Alt 05.06.2009, 12:46   #9 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

sag mal welchen treiber hast du installiert und wie bist du vorgegangen?
bitte schritt für schritt...

den treiber von der hp oder einen beta?
zb. 1.erst treiber gestartet dann eingesteckt
2....
kowa1981 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lenkrad + Joystick!! CaZper Technische Fragen & Probleme 1 13.06.2008 23:18
Vibration Joystick Eagle685 Technische Fragen & Probleme 11 01.05.2008 16:59
Joystick für ArmA Caaahl Technische Fragen & Probleme 19 02.12.2006 10:05
Probleme mit Joystick Gastowski Software & Hardware 2 08.11.2006 17:11


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116