Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.02.2011, 14:26   #1 (permalink)
Newbie
 
Benutzerbild von DarKamaGe
 
Registriert seit: 19.11.2006
Alter: 29
Beiträge: 32
DarKamaGe eine Nachricht über ICQ schicken
Standard Installieren/Patchen unter Windows 7

Moing,

musste vor kurzem ArmA und Addon neu ausetzten. Hab das scho ein paar mal gemacht, aber dieses mal gibt es derbe Probleme.

Die Installation von ArmA2 + Addon geht problemlos. Wobei, ich glaube dass hier schon mein Problem beginnt.

Und zwar das Verzeichnis. Er installiert es immer unter C:\Program Files..
Program Files gibts aber unter Windows 7 nicht, es landet dann unter C:\Programme.

Wenn ich die Ordner dort unter Eigenschaften begutachte steht unter Verzeichnis aber C:\Program Files??? Wie auch immer.

Sobald ich dann patchen will, sagt er mir das ArmA nicht oder fehlerhaft installiert ist. Ich weiss dass ich früher schon mal den Regestry Eintrag ändern musste, aber auch das klappt nun nichtmehr, egal wie ich ihn ändere. Auch eine Installation in einem ganz anderen Verzeichnis hat nichts geholfen.

Ich hoffe es weiss jemande Rat, den ich verliere wirklich die Lust, gerade weil es enorm lange dauert ArmA + Addon zu installieren.


GreeZ

DarK
DarKamaGe ist offline   Mit Zitat antworten
Alt 04.02.2011, 08:39   #2 (permalink)
Newbie
 
Registriert seit: 19.09.2010
Beiträge: 35
Standard

Also ich konnte bei meiner Installation das Verzeichnis auswählen. ArmA wird dann dorthin installiert, wohin ich will.

Keine Ahnung, ob man bei dieser Installation auch (wie bei vielen anderen Installationen) auf "Benutzerdefinierte Installation" gehen muss, um den Pfad anzugeben, aber gehen tut es auf jeden Fall.

Und in der Registry musste ich bezüglich OFP/ArmA/II noch nie pfuschen...
Egosa-U ist offline   Mit Zitat antworten
Alt 04.02.2011, 13:50   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Fogu
 
Registriert seit: 12.05.2009
Ort: FRA
Beiträge: 1.621
Standard

Program files gibt es auch nur unter Englischem Windows.
bei uns in Deutschland heist der Ordner einfach nur Programme
__________________


My Youtube Channel

"Before you diagnose yourself with depression or low self esteem,
first make sure you are not, in fact, just surrounded by assholes!"
William Gibson
Fogu ist offline   Mit Zitat antworten
Alt 04.02.2011, 16:19   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 50
Beiträge: 3.010
Standard

Zitat von Fogu Beitrag anzeigen

Program files gibt es auch nur unter Englischem Windows.
bei uns in Deutschland heist der Ordner einfach nur Programme

Falsch, Win7 macht einiges völlig anders, da gibt es als Verzeichnisse im Root der deutschen Version:
Program Files
Program Files (x86)

ProgramData

guckt man aber nur mit dem Windows Explorer da drauf existiert dort als Zugeständnis der jeweiligen Lokalen Version folgende Namen:
Programme
Programme (x86)


__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 04.02.2011, 16:40   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Fogu
 
Registriert seit: 12.05.2009
Ort: FRA
Beiträge: 1.621
Standard

Ja so meinte ich das eigentlich auch
__________________


My Youtube Channel

"Before you diagnose yourself with depression or low self esteem,
first make sure you are not, in fact, just surrounded by assholes!"
William Gibson
Fogu ist offline   Mit Zitat antworten
Alt 04.02.2011, 18:48   #6 (permalink)
50 Beiträge
 
Registriert seit: 14.06.2009
Beiträge: 71
Standard

Installiere doch einfach mal neu unter C:\Spiele\Arma 2 :-) Entweder gehts dann oder es hat nix mit dem Verzeichniss zu tun
Red1982 ist offline   Mit Zitat antworten
Alt 06.02.2011, 09:38   #7 (permalink)
Newbie
 
Benutzerbild von DarKamaGe
 
Registriert seit: 19.11.2006
Alter: 29
Beiträge: 32
DarKamaGe eine Nachricht über ICQ schicken
Standard

Hab ich und es geht oO, wobei ich das Spiel davor auch schon 10 mal neu installiert habe, ohne das es ging. wtF, wie auch immer.

PROBLEM GELÖST, TREAD KANN GELÖSCHT WERDEN
DarKamaGe ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116