Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 13.06.2012, 18:47   #1 (permalink)
Tau
Newbie
 
Registriert seit: 13.06.2012
Beiträge: 1
Standard Installationsproblem

Tag zusammen,

ich hab mir dies Woche die Arma Anniversary Edition gegönnt.
Nach installation von Arma2 bekomm ich beim starten folgende Fehlermeldung:

No entry 'config.cpp/CFGWorlds.groupNameFormat'.

drück ich ok erscheint kurz darauf die Meldung

Config.cpp/CfgWorlds/CAWorlds/Weather/: Cannot find base class 'weather'

das Spiel startet darauf hin nicht.

Kann mir jemand weiter helfen oder sagen welche Daten noch benötigt werden?

Bei mir läuft WIN7 64bit, das Betriebssystem ist auf ner anderen PLatte als Arma (hoff das hat nix miteinander zu tun da auf der C-Platte kein PLatz mehr ist).
Den aktuellen Patch hab ich schon installiert, hat jedoch nichts bewirkt. Das Spiel wurde auch als Admin installiert.
Tau ist offline   Mit Zitat antworten
Alt 13.06.2012, 19:36   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Hmm ohne wirklich sicher zu sein, sieht es so aus als würden dir ein paar Daten fehlen. Versuch es mal mit einer komplett neuen Installation.
Und es macht nichts aus, dass ArmA auf einer anderen Platte ist. Ich hatte es vor meiner SSD auch auf einer anderen langsamen Platte installiert und da lief es.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 14.06.2012, 06:53   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

ARMA X: Anniversary Edition
Hoffe das hilft
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Antwort

Stichworte
arma anniversary edition, installation


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ACE 2 (Advanced Combat Environment) King Homer Mods & Addons 1104 24.10.2013 18:15
Arma 2 Black Edition gekauft, Installationsproblem IanZentris Technische Fragen & Probleme 7 19.05.2010 21:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116