Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 22.06.2009, 16:32   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Icon14 [Howto] EAX mit ALchemy unter Vista und Seven

Mit Hilfe von Creative ALchemy ist es möglich, bei Creative Soundkarten EAX unter Vista und Seven bei ArmA II zu emulieren. Wie das ganze allerdings geht, ist mir noch nicht ganz klar. Wie muss ich das Profil im ALchemy einstellen? Was muss ich dort genau eintragen? Es wäre schön, wenn das mal ein Experte von euch kurz und verständlich erläutern könnte!
Pandecho ist offline   Mit Zitat antworten
Alt 24.06.2009, 17:43   #2 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 5
Standard

Hallo,
das würde mich mit Win7 auch interessieren. Hab den Alchemy installiert, aber ich kann da keine Spiele auswählen.

Bring dies überhaupt bei 2.1 was?
ArMa-Man ist offline   Mit Zitat antworten
Alt 25.06.2009, 15:31   #3 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

1.alchemy starten
2.spiel hinzufügen
3.benennen also "arma2"
4. pfad für gameordner eintippen also zb. c:\programme\.....
5. speichern
6. aktivieren indem man das game von links nach rechts übernimmt.
7. alchemy beenden
8. alchemy braucht nicht im hintergrund zu laufen damit es geht.
9. in der config von arma bei eax und hw eine 1 setzen.
10. fertig
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 25.06.2009, 15:52   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Welcher Pfad genau, Registrierungspfad, Spielpfad oder in Unterordner? Muss die .exe mit im Pfad bei ALchemy stehen? Wie schauts mit den Einstellungen aus, Puffer, Dauer, Max. Stimmen? Und muss CMSS an sein?

Geändert von Pandecho (25.06.2009 um 16:09 Uhr).
Pandecho ist offline   Mit Zitat antworten
Alt 25.06.2009, 16:35   #5 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

4. pfad für gameordner eintippen also zb. c:\programme\.....

das ist der spiele pfad.
spiele pfads werden immer ohne irgend eine datei angegben.

einstellungen so lassen. hab ich zumindest.
wenn wer was anderes weiss bitte her damit...

cmss und eax sind 2 unterschiedliche sachen.
also nein muss nicht an sein hört sich aber besser an...


manchmal hilft auch google.
direkt erster treffer:

http://www.winfuture-forum.de/index....owtopic=118145
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 25.06.2009, 17:13   #6 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

ArmA 2 untertützt KEIN EAX! (Im gegensatz zu ArmA 1)
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3
stockduck ist offline   Mit Zitat antworten
Alt 25.06.2009, 17:20   #7 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

quatsch. eax steht doch sogar in der config von arma2!!!
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 25.06.2009, 18:04   #8 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

So ist es, funktioniert auch. Mit CMSS klingt es mir persönlich irgendwie zu "hallisch", da fehlt mir das Volumen.
Pandecho ist offline   Mit Zitat antworten
Alt 25.06.2009, 18:56   #9 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

Zitat von kowa1981 Beitrag anzeigen

quatsch. eax steht doch sogar in der config von arma2!!!

Ja, das ist ein "überbleibsel" aus der config von arma1. Genauso wie die einträge von HDR.

Das wurde schon bestätigt.

Lies dir mal das, bzw. den ganzen thread durch:

Sound - alle Infos, Bugs, Lösungen - Seite 3 - Forum des German Gamers Club e.V.

Ganz besonders:

http://www.g-g-c.de/forum/showpost.p...5&postcount=21

http://www.g-g-c.de/forum/showpost.p...2&postcount=26

http://www.g-g-c.de/forum/showpost.p...6&postcount=39

http://www.g-g-c.de/forum/showpost.p...4&postcount=40
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3

Geändert von stockduck (25.06.2009 um 18:58 Uhr).
stockduck ist offline   Mit Zitat antworten
Alt 25.06.2009, 19:04   #10 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

hmm sehr merkwürdig.
das sind aber user berichte und keine offizielle bestätigung.
oder hab ich das was übersehen.

fakt ist das ich nen deutlichen sound zuwachs habe mit eax und hw auf 1.

glaube kaum das es ne einbildung ist.

kann aber auch sein das es an der xti liegt die ich mir grad erst neu geholt habe. kein plan.

werd das mal beobachten.
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 25.06.2009, 19:11   #11 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

Blackland ist dir bekannt?

Bei mir ist übrigens EAX auch "aktiviert" (=1)

Macht null unterschied ob 0 oder 1.

Achja... wenn ArmA2 EAX unterstützen sollte, müsste man es auch im alchemy unter vista finden.
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3

Geändert von stockduck (25.06.2009 um 19:47 Uhr).
stockduck ist offline   Mit Zitat antworten
Alt 25.06.2009, 21:11   #12 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Zitat von stockduck Beitrag anzeigen

Achja... wenn ArmA2 EAX unterstützen sollte, müsste man es auch im alchemy unter vista finden.

Verkehrte Logik, wo doch ArmA 2 nach ALchemy veröffentlicht wurde und letzteres vielleicht noch nicht seitens Creative für ArmA 2 explizit aktualisiert wurde...
Pandecho ist offline   Mit Zitat antworten
Alt 25.06.2009, 21:14   #13 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

Es gibt einfach kein EAX- findet euch einfach damit ab.
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3
stockduck ist offline   Mit Zitat antworten
Alt 26.06.2009, 00:17   #14 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 02.02.2009
Beiträge: 164
Standard

Fakt ist, ALchemy funktioniert und erzielt den gewünschten Effekt, ob echt oder nicht, egal.
Pandecho ist offline   Mit Zitat antworten
Alt 26.06.2009, 19:40   #15 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

so ist es...
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 26.06.2009, 21:31   #16 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

ich hab durch Probieren ne nette "Entdeckung" gemacht. Wer ne x-fi hat und nicht auf die Performance von XP verzichten will (wie meiner einer), dem empfehle ich mal auf "Unterhaltungsmodus" zu stellen und folgende Einstellungen zu machen:
bei "3D" die Stereoeinhüllung auf ca 70-80% zu stellen. Über Kopfhörer hört´s sich jetzt genauso an wie der Alchemytreiber in Verbindung mit win7. Der Sound ist jetzt genauso abgelöst vonner Birne und nicht so fett. Exakt dieselbe Klangcharakteristik.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Unter Falscher Flagge Tekken680 Diskussionsplattform 50 28.08.2009 18:41
cpbo unter Win 7RC Andi <C.L.A.N.> Editing 3 25.05.2009 14:42
Pbo unter Linux packen Nokman Editing 11 08.05.2008 08:28
Realistisches Verhalten unter Beschuss Guipas Editing 21 21.06.2006 18:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116