Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 19.10.2011, 17:08   #1 (permalink)
Newbie
 
Registriert seit: 19.10.2011
Beiträge: 2
Standard Hilfe . Probleme mit Eurofighter Addon -.-

Hallo zusammen. Ich habe mir den Eurofighter von rksl geholt . Dazu noch das rksl System sowie das Air Weapons Addon und Flares. Überall im Zielordner @Addon Name , unterordner Addons und dann die pbo Datei darein entpackt.Arbeite mit dem Arma 2 Launcher 3.1.1 . Naja nach langem hin und her habe ich den Eurofighter endlich im Editor gefunden. Unter Uk Armed Force. Am Anfang ging es nicht weil mir das Air weapon Pack gefehlt hat.Dachte mit dem Mod hat sich das Problem erledigt. Komme jetzt ohne Fehlermeldung ins Game , alle Mods sind aufgelistet und es gibt keine Probleme. Kann den Eurofighter auch problemlos auswählen und beliebig auf der Karte Positionieren. Wenn ich dann aber auf Vorschau drücke um die Mission zu starten kommt folgende Fehlermeldung :" Bad vehicle type USMC_Soldier_Pilot "
Kann dann nur auf "Weiter" drücken und bin wieder im Editor.Wenn ich den Eurofighter allerdings nicht positioniere Funktioniert der Editor wie gewohnt. Wie bekomm ich den Mod endlich zum laufen ? Das Video vom Eurofighter auf you tube : ArmA 2 OA - RKSL Eurofighter Typhoon - YouTube hats mir angetahn . Bitte um Antwort !
ArmaRunner ist offline   Mit Zitat antworten
Alt 19.10.2011, 18:58   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Du hast ArmAOA? Und in welcher Version?
__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 19.10.2011, 19:57   #3 (permalink)
Newbie
 
Registriert seit: 19.10.2011
Beiträge: 2
Standard

Habe die Version 1.5.9.79323 . Scheint die Aktuellste zu sein...
Habe mir das Spiel erst vor kurzen gekauft.
Hast du vieleicht ne Idee ?
ArmaRunner ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Helmand Karte und Aiaktalik - Help please! FlashAUT Mods & Addons 8 24.11.2011 09:05
Benötige Hilfe für ein einfaches Addon LordGohlem Editing 3 17.01.2011 12:11
Probleme mit Addon K.I.T.T. Mods & Addons 4 08.11.2010 18:05
Brauche Hilfe mit meinem ersten Addon Don Schächter Mods & Addons 11 08.07.2010 21:17


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116