Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.09.2009, 12:20   #1 (permalink)
Newbie
 
Registriert seit: 07.09.2009
Beiträge: 1
Icon4 HD 4870 crossfire bild flackert hell dunkel..!?

Hallo.. Hab seid tagen ein riesen problem.
Sobald ich in arma2 mit aktiviertem crossfire spiele flackert das Bild....
Mal so hell das der ganze bildschirm weiß ist.. mal wirds dunkler.. als ob die nacht hereinbricht.. und das im sekundentakt...
Hab jetzt schon soo viel versucht.. noch jemand ne idee??

im vorraus.. ccc von 9.5-9.8 keine besserung.. patch 1.03 is drauf... in allen anderen spielen geht CF.. egal ob Vsync on oder off..
das einzigste was villt. was brachte war catalystAi auf advance statt auf standart, glaub es ist etwas weniger geworden.. aber trotzdem unspielbar.
verschiedenste grakaeinstellungen versucht.. von antialaising off bis mal 16X keine besserung. mit verschiedensten startparameter.. -winxp -maxmem -usw. hat es auch nich beseitigt.. neuinstall au net...
Hab bestimmt noch einiges vergessen was ich scho alles versucht hatte.

OS= Win7 2x2 GB OcZGold ASUS P5B-Deluxe Ati HD4870 2mal ..
intel q6600@ 3,4Gig.

aso,, arma config au scho 20mal gelöscht.. ohne oc gehts genau so net...

BITTTEEE hat noch jemand solche probs? alles posten was geht, bin voll am durchdrehn. Hab jetzt bestimmt scho mehr wegen arma2 gelesen und gegoogelt als das ich es gespielt hab^^
ViRuS.eXe ist offline   Mit Zitat antworten
Alt 07.09.2009, 19:26   #2 (permalink)
Newbie
 
Registriert seit: 08.07.2009
Beiträge: 33
Standard

Ich steuere die Geschwindigkeit meiner Lüfter im Gehäuse manuell um die Geräuschkulisse zu dämpfen. Es kann vorkommen, dass ich anfange zu zocken und vergesse die Lüfter hochzuregeln. Im Ergebnis fängt meine Grafikkarte ziemlich schnell an zu kochen und überhitzt.

Daher kenne ich den einen oder anderen Grafikbug.
Habe eine ATI Radeon 4850.
Kommt Dir irgendwas davon bekannt vor? Wenn ja, es dürfte Deine Graka sein:












Vorschlag in dem Fall: Für bessere Kühlung im Gehäuse sorgen.

Geändert von Dukat (07.09.2009 um 19:31 Uhr).
Dukat ist offline   Mit Zitat antworten
Alt 19.09.2009, 06:47   #3 (permalink)
Newbie
 
Registriert seit: 19.09.2009
Beiträge: 1
Standard

Dann kennst du die diesen Bug nicht ;-) Habe das selbe Problem...

Dachte es würde am neuen CCC liegen durch update von 9.7 auf 9.8. Zufälliger weise habe ich auch den Patch 1.3 und halt neuen Catalyst zur selben Zeit drauf gemacht, und ich habe diese verschwommenen Ränder, und diese Teils Bildfehler, als ob mich für sekunden die Sonne im Spiel blenden würde, obwohl keine da ist.

Da ich öfters mit AA und AF in Games Probleme hatte, habe ich daher auch alles versucht.. auflösung von 1920x1080 runter auf 1440x900, AA/AF/AAA OFF,
Details alle runter, aber keine Besserung... da bei dir auch ein Treiberdowngrade nicht funktioniert, würde ich für mich selbst einfach mal auf den Patch schliessen,

Temps können es bei mir nicht sein, wegen automatischer Lüfterreglung bei Wasserkühlung, und sehr guten Temps ;-)

Kümmere mich aber kaum noch drum.. zocken tue ich es nicht mehr, und seit Patch 1.03 musste ich von 4000m auf 3000m runter drehen und die Details teilweise etwas runterschrauben und denoch stockt es... irgendwie hat die verbugte Release-Version mehr FPS bei mir als mit den ganzen Patches

Mein Sys

4870x2 + 4870
955BE
Vista x64

Geändert von Chucky1978 (19.09.2009 um 06:53 Uhr).
Chucky1978 ist offline   Mit Zitat antworten
Antwort

Stichworte
arma2 ati grafik fehler


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 2 + Crossfire? Black Burn Technische Fragen & Probleme 33 03.09.2012 11:05
22 fps mit Ati 4870 Dressman20 Technische Fragen & Probleme 7 04.05.2011 20:33
Bild extrem dunkel bei Gegenlicht Clayman Technische Fragen & Probleme 8 14.01.2010 14:00
Hd 4870 paddy Technische Fragen & Probleme 4 17.11.2008 19:20
Radeon HD 4870/4850 vs. GTX260/280 Sn4pSh0teR Software & Hardware 16 04.09.2008 18:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116