Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.07.2012, 19:18   #1 (permalink)
Newbie
 
Registriert seit: 04.07.2012
Beiträge: 4
Icon5 Hardware zuschwach?

Moin Moin,
habe mir gestern Arma 2 CO heruntergeladen und musste leider feststellen das es laggt :'( habe die Auflösung runtergestellt und die Quali auf das niedrigste gestellt... Jetzt laggt es zwar nicht mehr aber ich kann keinen Baum von einem Feind unterscheiden >.> Also hier ist meine Frage gibt es für mich eine Möglichkeit noch etwas zu verändern damit es auch bei einer besseren Auflösung
spielbar bleibt?

Meine Hardware:

Betriebssystem: Win 7 HP
CPU: Intelcore i3 M380 @2,53Ghz (4Kerne)
RAM: 6GB (1333Mhz)
Und mein Grafikchipsatz ist: Intel HD Graphics (core i3) mit einem Gesamtspeicher von 1696Mb

Ich weiss meine Hardware ist nicht gerade das gelbe vom Ei aber ich hoffe ihr könnt mir weiterhelfen...
Also danke schon mal im voraus.
~dertaubstumme
dertaubstumme ist offline   Mit Zitat antworten
Alt 04.07.2012, 19:23   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.185
Standard

Im Voraus schonmal, nein das reicht nicht.

Aber mich interessiert viel mehr, was genau du mit "heruntergeladen" meinst?
__________________

burns ist offline   Mit Zitat antworten
Alt 04.07.2012, 19:30   #3 (permalink)
Newbie
 
Registriert seit: 04.07.2012
Beiträge: 4
Standard

Was genau reicht den nicht aus? o:
oh ok ich habe das ein bisschen unglücklich formuliert... Ich habe es mir über Steam gekauft (:

Geändert von dertaubstumme (04.07.2012 um 19:33 Uhr).
dertaubstumme ist offline   Mit Zitat antworten
Alt 04.07.2012, 19:35   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.185
Standard

Ahhhhh! Na denn.

Also die CPU ist schonmal zu schwach. Ab einem neueren Vierkerner mit ~3.5 Ghz sollte es angenehm sein. Mein 3.2 GHz Dualcore z.B. reicht auch nicht.

Und ganz ohne Grafikkarte ist auch, naja, mutig
Kommst für ein genüssliches ArmA wohl um eine Komplettkur nicht herum.


Wenn du´s kannst, bisschen Overclocken. Bis an die 3 GHz Marke sollte der Prozzi wohl gehen.
Für nen Test irgendwo eine nicht allzuteure mid-range Graka ausleihen und gucken obs damit gefällt..

Das Setup sollte schon erträglicher sein, ohne direkt 500 Öro reinzupfeffern.
__________________

burns ist offline   Mit Zitat antworten
Alt 04.07.2012, 19:38   #5 (permalink)
Newbie
 
Registriert seit: 04.07.2012
Beiträge: 4
Standard

Ne noch eine korrektur kommt mir nicht ins Haus Naja ein neuer Pc wird demnächst auch bestellt, wenn das Geld reicht .
Aber mich wundert das Arma so viel Cpu Leistung braucht... Liegt das an den großen Maps?

Ich weis nicht ob das übertakten in einem Laptop so ratsam ist ;D
dertaubstumme ist offline   Mit Zitat antworten
Alt 04.07.2012, 21:15   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Du wirst auch mit dem Grafikchipsatz keine großen Sprünge machen können. ArmA braucht sehr viel CPU Leistung, ich habe meinen alten Q9550 von 2,83Ghz auf 3,4Ghz hochgetaktet und siehe da ich hab 10 Frames mehr im Spiel. Bei deinem Laptop rate ich davon ab. Weil die Kühlung sehr wahrscheinlich nicht ausreicht und ich auch nicht denke, dass es so einfach möglich ist, da das BIOS von vorinstallierten PCs nur selten solche Möglichkeiten bietet.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 04.07.2012, 22:24   #7 (permalink)
Newbie
 
Registriert seit: 04.07.2012
Beiträge: 4
Standard

Also theoretisch könnte ich den CPU übertakten... Aber da es ja ein Laptop ist werde ich es nicht machen... und einen Kühlakku unter meinen Laptop zulegen wäre für mich auch keine Option
dertaubstumme ist offline   Mit Zitat antworten
Alt 04.07.2012, 23:04   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Hm, dann musst du entweder mit den niedrigen Einstellungen leben oder du versuchst so viel wie möglich aus den Einstellungen zu quetschen.
Schau mal im ArmA 2 Tuning Fred in der Sektion vorbei. Da stehen einige Tips zum verbessern der Performance.
JoeJoe87577 ist offline   Mit Zitat antworten
Antwort

Stichworte
hardware zu schwach


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma 3 sommergemuese Community 3772 21.08.2012 08:40
Passende Hardware für Arma 2 OA Sonbird Technische Fragen & Probleme 4 13.03.2011 19:31


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116