Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 19.09.2011, 18:39   #1 (permalink)
Newbie
 
Registriert seit: 19.09.2011
Beiträge: 7
Standard Grafikproblem - HDR spinnt? [Gelöst-Lösung inside]

Hallo Community,

ich hab mir vor zwei Wochen Arma2 mal wieder installiert. OA dazu (hatte ich damals über Steam gekauft) und kurz danach Ace2-Mod, um auf dem Bier AIG Server zocken zu können. Das klappt auch alles wunderbar, außer ein Grafikproblem, dass ich auch ohne Mods habe.

Texturen von Gras, Wiesenflächen und manchmal auch Bäumen werden nur weiß dargestellt, als würden sie zu stark belichtet. Manchmal schlägt der Effekt auch um und statt Weiß ist der Effekt in Rot zu sehen. Davon ist auch der Himmel betroffen. Allerdings ist der Effekt nicht dauerhaft zu sehen.

Abhängig von der Blickrichtung wird alles sauber dargestellt, auch der Himmel ist nicht immer Rot. Es reicht manchmal eine Drehung um 10°, um den Effekt verschwinden zu lassen. Anbei noch ein paar Screenshots.







Mein System:
Intel i5 2500k
ASUS P8P67
ATI 5850 Vapor X von Sapphire
16 GB DDR3 RAM

Win7 SP1

Treiber sind aktuell, das System ist vor ~6 Wochen frisch aufgesetzt worden. Grafikkarten-Treiber ist der 11.7 - alle anderen Dinge, die ich nutze (iRacing.com - Rennsimulation) Flugsimulator X mit einigen Add-Ons laufen flüssig und ohne Grafikprobleme.

In Arma hab ich jede Einstellung durch, Texturen/Objekte alle Einstellungen, Grafikkartenspeicher jede Einstellung, HDR Niedrig/Mittel/Hoch - einzig die Post-Processing-Effekte hab ich schon immer aus.

Danke für die Hilfe

----------
Hab mal meine Arma2.cfg mit meiner ArmA2OA.cfg verglichen.

Der Eintrag "AToC=x" stand bei mir auf 7 und ist in der Arma2.cfg nicht vorhanden. Gegoogelt, folgenden Thread gefunden: ATOC auf den Zahn gefühlt

ATOC=3; eingestellt, funzt.


Thread kann zu, falls gewünscht, sorry für die Aufregung.

Geändert von TorstenB (19.09.2011 um 19:44 Uhr).
TorstenB ist offline  
Alt 19.09.2011, 19:18   #2 (permalink)
Newbie
 
Registriert seit: 19.09.2011
Beiträge: 7
Standard

Nachtrag:

Ich hab jetzt nochmal getestet:

Arma2 als Stand-Alone hat das Problem nicht.

Starte ich OA ohne Mods, ist das Problem da. Mit OA + Ace2 dementsprechend ebenfalls.
TorstenB ist offline  
Alt 21.09.2011, 13:22   #3 (permalink)
Newbie
 
Registriert seit: 19.06.2011
Beiträge: 21
Standard

Stell dein AA ingame um (niedriger).
Wenn es nicht bringt, stelle sich das der Treiber nicht selbst (MS)AA in ArmA erzwingt.
helper.bot ist offline  
Alt 21.09.2011, 14:29   #4 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Zitat von TorstenB Beitrag anzeigen

Hab mal meine Arma2.cfg mit meiner ArmA2OA.cfg verglichen.

Der Eintrag "AToC=x" stand bei mir auf 7 und ist in der Arma2.cfg nicht vorhanden. Gegoogelt, folgenden Thread gefunden: ATOC auf den Zahn gefühlt

ATOC=3; eingestellt, funzt.


Thread kann zu, falls gewünscht, sorry für die Aufregung.

MrCharles ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 2 OA spinnt rum HG_SK Technische Fragen & Probleme 20 11.07.2011 12:27
BWMod spinnt... oder ich! Carsten11 Mods & Addons 7 16.09.2010 13:04
ARMA2:OA MP- und Grafikproblem Robota Technische Fragen & Probleme 11 28.07.2010 12:02


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116