Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 31.05.2009, 20:55   #1 (permalink)
Newbie
 
Registriert seit: 31.05.2009
Beiträge: 14
Standard Grafikfehler bei Trainingsmission?

Hallo Miteinander!

Ich habe Arma nun seit 3 Tagen bin eigentlich sehr begeistert vom Spiel leuft alles Perfect hi und da ein paar Bugs aber so schlimm sind sie auch wieder nicht wie viele hier es Preisgeben wollen naja und ich bin kein Fanboy denn ich mochte Arma 1 gar nicht .

Nun weshalb ich hier schreibe ist Folgendes ist jemandem schon mal aufgefallen das wenn man eine Traningsmission unsw... beendet wird das Bild bei dem Zeitpunkt sehr Kontrastreich und sehr viel schöner wie es beim laufenden Spiel ist,ist das ein Bug oder stimmt da sonst was nicht?

Muss dazu sagen das ich SLI benutze und meine Arma2.exe in Crysis.exe umgenannt habe das ich auch SLI nutzen kann aber an dem liegt es nicht habe ich getestet.

Villeicht weiss jemand wie man dieses Setting ingame herbekommt

mfg
SGT.RIGGIN ist offline   Mit Zitat antworten
Alt 01.06.2009, 09:32   #2 (permalink)
50 Beiträge
 
Benutzerbild von FoxtrotSierra91
 
Registriert seit: 03.05.2009
Ort: Euskirchen
Beiträge: 59
Standard

Hast du es schon mal mit den Helligkeits- und Gammawerten probiert? Vielleicht kannst du ja mal ein Foto von mit Effekt und ohne Effekt posten... oder Nachbearbeitung?

LG Felix
__________________

FoxtrotSierra91 ist offline   Mit Zitat antworten
Alt 01.06.2009, 09:44   #3 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard

Das nächste mal bitte einen aussagekräftigeren Titel benutzen, als "hmmm Komisch". Dann wird dir vielleicht auch jemand helfen können.
  Mit Zitat antworten
Alt 01.06.2009, 10:12   #4 (permalink)
50 Beiträge
 
Registriert seit: 22.02.2009
Beiträge: 75
Standard

Den Effekt kenne ich auch.

Kann aber auch nur raten den Gamma-Wert und den Kontrast runterzusetzen, dann hast du auch sattere Farben!
Andi2009 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schwere Grafikfehler Rondo Technische Fragen & Probleme 64 02.11.2009 18:34
Massive Grafikfehler Yersinia Pestis Community 2 28.12.2006 22:36
Grafikfehler / cannot create 3d device DFI10X Hilfe 36 16.02.2006 10:59


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116