Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 04.05.2011, 19:18   #1 (permalink)
Newbie
 
Registriert seit: 04.05.2011
Beiträge: 1
Standard Grafikfehler ab Patch 1.59

Hallo zusammen,

ich habe bei Arrowhead den Patch 1.59 installiert und bei mir treten jetzt folgende Grafikfehler auf:

Die Bäume sind silber, also man sieht nicht mehr das Grün sondern die reine Polygon Gittertextur wenn man näher kommt. Von weitem sieht aber alles ganz normal aus. Das ist erst ab dem neuen Patch passiert. Ich hab schon alle möglichen Grafikkartentreiber ausprobiert es hilft nicht. Meine Graka: nvidia gtx 560 ti 1gb

Ich hab das Spiel auch deinstalliert und nochmal neu installiert. Alles läuft bis zum Patch 1.59 wunderbar, Texturen sind ok. Ab dem Patch 1.59 treten diese Grafikfehler auf. Sowohl bei XP 32 bit als auch bei win 7 home premium 64 bit, habe 2 Systeme aufm Rechner. Es gibt doch bei Nvidia ne ganze Menge Einstellungen bei dem Hauseigenen Programm, weiss vielleicht jemand was man da ändern kann oder ist bei irgend jemandem der gleiche Fehler bisher aufgetreten?? danke im Voraus!
ichbins111 ist offline  
Alt 04.05.2011, 19:20   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Schau mal hier

Nennt sich ATOC und muss leider Gottes manuell in einer cfg Datei ausgeschaltet bzw. geändert werden.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline  
Alt 04.05.2011, 21:53   #3 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

entweder den Patch 1.59 Problem oder den ATOC auf den Zahn gefühlt

Wobei der 2. Thread die bessere Wahl wäre

Und da könne wir auch dicht machen

*zu*
AHTNTEPPOP ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Patch 1.59 Buccs Community 83 10.06.2011 05:34
Patch 1.59 Problem rizzo Technische Fragen & Probleme 13 20.04.2011 15:40
Probleme nach Patch 1.55 Jack Unger Technische Fragen & Probleme 8 02.12.2010 18:11
Mit Beta Patch kein Multiplayer! Berliner19 Technische Fragen & Probleme 8 07.06.2010 10:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116