Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.06.2010, 23:21   #1 (permalink)
Newbie
 
Registriert seit: 24.06.2009
Beiträge: 14
Standard Grafik Fehler seit Patch 1.07

Hallo zusammen,

wie oben schon geschrieben seit dem Patch heute habe ich enorme Grafik Fehler.
Ich habe ACE2 am laufen, habe es auch frisch geupdatet.

Das Problem sind speziell Objekte/Fahrzeuge/Waffen aus ACE2 manche sehen bei meinen Mitspielern in den Händen aus wie ein Klotz Lego, oder man meint der Jenige hat ein Stück Pappe in der Hand, die Reifen mancher Fahrzeuge sind auch sehr Flach/Schmal, der littlebird ist Lego Total, beim Humvee kann ich zb auch vom Kühlergrill nach hinten rausschauen und er hat auch keine Achsen mehr. Sechseckige Räder.

Das Problem ist nicht nur bei mir, sondern auch bei ein paar weiteren die mit mir Spielen.

Ich habe eine Ati Raden 4800er Serie im Pc, einen i7 920, sowie 6gb Ram.
Eigentlich sollte der PC ja jetzt durch den neuen Patch weniger Probleme mit der performance von Arma haben, oder ist das eine reine einstellung der Grafikkarte? Vielleicht nur die Treiber?

So, hoffe mal vielleicht kann mir jmd von euch weiterhelfen.

Schonmal danke

Grüße
Donny ist offline   Mit Zitat antworten
Alt 25.06.2010, 23:27   #2 (permalink)
Newbie
 
Registriert seit: 10.01.2010
Beiträge: 30
Standard

habs gleiche problem!
Grafik artefakte soweit das auge reicht seit Patch 1.07

Grafikkarte
ATI 5870 treiber Version 10.5

ich hoffe es hat jemand ne hilfreiche Idee wie man das lösen kann..
Jimi Blaz ist offline   Mit Zitat antworten
Alt 25.06.2010, 23:36   #3 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Keine Probleme mit ner GTX285.
Ati - wer billig kauft kauft zwei mal )
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 25.06.2010, 23:48   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von malibu.stacey
 
Registriert seit: 18.12.2009
Beiträge: 240
Standard

Keine probs mit ner ATI 4870, Treiber 10.1 (jaja, ich weis, is schon ein bischen älter...)
__________________
Go ahead and shoot! I'll come back! I always come back! ...But dying is such a bitch.
— Chucky
malibu.stacey ist offline   Mit Zitat antworten
Alt 26.06.2010, 00:02   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Jo... habe auch ene 4870 und keinerlei Probleme. Macht mal ein paar Screens und posted diese im BIS Forum, da ist ein extra Thread für solche Sachen. Aber bevor der Patch Schuld ist, bitte ohne Mods testen!

Gruss Culti
Cultivator ist offline   Mit Zitat antworten
Alt 26.06.2010, 00:17   #6 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von Cultivator Beitrag anzeigen

Jo... habe auch ene 4870 und keinerlei Probleme. Macht mal ein paar Screens und posted diese im BIS Forum, da ist ein extra Thread für solche Sachen. Aber bevor der Patch Schuld ist, bitte ohne Mods testen!

Gruss Culti

Richtig! Da eben auch alle Mods/Addons und Missionen nicht auf dem Stand von 1.07 sind und Fehler mehr oder weniger vorprogrammiert sind.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 26.06.2010, 07:03   #7 (permalink)
Newbie
 
Registriert seit: 24.06.2009
Beiträge: 14
Standard

Das mit den Mods ist ein guter Einwand.
Es sind auch nur bestimmte ACE Models.
Die normalen arma2 Models laufen astrein.

Dann heißt es nur warten hoffen, auf einen guten Patch der ACE Jungs
Allerdings ist das mit den ACE Models auch nicht bei jedem aufgetreten, was mir wiederrum bedenken macht.
Donny ist offline   Mit Zitat antworten
Alt 26.06.2010, 08:08   #8 (permalink)
Newbie
 
Registriert seit: 10.01.2010
Beiträge: 30
Standard

es sind nicht nur auschließlich ACE modelle die fehler machen..
z.B. die Stryker reihe machen mir auch sorgen und einige waffenmodelle..

Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191868.jpg
Imageshack - arma22010062523222610.jpg
Jimi Blaz ist offline   Mit Zitat antworten
Alt 26.06.2010, 09:49   #9 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Jimi Blaz Beitrag anzeigen

es sind nicht nur auschließlich ACE modelle die fehler machen..
z.B. die Stryker reihe machen mir auch sorgen und einige waffenmodelle..

Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191868.jpg
Imageshack - arma22010062523222610.jpg

Stryker ? Gibts bei ARMA2 nicht ! Zumindest nicht im Originalspiel. Wenn du Mods benutzt, dann bitte an die Modhersteller wenden.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 26.06.2010, 10:15   #10 (permalink)
Newbie
 
Registriert seit: 30.05.2010
Alter: 34
Beiträge: 24
Standard

es gibt doch bereits catalyst 10.6 versucht mal mit dem. abgesehen davon unterstzützen alle HD5000 serie (mit catalyst 10.6) openGL 4.0
officeclerk ist offline   Mit Zitat antworten
Alt 26.06.2010, 10:41   #11 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von Jimi Blaz Beitrag anzeigen

es sind nicht nur auschließlich ACE modelle die fehler machen..
z.B. die Stryker reihe machen mir auch sorgen und einige waffenmodelle..

Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191245.jpg
Imageshack - arma22010062523191868.jpg
Imageshack - arma22010062523222610.jpg

Die Stryker sind auch von ACE. Die gezeigte Waffe ebenso
Bitte mal OHNE Mods starten und auch schauen, dass du nicht ausversehen die Beta mitstartest und bei normalen ArmA 2 Fahrzeugen ausprobieren.
Cyborg11 ist offline   Mit Zitat antworten
Alt 26.06.2010, 11:16   #12 (permalink)
Newbie
 
Registriert seit: 10.01.2010
Beiträge: 30
Standard

ahh... ok danke leute habs problem gefunden... ohne mods und mit 10.6 läufts super....

problem war der sap_clutter!! der noch irgendwo mit geladen wurde
Jimi Blaz ist offline   Mit Zitat antworten
Alt 26.06.2010, 20:57   #13 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von Jimi Blaz Beitrag anzeigen

ahh... ok danke leute habs problem gefunden... ohne mods und mit 10.6 läufts super....

problem war der sap_clutter!! der noch irgendwo mit geladen wurde

Ja ja....


Merken: Bitte immer VANILLA - also komplett ohne Mods + Addons - testen!!

Insbesondere nach einem Finalpatch, da man ja nie weis, ob die Communitzy Addons + Mods damit klar kommen.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 17.08.2010, 12:56   #14 (permalink)
Newbie
 
Registriert seit: 15.08.2010
Beiträge: 4
Standard

Hat schonmal jemand so einen Fehler gehabt das so "zapfen" aus den gesichter kommen ? Hatte ich gerade bei der ersten mission von Red Harvest wo man die frau retten kann, die hatte zapfen aus dem gesicht hängen
RickVic ist offline   Mit Zitat antworten
Alt 17.08.2010, 14:07   #15 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 50
Beiträge: 3.010
Standard

Ich habs letztens auch mal gesehen als ich mit dem übergroßen J.S.R.S Soundmod gestartet hab, anschließend ohne probiert und schon war wieder alles normal.

Interessant ist das A2CO kein Krümel mehr Speicher nutzt als ohne dem Soundmod was mir das Gefühl aufkommen läßt das bei anderen Dingen im RAM gespart wird.
Dabei hat Arma sich nicht einmal das halbe RAM gegriffen.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 17.08.2010, 14:17   #16 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Zitat:

Interessant ist das A2CO kein Krümel mehr Speicher nutzt als ohne dem Soundmod was mir das Gefühl aufkommen läßt das bei anderen Dingen im RAM gespart wird.
Dabei hat Arma sich nicht einmal das halbe RAM gegriffen

Genau so scheint es zu sein, denn so hatte mir Xeno das auch erklärt. Schade eigentlich, denn die Mod hat sehr viel Potential.
Cultivator ist offline   Mit Zitat antworten
Alt 20.08.2010, 11:44   #17 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 26.02.2006
Ort: Planet Erde, Region Europa
Alter: 52
Beiträge: 242
Standard

Zitat von RickVic Beitrag anzeigen

Hat schonmal jemand so einen Fehler gehabt das so "zapfen" aus den gesichter kommen ? Hatte ich gerade bei der ersten mission von Red Harvest wo man die frau retten kann, die hatte zapfen aus dem gesicht hängen

Das nennt man im allgemeinen "Nase"
Hammadi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mit Beta Patch kein Multiplayer! Berliner19 Technische Fragen & Probleme 8 07.06.2010 10:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116