Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.04.2011, 10:31   #1 (permalink)
50 Beiträge
 
Registriert seit: 22.02.2009
Beiträge: 75
Standard Grafik-Aussetzer und Crash to Desktop

Hallo zusammen,

ich habe leider Probleme mit ArmA II (Hauptprogramm).

Wenn ich das Spiel starte, kann ich ganz normal spielen,
nach ca. 5 Minuten kommen aber alle 10 Sekunden Aussetzer (Freezes)
und nach ca. 10 Minuten lande ich auf dem Desktop.
Das Spiel geht aber laut Taskleiste weiter, sodass ich mit dem
Taskmanager das Programm beenden muss.

An meiner Hardware kanns eigentlich nicht liegen,
andere Spiele laufen problemlos.

Mein System:
------------------
System Information
------------------
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: EP35-DS4
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz (4 CPUs), ~2.7GHz
Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
Page File: 1728MB used, 14650MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
Grafikkarte: Nvidia GTX 285


Alles aktuelle Treiber für die Komponenten und natürlich
den aktuellen Patch zu ArmA II.

Was ich vermute ist ein Problem der Grafikkarte,
aber dann hätte ich ja auch Probleme mit anderen Spielen.
Die Grafikoptionen im Spiel habe ich schon alle "nur" auf "normal"
und auch die Nachbearbeitungseffekte ganz aus/deaktiviert.
Grafikspeicher habe ich auch auf "klein" gestellt.
Hat alles nichts gebracht...

Hat einer einen Rat für mich?

Gruß

Andi
Andi2009 ist offline   Mit Zitat antworten
Alt 23.04.2011, 10:51   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Hallo Andi,
die Probleme hatte ich auch mal. Alle Spiele liefen ohne Probleme, nur Arma2 machte nach ner Zeit Ärger. Hab die Grafikkarte ausgebaut und den Kühler mit ner alten Zahnbürste und dem Staubsauger gereinigt . Dort hatte sich mächtig Staub festgesetzt. Danach hatte ich keine Probleme mehr und die Graka lief auch leiser.
Einen Versuch wärs wert.

P.S. Ich hatte noch kein Spiel, welches so sehr die Graka fordert. Desweiteren ist MSI-Afterburner als Überwachungtool für die Graka zu empfehen.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)

Geändert von Dieter66 (23.04.2011 um 10:58 Uhr).
Dieter66 ist offline   Mit Zitat antworten
Alt 23.04.2011, 12:17   #3 (permalink)
50 Beiträge
 
Registriert seit: 22.02.2009
Beiträge: 75
Standard

Ich probiere es mal aus, danke.
Mein PC ist "schon" 3 Jahre alt, vielleicht liegts daran.
Andi2009 ist offline   Mit Zitat antworten
Alt 23.04.2011, 12:35   #4 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Braucht Arma nicht explizit dx9 ?
Crisis ist offline   Mit Zitat antworten
Alt 23.04.2011, 13:33   #5 (permalink)
50 Beiträge
 
Registriert seit: 22.02.2009
Beiträge: 75
Standard

Habe die Grafikkarte gesäubert (mit einem Pinsel).
Jetzt geht mein PC kurz an und nach 5 Sekunden wieder aus.
Ganz toll. Hätte ich es lieber sein gelassen. :-(((((
Andi2009 ist offline   Mit Zitat antworten
Alt 23.04.2011, 15:20   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Dann hast entweder Du irgendetwas falsch gemacht, oder dein PC hat eh ein größeres Problem ! Das säubern einer Graka verursacht zu 100% keinen Totalausfall !
Du wolltest einen Tip , den hast du unverbindlich bekommen.
Wenn du ne genaue Diagnose willst, dann must du halt Geld und deinen PC in die Hand nehmen und damit zum Spezialisten fahren.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 23.04.2011, 15:27   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.221
Standard

Zitat von Andi2009 Beitrag anzeigen

Jetzt geht mein PC kurz an und nach 5 Sekunden wieder aus.

Wenn er dabei unverständlich rumpiept dann google mal nach der Abfolge (Boardhersteller, Modell, beep codes). Dann findest du i.d.R. raus was genau abgequalmt ist.

Ebenfalls zu empfehlen wäre nochmal zu gucken ob du das Teil richtig wieder zusammengebaut hast - fehlende Steckverbindungen, unvollständig eingeschobene Karte(n), iwo hängt blankes Kabel am Gehäuse, etc. - alles schon gesehen und gehabt.
__________________

burns ist offline   Mit Zitat antworten
Alt 23.04.2011, 15:41   #8 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 21.07.2009
Beiträge: 119
Standard

Auch zu empfeheln ist nach feststellen ob alles richtig und wackelfrei wieder drnsteckt, ob die leistung des netzteiles ausreichend ist.
__________________
Intel C2Duo Q9650 3.0GHz
GeForce 260GTX
Realtek HD Audio OnBoard
Win7 Pro
BuGG ist offline   Mit Zitat antworten
Alt 23.04.2011, 22:55   #9 (permalink)
50 Beiträge
 
Registriert seit: 22.02.2009
Beiträge: 75
Standard

So, geschafft...
es lag an der Grafikkarte.
Ich habe die nochmal rausgenommen und neu eingesetzt. Jetzt ist wieder alles ok!

Ich teste gleich mal ArmA II, ob die Entstaubung was gebracht hat.

Geändert von Andi2009 (23.04.2011 um 23:23 Uhr).
Andi2009 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
immer CTD (crash to desktop) im LAN Granatenjongleur Technische Fragen & Probleme 16 09.02.2011 15:52
Crash to Desktop bei Raketenbeschuss Shakraan Technische Fragen & Probleme 10 07.07.2010 20:02


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116