Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.12.2010, 01:54   #1 (permalink)
Newbie
 
Registriert seit: 29.12.2010
Beiträge: 3
Icon5 Freelook Problem ?

Hallo Liebe Armed-Assault.de Community,

ich spiele mit 2 Kumpels immer auf unserem eigenen kleinen
Arma2-Server gegen Bots. Nun habe ich das Problem das wenn mein Kumpel ein Savegame von vorherigen Spiel lädt das meine Kamera sich immer so verhält als ob ich Alt gedrückt halte was hat es damit aufsich ?

vielen Dank für hilfe

PS: 2x Alt hiflt nicht * auch nicht

PS²: falls jemand von euch einen Link zu einem deutschen Arma2-Tutorial hat bitte schicken
zakom3 ist offline   Mit Zitat antworten
Alt 29.12.2010, 21:35   #2 (permalink)
Newbie
 
Registriert seit: 29.12.2010
Beiträge: 3
Icon9

EINMALIGER+PUSH
zakom3 ist offline   Mit Zitat antworten
Alt 30.12.2010, 01:08   #3 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Headbug

wer ist eigentlich auf die idee gekommen, im MP was zu saven?
MrCharles ist offline   Mit Zitat antworten
Alt 30.12.2010, 15:46   #4 (permalink)
Newbie
 
Registriert seit: 29.12.2010
Beiträge: 3
Icon2

Sehen wir mal vom Saven ab ^^

mein Kumpel hatte das Problem heute auch nach einer weile als er auf denn Server jointe er konnte einfach denn freelook nich wegmachen is das vlt ein Bug ?
zakom3 ist offline   Mit Zitat antworten
Alt 31.12.2010, 19:52   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Zitat:

Headbug

Lässt auf irgendwas mit bug schließen.....
Such dir ein Addon bzgl. headbug Arma2 dazu und starte es mit. Dann kannste per Aktionsmenü diesen Headbug korrigieren. Umstände die dahin führen sind egal..., es sei denn jemand wüsste, dass es explizit unter diesen MP-mission-speichern-Umständen dazu kommt ?

Geändert von Crisis (31.12.2010 um 19:56 Uhr).
Crisis ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 09:44
Problem mit Mainboard Sn4pSh0teR Software & Hardware 19 28.09.2010 19:37
Problem mit Scheinwerfer... KidDynamite Editing & Scripting 6 20.09.2010 13:21
SIX Updater Problem Nepharim Technische Fragen & Probleme 5 31.07.2010 15:05
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 18:15


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116